Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > GM Tech & Discussion

User Tag List

Like Tree5Likes
  • 1 Post By Yaj Yak
  • 1 Post By DynaSlim
  • 1 Post By ktraver97ss
  • 1 Post By willizm
  • 1 Post By RICH17

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-12-2013, 01:04 AM   #1
 
DynaSlim's Avatar
 
Join Date: Aug 2012
Location: Plainfield
Posts: 5,539
Casino cash: $10524019
2.19 per day
Default Buick won't start help please

03 Buick century 3.1L I think.

New battery and tested it good.
When it does run good voltage from alternator 15ish.
Bridged the connection on the starter and it spins freely.


When it started getting cold like below 32 it would fail to turn the starter. Key in full power to everything but once turned to in gage the starter all power cuts out.

I'm thinking a sensor maybe? Any other suggestions please?
__________________

"Split second timing, fantastic reflexes, a keen eye and a cool head."
DynaSlim is offline   Reply With Quote
Old 12-12-2013, 01:51 AM   #2
Welllllllllll ya knowwwwwww.....
 
Turbocharged400sbc's Avatar
 
Join Date: Jun 2007
Location: hangover park IL
Posts: 26,499
Casino cash: $46588000
6.00 per day
Default

starter, ign switch, batt connections, power/ground cables, block/power connections

you bridged the starter solenoid and all it did was spin? prob the starter as the bendix didnt pop out probably cause of old thick grease/cold temps

but your last statement sounds like a bad connection...
__________________
Double D Racing: Over-engineered and under-funded
Schlimbuilt: 32 orders of magnitude above "good enough"
https://drive.google.com/file/d/15tJ...ew?usp=sharing
04 GTP clone, a nice heap
84 Cressida waGN 3800jz-gte swapped scrap pile
68 F250 camper special 390fe/np435/d60...EFI 460/5spd ZF someday
94 Olds 442 (462ci-4wd-2 engines) new chassis underway... L67/4t80e^[email protected]
Quote:
Originally Posted by Wolfman View Post
3800>all other technology ever
Turbocharged400sbc is offline   Reply With Quote
Old 12-12-2013, 03:59 AM   #3
 
DynaSlim's Avatar
 
Join Date: Aug 2012
Location: Plainfield
Posts: 5,539
Casino cash: $10524019
2.19 per day
Default

I was thinking/reading that the coolant sensor maybe is bad? I don't see how this would prevent the car from starting tho it has had low coolant light on the dash all summer but been full.
DynaSlim is offline   Reply With Quote
Old 12-12-2013, 06:13 AM   #4
 
deviantlx's Avatar
 
Join Date: Apr 2008
Posts: 1,812
Casino cash: $6425000
0.44 per day
Default

you have a loose ground.
deviantlx is offline   Reply With Quote
Old 12-12-2013, 06:17 AM   #5
 
DynaSlim's Avatar
 
Join Date: Aug 2012
Location: Plainfield
Posts: 5,539
Casino cash: $10524019
2.19 per day
Default

Thanks. I'm going to freeze my ass off around 2 PM checking them. I know they didn't look corroded but I'll start checking.

Funny thing tho was I would bring the new battery in the house to warm up then it would start no problem but last time I tried that I got nothing.

Couple times I messed with the power connection like loosened it a bit and it would crank. But again I'm getting nothing this time around.
DynaSlim is offline   Reply With Quote
Old 12-12-2013, 06:28 AM   #6
Harbor Master
 
Yaj Yak's Avatar
 
Join Date: May 2007
Posts: 87,877
Casino cash: $144369000
19.78 per day
Default

sounds to me like ignition switch
__________________
01 525i
01 turbo pricks
13 gas 3500hd cclb

Quote:
Originally Posted by Outlaw View Post
TCG: We pull vanity fair models in our F150ís because Teslaís are unsafe.
Yaj Yak is offline   Reply With Quote
Old 12-12-2013, 06:36 AM   #7
 
b4black's Avatar
 
Join Date: Jun 2008
Location: Oswego
Posts: 1,042
Casino cash: $18250000
0.26 per day
Default

this:
STARTER SOLENOID BUICK CADILLAC CHEVROLET GMC PONTIAC

The power to most accessories cuts off when trying to start a car (normal). When the solenoid fails, the starter does nothing when the key is turned. On both my 3800's, the failure was intermittent. Car wouldn't start, turn the key again, started perfectly. Eventually it gave up completely. First time, I replace the complete starter for $150. Next time, I just replaced this. Local auto pats store did not carry just the solenoid. (Also check ebay)
__________________
2013 Lincoln MKS 3.5 Ecoboost
2002 Buick Regal GS (Sold-3800 Alumnus)
1996 Dodge Ram - Cummins 12 Valve - 4x4
1982 Buick Grand National x2
1965 Hemi Barracuda - Richard Petty's 43 JR drag car
b4black is offline   Reply With Quote
Old 12-12-2013, 06:45 AM   #8
 
DynaSlim's Avatar
 
Join Date: Aug 2012
Location: Plainfield
Posts: 5,539
Casino cash: $10524019
2.19 per day
Default

It does have the chip in the key. One time I messed with the key flipping it on/off couple times really fast and it decided to crank but that's not working this time around.
DynaSlim is offline   Reply With Quote
Old 12-12-2013, 07:37 AM   #9
Harbor Master
 
Yaj Yak's Avatar
 
Join Date: May 2007
Posts: 87,877
Casino cash: $144369000
19.78 per day
Default

Ignition switch. This all sounds the exact same as what I dealt with with my mom's car. They are way cheaper on Amazon than at the parts store too fyi
DynaSlim likes this.
Yaj Yak is offline   Reply With Quote
Old 12-12-2013, 11:27 AM   #10
Forum Sponsor
 
Mike K's Avatar
 
Join Date: Apr 2008
Posts: 12,791
Casino cash: $46146708
3.11 per day
Default

Sounds like a loose ground to me. This used to happen all the time in my old Taurus. I'd start it, lose power to everything and would need to wiggle the ground cable on the battery to get it to come back.
Mike K is offline   Reply With Quote
Old 12-12-2013, 12:01 PM   #11
Harbor Master
 
Yaj Yak's Avatar
 
Join Date: May 2007
Posts: 87,877
Casino cash: $144369000
19.78 per day
Default

http://www.thechicagogarage.com/foru...ter-rains.html
Yaj Yak is offline   Reply With Quote
Old 12-12-2013, 03:12 PM   #12
 
DynaSlim's Avatar
 
Join Date: Aug 2012
Location: Plainfield
Posts: 5,539
Casino cash: $10524019
2.19 per day
Default

Your Regal won't start cause your ignition system is getting wet. Cracked coil maybe? Used to happen to my astro until I sealed up the distributor really good.

Didn't notice it wasa link oops
Yaj Yak likes this.

Last edited by DynaSlim; 12-12-2013 at 03:13 PM Reason: It's a link silly
DynaSlim is offline   Reply With Quote
Old 12-12-2013, 03:16 PM   #13
I say what everyone thinks
 
ktraver97ss's Avatar
 
Join Date: Aug 2007
Location: Roselle, IL
Posts: 13,446
Casino cash: $30001213
3.09 per day
Default

nick122590 likes this.
__________________
ktraver97ss is offline   Reply With Quote
Old 12-12-2013, 03:35 PM   #14
And doggone it, people like me.
 
Jean Ralphio's Avatar
 
Join Date: May 2008
Posts: 16,771
Casino cash: $35298580
4.12 per day
Default

isnt this guy supposed to be on global ignore?
Jean Ralphio is offline   Reply With Quote
Old 12-12-2013, 03:36 PM   #15
Ho fuckin Ho!
 
willizm's Avatar
 
Join Date: May 2009
Location: Saint John, IN
Posts: 10,326
Casino cash: $45124400
2.77 per day
Default

tinfoilhat likes this.
__________________
turbo: exhaust gasses go into the turbocharger and spin it, witchcraft happens and you go faster.
1998 Supra Turbo 6speed swap in progress | 2010 Escalade Premium | 2006 Highlander

willizm is offline   Reply With Quote
Old 12-12-2013, 03:38 PM   #16
 
DynaSlim's Avatar
 
Join Date: Aug 2012
Location: Plainfield
Posts: 5,539
Casino cash: $10524019
2.19 per day
Default

Not even sure what that's supposed to mean^
DynaSlim is offline   Reply With Quote
Old 12-12-2013, 03:40 PM   #17
Ho fuckin Ho!
 
willizm's Avatar
 
Join Date: May 2009
Location: Saint John, IN
Posts: 10,326
Casino cash: $45124400
2.77 per day
Default

Oh that's right, you were banned. Someone got a link to where the first meme was posted?

Edit:found it. I was bored

http://www.thechicagogarage.com/foru...ml#post2840206
willizm is offline   Reply With Quote
Old 12-12-2013, 03:51 PM   #18
 
DynaSlim's Avatar
 
Join Date: Aug 2012
Location: Plainfield
Posts: 5,539
Casino cash: $10524019
2.19 per day
Default

Is that a better off friends better off dead quote?
DynaSlim is offline   Reply With Quote
Old 12-13-2013, 03:56 AM   #19
 
DynaSlim's Avatar
 
Join Date: Aug 2012
Location: Plainfield
Posts: 5,539
Casino cash: $10524019
2.19 per day
Default

I'm just going to replace this battery it's under warranty and doesn't seem to hold charge in the cold. I had it on battery tender all night which also fully charged it and then the car fired up no problem.
DynaSlim is offline   Reply With Quote
Old 12-13-2013, 05:55 PM   #20
Dr. Pussy Slayer, MD
 
RICH17's Avatar
 
Join Date: Nov 2008
Location: The 007
Posts: 25,519
Casino cash: $110303144
6.54 per day
Default

Tenders dont usually charge batteries. They're a maintainer
tinfoilhat likes this.
RICH17 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts