Buick won't start help please

DynaSlim

Well-known member
Joined
Aug 13, 2012
Messages
5,539
Reaction score
8
Location
Plainfield
03 Buick century 3.1L I think.

New battery and tested it good.
When it does run good voltage from alternator 15ish.
Bridged the connection on the starter and it spins freely.


When it started getting cold like below 32 it would fail to turn the starter. Key in full power to everything but once turned to in gage the starter all power cuts out.

I'm thinking a sensor maybe? Any other suggestions please?
 

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Joined
Jun 16, 2007
Messages
26,499
Reaction score
12
Location
hangover park IL
starter, ign switch, batt connections, power/ground cables, block/power connections

you bridged the starter solenoid and all it did was spin? prob the starter as the bendix didnt pop out probably cause of old thick grease/cold temps

but your last statement sounds like a bad connection...
 

DynaSlim

Well-known member
Joined
Aug 13, 2012
Messages
5,539
Reaction score
8
Location
Plainfield
I was thinking/reading that the coolant sensor maybe is bad? I don't see how this would prevent the car from starting tho it has had low coolant light on the dash all summer but been full.
 

DynaSlim

Well-known member
Joined
Aug 13, 2012
Messages
5,539
Reaction score
8
Location
Plainfield
Thanks. I'm going to freeze my ass off around 2 PM checking them. I know they didn't look corroded but I'll start checking.

Funny thing tho was I would bring the new battery in the house to warm up then it would start no problem but last time I tried that I got nothing.

Couple times I messed with the power connection like loosened it a bit and it would crank. But again I'm getting nothing this time around.
 

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
90,313
Reaction score
1,207
sounds to me like ignition switch
 

b4black

Well-known member
Joined
Jun 6, 2008
Messages
1,052
Reaction score
0
Location
Oswego
this:
STARTER SOLENOID BUICK CADILLAC CHEVROLET GMC PONTIAC

The power to most accessories cuts off when trying to start a car (normal). When the solenoid fails, the starter does nothing when the key is turned. On both my 3800's, the failure was intermittent. Car wouldn't start, turn the key again, started perfectly. Eventually it gave up completely. First time, I replace the complete starter for $150. Next time, I just replaced this. Local auto pats store did not carry just the solenoid. (Also check ebay)
 

DynaSlim

Well-known member
Joined
Aug 13, 2012
Messages
5,539
Reaction score
8
Location
Plainfield
It does have the chip in the key. One time I messed with the key flipping it on/off couple times really fast and it decided to crank but that's not working this time around.
 

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
90,313
Reaction score
1,207
Ignition switch. This all sounds the exact same as what I dealt with with my mom's car. They are way cheaper on Amazon than at the parts store too fyi
 

Mike K

Forum Sponsor
Joined
Apr 11, 2008
Messages
12,804
Reaction score
23
Sounds like a loose ground to me. This used to happen all the time in my old Taurus. I'd start it, lose power to everything and would need to wiggle the ground cable on the battery to get it to come back.
 

DynaSlim

Well-known member
Joined
Aug 13, 2012
Messages
5,539
Reaction score
8
Location
Plainfield
Your Regal won't start cause your ignition system is getting wet. Cracked coil maybe? Used to happen to my astro until I sealed up the distributor really good.

Didn't notice it wasa link oops
 
Last edited:

Jean Ralphio

beautiful, clean coal
Super Moderator
Joined
May 28, 2008
Messages
16,779
Reaction score
24
isnt this guy supposed to be on global ignore?
 

DynaSlim

Well-known member
Joined
Aug 13, 2012
Messages
5,539
Reaction score
8
Location
Plainfield
I'm just going to replace this battery it's under warranty and doesn't seem to hold charge in the cold. I had it on battery tender all night which also fully charged it and then the car fired up no problem.
 

RICH17

Dr. Pussy Slayer, MD
Donating Member
Joined
Nov 14, 2008
Messages
25,896
Reaction score
160
Location
The 007
Tenders dont usually charge batteries. They're a maintainer
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom