Full boost, but no power...

DSG03COBRA

Well-known member
Joined
Mar 2, 2004
Messages
1,746
Reaction score
0
Location
Plainfield, IL
When driving around the last couple days, if I hit it pretty hard in 1st, 2nd, and 3rd gear the car pulls real nice. If I kick it into 4th and just ease into it instead of continuing to go WOT, the car has a major hesitation where it's just a dog for a second or 2, and the boost goes all the way up to around 17psi or so, and then comes back down to vaccuum again. Is this just the boost bypass, or is this fugged up? I thought I swapped the lines to get rid of the boost bypass when I had my 2.76 on the Eaton, so that's why I'm a little confused... :dunno:
 

Dragon03

Super hated on
Joined
Mar 28, 2007
Messages
27,350
Reaction score
0
DSG03COBRA said:
When driving around the last couple days, if I hit it pretty hard in 1st, 2nd, and 3rd gear the car pulls real nice. If I kick it into 4th and just ease into it instead of continuing to go WOT, the car has a major hesitation where it's just a dog for a second or 2, and the boost goes all the way up to around 17psi or so, and then comes back down to vaccuum again. Is this just the boost bypass, or is this fugged up? I thought I swapped the lines to get rid of the boost bypass when I had my 2.76 on the Eaton, so that's why I'm a little confused... :dunno:
I have the same thing some times im not sure if it has something to do with the warmer weather or what? Maybe someone will chime in on this :p
 

gnxs

Corn-Fed Goodness
Joined
Apr 26, 2004
Messages
8,866
Reaction score
0
DSG03COBRA said:
When driving around the last couple days, if I hit it pretty hard in 1st, 2nd, and 3rd gear the car pulls real nice. If I kick it into 4th and just ease into it instead of continuing to go WOT, the car has a major hesitation where it's just a dog for a second or 2, and the boost goes all the way up to around 17psi or so, and then comes back down to vaccuum again. Is this just the boost bypass, or is this fugged up? I thought I swapped the lines to get rid of the boost bypass when I had my 2.76 on the Eaton, so that's why I'm a little confused... :dunno:
Matt,

Am I reading this right? The car comes down to vacuum with your foot deep in the throttle?
 

rdsnake

formerly RD SNAKE
Joined
Mar 5, 2006
Messages
5,608
Reaction score
52
Sounds kind of like that PPRV in the gas tank..Do you have that removed?
 
OP
DSG03COBRA

DSG03COBRA

Well-known member
Joined
Mar 2, 2004
Messages
1,746
Reaction score
0
Location
Plainfield, IL
gnxs said:
Matt,

Am I reading this right? The car comes down to vacuum with your foot deep in the throttle?
Hey Larry... no, after WOT in 1, 2 and 3, I shift into 4th, but don't give it full gas anymore. At that point w/ maybe 1/4 throttle, the boost gauge goes real high for a second, and then comes back to normal. Due to the hesitation, I'm sure I take my foot off the gas and the boost comes back into the "normal" vaccuum pressure you'd see when just coasting...

And Kevin... no, I don't have the PPRV removed yet. I know that'll cause a pretty bad hesitation when shifting if you don't keep on the gas at least a little bit to keep the pressure up, but this is a little different since the boost goes all the way up...
 

gnxs

Corn-Fed Goodness
Joined
Apr 26, 2004
Messages
8,866
Reaction score
0
DSG03COBRA said:
Hey Larry... no, after WOT in 1, 2 and 3, I shift into 4th, but don't give it full gas anymore. At that point w/ maybe 1/4 throttle, the boost gauge goes real high for a second, and then comes back to normal. Due to the hesitation, I'm sure I take my foot off the gas and the boost comes back into the "normal" vaccuum pressure you'd see when just coasting...

And Kevin... no, I don't have the PPRV removed yet. I know that'll cause a pretty bad hesitation when shifting if you don't keep on the gas at least a little bit to keep the pressure up, but this is a little different since the boost goes all the way up...
That's a pretty weird problem that I don't remember ever hearing about. Sounds like something that might be boost bypass related. :dunno: Next time we meet up we can compare the vacuum line routing on both our cars.

You might want to throw it out there on ModFords.
 

rdsnake

formerly RD SNAKE
Joined
Mar 5, 2006
Messages
5,608
Reaction score
52
Werid, this only happens when in forth gear, I would say it has to be engine realted but that usually happen all the time not just in a certin gear...weird..

Kevin
 

FuelSlut

FK RED STAR
Joined
Nov 9, 2005
Messages
1,969
Reaction score
0
I have a buddy that same thing happened to him, he told me it was something with his map sensor.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom