Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > GM Tech & Discussion

User Tag List

Like Tree16Likes

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-09-2014, 12:36 PM   #1
 
phat_ridegt's Avatar
 
Join Date: Sep 2007
Location: Ottawa
Posts: 3,351
Casino cash: $287605
0.77 per day
Default LOUD exhaust backfire after head/cam install....???? SOLVED

so im working on a buddies truck its an 05 4x4 gmc truck. we swapped in a low mile 5.3 that i put a 220r cam, and prc stage 2.5 cnc heads. also put pacesetter lt headers. currently its setup open headers because i need to get it to the exhaust shop to mate it all up. every time i start the truck it backfires like a shotgun.

i know its open headers but ive never ran into this before. I don't have a base tune in the truck because i can't even get it running long enough to do anything with it. i dont have much experience tuning ls motors. anyone have any suggestions on what to change right off the bat? stock intake and injectors for now. my concern is i'll tow it to the exhaust shop and then still wont be able to drive it home.....
__________________
95 Cobra Turbo LSX "Uni-Corn"

T67/ST5--11.14 @ 124.28 19psi 1.72 60' SOLD

TCG/ZZP Recommended Installer
PM me for details

Last edited by phat_ridegt; 10-22-2014 at 10:52 AM
phat_ridegt is offline   Reply With Quote
Old 10-09-2014, 12:37 PM   #2
Nemo me impune lacessit
 
Eagle's Avatar
 
Join Date: Mar 2008
Location: Woodsticks, IL
Posts: 62,485
Casino cash: $169857200
15.02 per day
Default

Sure the timing chain is in the right place?
__________________
2019 RAM 1500 Limited 4x4 CCLB
2008 BMW 535i - MHD tuned
2004 BMW 330xi - kids cruiser
2004 VW New Beetle 2.0
2018 KTM 500 EXC-F
2018 Skidoo Renegade Backcountry X 850
2015 Polaris Indy SP 800
Eagle is offline   Reply With Quote
Old 10-09-2014, 12:39 PM   #3
 
phat_ridegt's Avatar
 
Join Date: Sep 2007
Location: Ottawa
Posts: 3,351
Casino cash: $287605
0.77 per day
Default

i didnt degree the cam i just installed it straight up...im 99.99% its lined up. ill go back and look at my pictures
phat_ridegt is offline   Reply With Quote
Old 10-09-2014, 12:41 PM   #4
Nemo me impune lacessit
 
Eagle's Avatar
 
Join Date: Mar 2008
Location: Woodsticks, IL
Posts: 62,485
Casino cash: $169857200
15.02 per day
Default

Sounds to me like it might be off a tooth... but I could be wrong.
Chester Copperpot likes this.
Eagle is offline   Reply With Quote
Old 10-09-2014, 12:42 PM   #5
 
1quick's Avatar
 
Join Date: Jan 2008
Location: coal city
Posts: 19,318
Casino cash: $143042447
4.61 per day
Default

are the ls motors supposed to be #1 at tdc when you install them straight up, ive seen someone line it up dot to dot and forget to do the tdc part before on the v6's
Eagle likes this.
__________________
2016 GT 5.slow
1quick is offline   Reply With Quote
Old 10-09-2014, 12:42 PM   #6
 
phat_ridegt's Avatar
 
Join Date: Sep 2007
Location: Ottawa
Posts: 3,351
Casino cash: $287605
0.77 per day
Default

yes #1 was tdc when i installed it.
Eagle likes this.
phat_ridegt is offline   Reply With Quote
Old 10-09-2014, 12:43 PM   #7
Nemo me impune lacessit
 
Eagle's Avatar
 
Join Date: Mar 2008
Location: Woodsticks, IL
Posts: 62,485
Casino cash: $169857200
15.02 per day
Default

Yep, #1 @ TDC and the dots pointing towards each other between the gears.
Eagle is offline   Reply With Quote
Old 10-09-2014, 12:46 PM   #8
 
1quick's Avatar
 
Join Date: Jan 2008
Location: coal city
Posts: 19,318
Casino cash: $143042447
4.61 per day
Default

ground connection? i had a bad back fire/ miss and a high idle with a shitty ground once
1quick is offline   Reply With Quote
Old 10-09-2014, 12:49 PM   #9
 
phat_ridegt's Avatar
 
Join Date: Sep 2007
Location: Ottawa
Posts: 3,351
Casino cash: $287605
0.77 per day
Default

never thought of that....wonder if the one ground strap on the drivers rear head ever made it back on?
Eagle likes this.
phat_ridegt is offline   Reply With Quote
Old 10-09-2014, 12:50 PM   #10
 
1quick's Avatar
 
Join Date: Jan 2008
Location: coal city
Posts: 19,318
Casino cash: $143042447
4.61 per day
Default

you can throw a couple of those test wires with the clips from a motor bolt to the body and find out real quick
1quick is offline   Reply With Quote
Old 10-09-2014, 12:52 PM   #11
Nemo me impune lacessit
 
Eagle's Avatar
 
Join Date: Mar 2008
Location: Woodsticks, IL
Posts: 62,485
Casino cash: $169857200
15.02 per day
Default

Quote:
Originally Posted by phat_ridegt View Post
never thought of that....wonder if the one ground strap on the drivers rear head ever made it back on?
That ground SUCKS!
ldyzluvdis06 likes this.
Eagle is offline   Reply With Quote
Old 10-09-2014, 12:53 PM   #12
 
phat_ridegt's Avatar
 
Join Date: Sep 2007
Location: Ottawa
Posts: 3,351
Casino cash: $287605
0.77 per day
Default

Quote:
Originally Posted by 1quick View Post
you can throw a couple of those test wires with the clips from a motor bolt to the body and find out real quick
yeah ill do that when i get back to the shop
phat_ridegt is offline   Reply With Quote
Old 10-09-2014, 12:53 PM   #13
 
phat_ridegt's Avatar
 
Join Date: Sep 2007
Location: Ottawa
Posts: 3,351
Casino cash: $287605
0.77 per day
Default

just double checked the timing pics its good
Eagle likes this.
phat_ridegt is offline   Reply With Quote
Old 10-09-2014, 01:04 PM   #14
I say what everyone thinks
 
ktraver97ss's Avatar
 
Join Date: Aug 2007
Location: Roselle, IL
Posts: 13,446
Casino cash: $30001213
3.09 per day
Default

I remember my LT1 backfiring like that after doing LTs, before hooking the catback up.
__________________
ktraver97ss is offline   Reply With Quote
Old 10-09-2014, 01:06 PM   #15
Nemo me impune lacessit
 
Eagle's Avatar
 
Join Date: Mar 2008
Location: Woodsticks, IL
Posts: 62,485
Casino cash: $169857200
15.02 per day
Default

There's a difference between an exhaust "pop" and a full on backfire. Not being able to keep it running also made me wonder on the timing chain. Let's hope its the simple ground issue.
Eagle is offline   Reply With Quote
Old 10-09-2014, 01:13 PM   #16
 
phat_ridegt's Avatar
 
Join Date: Sep 2007
Location: Ottawa
Posts: 3,351
Casino cash: $287605
0.77 per day
Default

yes this is a full blown backfire that sounds like a shotgun! working on the ground now
phat_ridegt is offline   Reply With Quote
Old 10-09-2014, 01:17 PM   #17
I say what everyone thinks
 
ktraver97ss's Avatar
 
Join Date: Aug 2007
Location: Roselle, IL
Posts: 13,446
Casino cash: $30001213
3.09 per day
Default

ooops didnt read that he couldnt keep it running.
ktraver97ss is offline   Reply With Quote
Old 10-09-2014, 01:43 PM   #18
 
phat_ridegt's Avatar
 
Join Date: Sep 2007
Location: Ottawa
Posts: 3,351
Casino cash: $287605
0.77 per day
Default

installed that ground strap and a new battery terminal bolt (which was stripped) and it seemed to run a tad better but it still backfired and stalled. it starts back up but just wont fire. smells like raw fuel. think im going to tow it over to the exhaust place next week and get that finished up and see what happens. fml lol
phat_ridegt is offline   Reply With Quote
Old 10-09-2014, 02:50 PM   #19
 
phat_ridegt's Avatar
 
Join Date: Sep 2007
Location: Ottawa
Posts: 3,351
Casino cash: $287605
0.77 per day
Default

so ive been talking with jim at speedinc, and he said the tune shouldnt stop it from running with stock maf and injectors. so i decided to hold the throttle open a bit and when its over 1300ish rpms, it runs fine. no backfiring at all. its picking up a misfire on one cylinder so im going to solve that first but it seems maybe the misfire in combination with the open headers is my problem......hmmmmmm
Eagle and 1quick like this.
phat_ridegt is offline   Reply With Quote
Old 10-09-2014, 02:51 PM   #20
 
phat_ridegt's Avatar
 
Join Date: Sep 2007
Location: Ottawa
Posts: 3,351
Casino cash: $287605
0.77 per day
Default

fwiw

1
Eagle likes this.
phat_ridegt is offline   Reply With Quote
Old 10-09-2014, 02:53 PM   #21
Welllllllllll ya knowwwwwww.....
 
Turbocharged400sbc's Avatar
 
Join Date: Jun 2007
Location: hangover park IL
Posts: 26,499
Casino cash: $46588000
6.00 per day
Default

LT's are the potato gun for unburned air/fuel
__________________
Double D Racing: Over-engineered and under-funded
Schlimbuilt: 32 orders of magnitude above "good enough"
https://drive.google.com/file/d/15tJ...ew?usp=sharing
04 GTP clone, a nice heap
84 Cressida waGN 3800jz-gte swapped scrap pile
68 F250 camper special 390fe/np435/d60...EFI 460/5spd ZF someday
94 Olds 442 (462ci-4wd-2 engines) new chassis underway... L67/4t80e^[email protected]
Quote:
Originally Posted by Wolfman View Post
3800>all other technology ever
Turbocharged400sbc is offline   Reply With Quote
Old 10-09-2014, 02:57 PM   #22
 
Shibby50's Avatar
 
Join Date: Mar 2008
Location: Braidwood, IL
Posts: 4,969
Casino cash: $19512725
1.20 per day
Default

Put something on after the headers. I found out the hard way you need at least "10 of tubing after the o2 sensors or they read the air coming in the other way. It ran fine for a min. Took it to the track and barely got it off the trailer. It would idle fine around like 1-1300 anything over it was shit and if I let off it would die. Put the mid pipe on and all was right in the world.
HILROD likes this.
__________________
You're lucky that 100 shot of bbq didnt blow the welds on your nugget box!
Shibby50 is offline   Reply With Quote
Old 10-09-2014, 02:57 PM   #23
 
Shibby50's Avatar
 
Join Date: Mar 2008
Location: Braidwood, IL
Posts: 4,969
Casino cash: $19512725
1.20 per day
Default

Unless the rear o2s are shut off or tuned for
HILROD likes this.
Shibby50 is offline   Reply With Quote
Old 10-09-2014, 03:05 PM   #24
 
lastls1's Avatar
 
Join Date: Sep 2013
Posts: 9,787
Casino cash: $63012200
4.56 per day
Default

Hook the exhaust up first..... Then I am guessing it has not been tuned yet? If not the car may die as soon as it tries to go into closed loop. Same thing happened with my Camaro. Ran ok during warm up open loop. As soon as the warm up cycle completed boom it would die.
lastls1 is online now   Reply With Quote
Old 10-09-2014, 03:10 PM   #25
 
lastls1's Avatar
 
Join Date: Sep 2013
Posts: 9,787
Casino cash: $63012200
4.56 per day
Default

Btw. Those 2.5 prc heads change the engine compression as well as they have the larger intake and exhaust valves. Changing the compression could be your issue right there without a tune or degreeing your cam
lastls1 is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts