• Hi Guest, welcome to TCG 2.0. Please refer to the FAQ in User Support before you do anything else. It will make the transition MUCH easier.

    IF YOU ARE SEEING AN "OOPS" ERROR PAGE, IT IS LIKELY BECAUSE YOUR BROWSER HAS NOT UPDATED YOUR CACHE. YOU CAN EITHER CLICK FORUMS AT THE TOP LEFT OR VISIT THECHICAGOGARAGE.COM AND BOOKMARK THAT. - Love, Mook

what would valve float feel like? or symptoms

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
89,418
Reaction score
243
aight on my turboo'd car. when i drive it...

it feels like its almost misfiring... or soomething along those lines at 5k + rpm... but normally the 2-3 shift... not the 1-2... that i can notice at least.

i have 147k miles on all stock valvetrain. stock engine.

it sounds llike its almost hitting a rev limiter or something...

im seeing around 10psi...


or could it be spark blowout?
 

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
89,418
Reaction score
243
also plugs are gapped at .040 iirc...
 

Mike K

Forum Sponsor
TCG Sponsor
Joined
Apr 11, 2008
Messages
12,799
Reaction score
18
It's a common problem on the turbo cars. What are your shift points set at?
 

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Joined
Jun 16, 2007
Messages
26,499
Reaction score
12
Location
hangover park IL
correct, as with any spring it weakens over time and it only has to be one or two springs to weaken and become noticable
 

my97gtp

Well-known member
Joined
Oct 5, 2008
Messages
583
Reaction score
0
Location
Columbus Indiana
valve float im sure when i had the rockers on 8psi was about the max i could get removed then and could go to about 12 psi and it brakes up does it pull hard when you shift to third? mine lags alot from about 5k-5.8k then shifts to 3rd and pulls hard as shit for 10psi at least. im hoping the 130's and a long rod fix the prob
 

Shibby50

Well-known member
Joined
Mar 30, 2008
Messages
4,982
Reaction score
2
Location
Braidwood, IL
I had problems with spark blowout at .40 gap on my car when Bob did it this week and i'm seeing about 11psi. I would look into that, he it sounded like it was bouncing off the rev-limiter and breaking up. He re-did them to .32 and now it runs great.
 

Mike K

Forum Sponsor
TCG Sponsor
Joined
Apr 11, 2008
Messages
12,799
Reaction score
18
valve float im sure when i had the rockers on 8psi was about the max i could get removed then and could go to about 12 psi and it brakes up does it pull hard when you shift to third? mine lags alot from about 5k-5.8k then shifts to 3rd and pulls hard as shit for 10psi at least. im hoping the 130's and a long rod fix the prob
Yeah that's pretty much exactly where I'm at right now but I'm running stock rockers and higher shift points. At the top of the gear you can feel it slow down but as soon as it goes from 2nd to 3rd it launches...

Rockers and 105's are coming soon.
 

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
89,418
Reaction score
243
It's a common problem on the turbo cars. What are your shift points set at?
43mph/5800rpm

83mph/5800rpm

should I change em?


valve float, there's pressure on both the intake and ex sides to counter spring pressure
are you saying you think i have valve float?

valve float im sure when i had the rockers on 8psi was about the max i could get removed then and could go to about 12 psi and it brakes up does it pull hard when you shift to third? mine lags alot from about 5k-5.8k then shifts to 3rd and pulls hard as shit for 10psi at least. im hoping the 130's and a long rod fix the prob
whoa. jay. whoa. i don't know what you just said.

I had problems with spark blowout at .40 gap on my car when Bob did it this week and i'm seeing about 11psi. I would look into that, he it sounded like it was bouncing off the rev-limiter and breaking up. He re-did them to .32 and now it runs great.
im prolly gonna go smaller to see if it changes it.



Yeah that's pretty much exactly where I'm at right now but I'm running stock rockers and higher shift points. At the top of the gear you can feel it slow down but as soon as it goes from 2nd to 3rd it launches...

Rockers and 105's are coming soon.
alright. with that description. im thinking that i have spark blowout... cuz my car doesnt do that- mine when it happens- seems to "chug" after 5k rpm.
 

my97gtp

Well-known member
Joined
Oct 5, 2008
Messages
583
Reaction score
0
Location
Columbus Indiana
i guess thats what i get for watching tv and trying to post at the same time what i was trying to say was when the rockers were on i could get to about 8psi till it would brake up so bad i would loose power, i then removed the rockers can now get to about 12psi before it brakes up bad plugs are gapped at .032, just need to order gaskets now so i can get the cam installed mine feels and sounds like a rev limiter sometimes, its worst in second from 5k to 5800 but when it shifts to 3rd it pulls like mad
 

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Joined
Jun 16, 2007
Messages
26,499
Reaction score
12
Location
hangover park IL
eric pushes over 14.7psi on the whipple and his are gapped at .045 and regularly saw 6500rpm and several 7k hits and never saw an issue...though that's with 150lb springs

if your getting spark blowout at 10psi you have one helluva weak coil, plenty of times i've seen valve springs that have weakened...remember eric had the whipple with the VS and he broke a stock 35k 05 L32 valvespring that damn near destroyed the engine.
stock is good for stock, go ahead and regap them, but do it in coil pairings, then test drive, and move to the next coil pairing, repeat and see if maybe you have a weak coil
 

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
89,418
Reaction score
243
im really thinking its valve float- today driving it- cutout open- i see 10psi... closed- 7-8- when it is closed... it doesnt happen as much- open- it happens-

also when it happens- the car goes super lean on my wideband, and narrowband.. afr goes from high 11s- to scary numbers and bounces back and forth. (kr = 0... )
 

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
89,418
Reaction score
243
here are two pics of scans.



 

The Broken Regal

BITE BITE, SIP SIP
Joined
Jun 26, 2007
Messages
14,726
Reaction score
14
Location
Wheaton
just fwiw, but I purposely went with 130# springs cause I was reading in the turbo section of clubgp where guys were getting valve float from 12-14psi on new 105# springs so if you current ones are old, could see why thats happening at 10psi

in4newspringsand18psi
 

1998gpgt

Well-known member
Joined
Apr 25, 2008
Messages
1,034
Reaction score
1
Location
Boulder, CO
well if you are gonna be buying springs, then this is a good excuse to put in rockers or a cam
 

10sec

I haz dat teddy bear smile.
Donating Member
Joined
Jul 26, 2008
Messages
23,203
Reaction score
32
That cam made HELLA TQ with my car was turbo'd.
 

98GrandPrixIraqVet

Well-known member
Joined
Jan 26, 2015
Messages
13,926
Reaction score
12
Location
Nowheresville North Dakota
Geezus fvck for thread bump. Hmm so wonder how that S1X I have with some 130# springs would like a T70 turbo behind it instead of Heaton and 2.8?

Still keep it on 60#ers and E85 though.

Would easily make more than 330whp/400wtq im currently at id assume.
 

10sec

I haz dat teddy bear smile.
Donating Member
Joined
Jul 26, 2008
Messages
23,203
Reaction score
32
60's max out fast AF with E85. You can make 400whp easy on a stock motor, no need for a cam and reliable. You can destroy transmissions all day with a stock motor, IDK why everyone goes nuts with cams and shit. Stock motor, good valve springs and a 60-ish trim turbo set up to spool quickly. Done. Easily an 11sec car which is more than any junk ass trans can take anyways.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom