Drag to reposition cover

The road tripper ripper van. aka BATVAN - Yaj Yak's 2009 Conversion Van


OP
Yaj Yak

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
98,077
Reaction score
12,290
I think 7’ is a thing then 9’ is the next step.

i measured it.

it's well under 8'.

i put my pontoon behind it yesterday and needed like a fucking 6" rise hitch and my pontoon was still nose down...


got me thinking how fucking low is this thing.... it's maaaaaybe 7'5"- 7'6"



i think im going to do like a 2/3" lift and not much bigger tires since the wheel wells are so small.



these are 31's supposedly.

1595597586486.png
 
OP
Yaj Yak

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
98,077
Reaction score
12,290
i think i want these. unless someone tells me not to/suggests something better.

im thinking a 265/60/18 AT tire, same height as stock but an inch wider

then a 3" front, 2" rear lift...



1595645466625.png
 

IceCreamAssassin

FBMM
Donating Member
Joined
Jan 28, 2011
Messages
8,246
Reaction score
2,055
Location
Cary
I like them... just trying to think if I can rack my brain for anything better.
 
OP
Yaj Yak

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
98,077
Reaction score
12,290
I like them... just trying to think if I can rack my brain for anything better.

i don't love black wheels because to me they always make tires look dirty....

other ones im watching on ebay are these:

1595646222199.png


1595646253601.png


1595646316262.png



1595646353787.png
 

ilikemtb999

I eat dirt
Donating Member
Joined
Oct 24, 2007
Messages
72,395
Reaction score
4,528
Location
Lakehood
I like them all minus the last ones, look too old/cheesy. Butt plug ones are good for being two tone (which I usually hate)
 

Gav'sPurpleZ

If you fail to plan, you're planning to fail
Donating Member
Joined
Mar 3, 2008
Messages
34,280
Reaction score
2,096
Location
Pingree Grove IL
I'm really glad my truck has the 20" wheel option because the BP one's are the 18" style 😂
 
OP
Yaj Yak

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
98,077
Reaction score
12,290
i think i want these. unless someone tells me not to/suggests something better.

im thinking a 265/60/18 AT tire, same height as stock but an inch wider

then a 3" front, 2" rear lift...



View attachment 63192

SleeperLS SleeperLS no likey these?
 
OP
Yaj Yak

Yaj Yak

Harbor Master
Donating Member
Joined
May 24, 2007
Messages
98,077
Reaction score
12,290
Tore the dash apart Saturday to install my android auto/carplay head unit from my last truck into the van.

This van had a touchscreen pioneer but I'm pretty sure it's 4 or 5 years older than the kenwood i had sitting on the shelf, and was really glitchy.


Shit could not have gone worse :rofl:

Tear down was a breeze- crutchfield says teardown is difficult? and im unsure why.

then the fun started. my old truck had a factory amplifier in it, and i was quite sure this van did also- i used the same wiring harness/module/etc from my last truck in here and went for it.
after flashing the maestro module, the kenwood head unit powers up, all steering wheel controls work, etc, all good... but no sound.
k- maybe it doesn't have a factory amplifier? so i reflash the maestro to say it doesn't. still nothing. now im hitting everything with my multimeter and tracing wiriing on the harness/module & headunit.
can't figure it out for the life of me- finally notice the speaker wires out of the head unit (not needed with the factory amplifier) are heat shrinked off very tidily in the harness from when i installed it in my truck.
sonbitch. fine. something so simple and obvious but flying into this blind- with it being a conversion van too (not knowing all what has been converted :rofl:) whatever.
i wire up the speakers, all good, sound, controls, sweet.

go to put everything back together- dash starts fucking smoking :eek3:
i quick turn off the van, disconnect the battery again, and tear the dash down. the module is smoking.

:fu:

what sucks too is this fucking thing is expensive as balls.... and it was in my last truck for almost 3 years with no issues- so i can only think i fucked up somewhere.
tore it all out. grabbed a beer. locked the van, and called it a day.
fuck it.
new module/harness comes tomorrow and i'm just going to redo the entire harness from the start instead of using the frankenstein one from my last truck.

pics below.

0725200953a.jpg


0725200953_HDR.jpg


0725201904.jpg


0725201904a.jpg


0725201904b.jpg
 

Shawn1112

Well-known member
Donating Member
Joined
Aug 4, 2010
Messages
11,891
Reaction score
7,120
Location
Streamwood
Very strange that happened.
Whats that Pioneer look like, model # and price?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom