Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical

User Tag List

Like Tree2Likes
  • 1 Post By 1quick
  • 1 Post By tinfoilhat

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-31-2019, 01:57 PM   #1
Plz place 3,000 kudos here. kthx
 
N20GT's Avatar
 
Join Date: Sep 2006
Location: Crown point, IN
Posts: 46,090
Casino cash: $137043389
9.81 per day
Default Lithium battery voltage issue

I'm curious if anyone here has ever had this happen. I bought an earthx lithium battery for the bike, as well as the specific tender you have to use for a lithium battery. Charged it up, it's all good, reading just under 13 volts at full charge.

Turn the key on the bike and the fuel pump doesn't kick on and it's acting like there isn't much juice. Read the battery, 11.5 volts and losing about a hundredth every second or two. OK

Try to start the bike and get nothing. Dash dies, no power. Read the battery again....2 volts.

Try the key again, still no power, still 2 volts.

Let it sit for a minute...read the battery...12 volts. Turn the key on, dash lights up, and the same process repeats.

I don't know much about electrical stuff but this was weird AF to me. How it went from 12 volts, to 2 volts, then back up to 12, made no sense.
__________________
N20GT is offline   Reply With Quote
Old 03-31-2019, 02:56 PM   #2
Are you not entertained?
 
GLADIATOR's Avatar
 
Join Date: Mar 2004
Location: New Lenox IL
Posts: 20,577
Casino cash: $41006200
3.68 per day
Default

Does putting original battery in eliminate issue?
GLADIATOR is online now   Reply With Quote
Old 03-31-2019, 03:02 PM   #3
 
1quick's Avatar
 
Join Date: Jan 2008
Location: coal city
Posts: 19,235
Casino cash: $142187447
4.59 per day
Default

Sounds like some type of short, I would assume the wire causing it would be smoking though if that were the case, you could have someone load test it possibly a bad battery
N20GT likes this.
__________________
2016 GT 5.slow
1quick is online now   Reply With Quote
Old 03-31-2019, 03:07 PM   #4
Do people even read this? COCKSUCKAS
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,250
Casino cash: $172204501
8.25 per day
Default

Short or bad battery.

If its draining like that with no load, its probably bad.
N20GT likes this.
__________________
"It's never too cold for swamp ass."

XBO - NinjaTurtlThong
DD - 06 Cobalt SS/SC

tinfoilhat is online now   Reply With Quote
Old 03-31-2019, 03:11 PM   #5
Plz place 3,000 kudos here. kthx
 
N20GT's Avatar
 
Join Date: Sep 2006
Location: Crown point, IN
Posts: 46,090
Casino cash: $137043389
9.81 per day
Default

Quote:
Originally Posted by GLADIATOR View Post
Does putting original battery in eliminate issue?
The original is toast...over 4 years old. But maybe ill hook a tender up to it and see if the bike will fire
N20GT is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts