Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > GM Tech & Discussion

User Tag List

Like Tree1Likes
  • 1 Post By sp_dynasty

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-28-2015, 07:32 AM   #1
I AM THE STIG
 
sp_dynasty's Avatar
 
Join Date: Oct 2008
Location: 815
Posts: 1,456
Casino cash: $5220200
0.37 per day
Default issues with a/c blower motor on 05 GTP

Hey all! Long time no see!

I have been having an intermittent issue with the a/c blower motor not working. The condenser is working just fine and the air is cold. However, sometimes, the blower motor does not turn on. It will the come on randomly. It has happened at start up and while driving.

Not sure what could be going on. Any help/advice is appreciated.

Thanks
sp_dynasty is offline   Reply With Quote
Old 04-28-2015, 10:14 AM   #2
Some say.....
 
bikrboy128's Avatar
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,603
Casino cash: $27131645
2.42 per day
Default

i would start by checking connections at the blower motor and the resistor module. burnt connectors are pretty common, especially at the module.
__________________
06 M6 GTO - stock garage queen - sold
12 Acura MDX - winter beater
03 Honda S2000 - 100 grand under the hood
05 Kawasaki STX-15f - braaap
79 Kawasaki KZ750 vertical twin - old and slow
82 Honda VF750 Magna - old and slightly faster
bikrboy128 is online now   Reply With Quote
Old 04-28-2015, 10:40 AM   #3
I AM THE STIG
 
sp_dynasty's Avatar
 
Join Date: Oct 2008
Location: 815
Posts: 1,456
Casino cash: $5220200
0.37 per day
Default

Quote:
Originally Posted by bikrboy128 View Post
i would start by checking connections at the blower motor and the resistor module. burnt connectors are pretty common, especially at the module.
I will give that a shot, thank you!
sp_dynasty is offline   Reply With Quote
Old 04-28-2015, 11:44 AM   #4
 
SaturdaysGS's Avatar
 
Join Date: Jul 2007
Location: Chicago (Southside)
Posts: 4,085
Casino cash: $15143818
0.93 per day
Default

I killed a blower motor in my 04 Comp-G when I forded a puddle that I shouldn't have. It died without warning, however I had a spare car to swap parts with.
__________________
12 Tahoe PPV
04 Grand Prix GTP Comp G - Turbo'd
SaturdaysGS is online now   Reply With Quote
Old 04-28-2015, 11:50 AM   #5
I AM THE STIG
 
sp_dynasty's Avatar
 
Join Date: Oct 2008
Location: 815
Posts: 1,456
Casino cash: $5220200
0.37 per day
Default

Quote:
Originally Posted by SaturdaysGS View Post
I killed a blower motor in my 04 Comp-G when I forded a puddle that I shouldn't have. It died without warning, however I had a spare car to swap parts with.
I had the blower motor replaced under factory warranty the first year I had the car. Haven't had issues since then but all of the sudden it goes in and out. There wasn't anything out of the ordinary regarding my driving or where I was driving, it just randomly turned off
sp_dynasty is offline   Reply With Quote
Old 05-02-2015, 11:47 AM   #6
I AM THE STIG
 
sp_dynasty's Avatar
 
Join Date: Oct 2008
Location: 815
Posts: 1,456
Casino cash: $5220200
0.37 per day
Default

Checked the connectors and they look good. No melting or anything that I can see.
sp_dynasty is offline   Reply With Quote
Old 05-02-2015, 01:29 PM   #7
I AM THE STIG
 
sp_dynasty's Avatar
 
Join Date: Oct 2008
Location: 815
Posts: 1,456
Casino cash: $5220200
0.37 per day
Default

Got it fixed up. The blower motor was bad. Thanks for the input!
SaturdaysGS likes this.
sp_dynasty is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts