Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > GM Tech & Discussion

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-12-2013, 09:48 PM   #1
But not Italian
 
The Italian's Avatar
 
Join Date: Jan 2008
Location: Gilbert, AZ
Posts: 7,282
Casino cash: $13635000
1.74 per day
Default Warning Lights

Had the ABS, SES and ETS light all come on at the same time. Anyone know what can cause this?

The Italian is online now   Reply With Quote
Old 02-12-2013, 09:52 PM   #2
 
6literEat'r's Avatar
 
Join Date: Oct 2008
Posts: 1,239
Casino cash: $5806800
0.32 per day
Default

probably somthing goin on with the abs..
__________________
2005 ECSB 2500 Duramax Silverado d.d
1999 Trans am weekend warrior...
6literEat'r is offline   Reply With Quote
Old 02-12-2013, 10:35 PM   #3
Some say.....
 
bikrboy128's Avatar
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,603
Casino cash: $27136645
2.42 per day
Default

service vehicle soon /= service engine soon.

it's a grand am, so it's probably a wheel bearing going out or part of the harness leading to the speed sensor.
__________________
06 M6 GTO - stock garage queen - sold
12 Acura MDX - winter beater
03 Honda S2000 - 100 grand under the hood
05 Kawasaki STX-15f - braaap
79 Kawasaki KZ750 vertical twin - old and slow
82 Honda VF750 Magna - old and slightly faster
bikrboy128 is online now   Reply With Quote
Old 02-12-2013, 11:08 PM   #4
 
Wrencher's Avatar
 
Join Date: Sep 2011
Posts: 115
Casino cash: $5244300
0.04 per day
Default

On the grand am & a few other GM cars there is a service engine soon & service vehicle soon light.
Likely one problem causing all of them to come on.
Traction control is disabled with ABS failures & ABS is disabled. Service vehicle light I swear to add to the Christmas tree of light effect in the cluster lol.
As said above need to go thru the EBTCM (ABS) & see what code (s) are pissing it off.
Wrencher is offline   Reply With Quote
Old 02-13-2013, 01:36 AM   #5
 
StrobinSS's Avatar
 
Join Date: Jul 2009
Location: Chicago, IL
Posts: 496
Casino cash: $4962200
0.14 per day
Default

Hmmm check your brake fluid level? I remember my wife's impala lit up like that and the fluid was low
__________________
StrobinSS is offline   Reply With Quote
Old 02-13-2013, 09:01 AM   #6
Hole Enlarger
 
SuperDaveGSE's Avatar
 
Join Date: May 2009
Location: Antioch,Il
Posts: 742
Casino cash: $5209300
0.20 per day
Default

HUB bearing.
__________________
99 GSE

SuperDaveGSE is offline   Reply With Quote
Old 02-13-2013, 11:04 AM   #7
 
vyper144's Avatar
 
Join Date: Dec 2011
Location: Streamwood
Posts: 562
Casino cash: $5364100
0.20 per day
Default

I'm gonna go with bearing. The only time I've ever had both come on in my 02 Impala is because I smashed the sensor on the hub when pulling struts and knuckle bolts.
__________________
David
Team Octane
- 2016 Chevrolet Impala LTZ (3.6 LFX V6)
- 2002 Chevrolet Impala LS (3800 Series II N/A) [Garaged #3800Junk]
- 1993 Mercury Grand Marquis LS (4.6L V8) [Sold]
vyper144 is offline   Reply With Quote
Old 02-13-2013, 11:05 AM   #8
 
vyper144's Avatar
 
Join Date: Dec 2011
Location: Streamwood
Posts: 562
Casino cash: $5364100
0.20 per day
Default

Get/Go find someone with an ABS reader and find out what the code is.
vyper144 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts