User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-15-2012, 12:47 AM   #1
Turk's Avatar
Lt. Ron "Slider" Kerner
 
Join Date: Jan 2008
Posts: 25,904
Lt. Ron "Slider" Kerner
 
Turk's Avatar
 
Join Date: Jan 2008
Posts: 25,904
Casino cash: $34843825
6.12 per day
Default Mysterious coolant leak on the M3, any ideas???

So took the car out tonight to strats, on the way home I floored it once in 2nd gear. About a mile later low coolant light goes on so I turn into Wendy's and pop the hood. Coolant sprayed everywhere. Call my buddy, he comes with a flash light and we search for a leak for 30 minutes, can't find anything so we fill the coolant with half gallon and start the car to see if anything sprays and nothing. And another half gallon and the coolant is now reading max lvl. Start car and nothing. I drive the car all the way home with zero problems. Wtf!
__________________
Current Car
2012 R8 V10
2015 M3
Former Cars
2001 Camaro SS
2007 Audi S4
2008 M3 Blown
2016 WRX
Turk is offline   Reply With Quote
Old 03-15-2012, 12:48 AM   #2
Turk's Avatar
Lt. Ron "Slider" Kerner
 
Join Date: Jan 2008
Posts: 25,904
Lt. Ron "Slider" Kerner
 
Turk's Avatar
 
Join Date: Jan 2008
Posts: 25,904
Casino cash: $34843825
6.12 per day
Default

The cap felt kinda loose when I first took it off to refill if.
Turk is offline   Reply With Quote
Old 03-15-2012, 12:49 AM   #3
Mr Baytchos's Avatar  
Join Date: Jul 2007
Location: Hampshire, IL
Posts: 6,428
 
Mr Baytchos's Avatar
 
Join Date: Jul 2007
Location: Hampshire, IL
Posts: 6,428
Casino cash: $19313800
1.45 per day
Default

Quote:
Originally Posted by Turk View Post
The cap felt kinda loose when I first took it off to refill if.
Maybe the cap loosened up? Much vibration under the hood?
Mr Baytchos is offline   Reply With Quote
Old 03-15-2012, 12:51 AM   #4
Sprayin's Avatar
Public Enemy #1
 
Join Date: Oct 2008
Location: Chicago, IL
Posts: 17,134
Public Enemy #1
 
Sprayin's Avatar
 
Join Date: Oct 2008
Location: Chicago, IL
Posts: 17,134
Casino cash: $69588538
4.31 per day
Default

Quote:
Originally Posted by Mr Baytchos View Post
Maybe the cap loosened up? Much vibration under the hood?
This. Or was someone looking under your hood while you weren't around?
__________________
Semi-Retired
Sprayin is offline   Reply With Quote
Old 03-15-2012, 12:54 AM   #5
Outlaw's Avatar  
Join Date: Jul 2009
Location: Johnsburg
Posts: 15,635
 
Outlaw's Avatar
 
Join Date: Jul 2009
Location: Johnsburg
Posts: 15,635
Casino cash: $143525401
4.24 per day
Default

Hood wasn't popped. I'm going to have to venture to say that it was the cap. Like I said on the phone, I had the same problem with the galant, but with the cap tightened and a slower leak than yours... but same principal to it all.

Oh, and sorry about being short on the phone, rest of the house is asleep.
Outlaw is offline   Reply With Quote
Old 03-15-2012, 12:55 AM   #6
Turk's Avatar
Lt. Ron "Slider" Kerner
 
Join Date: Jan 2008
Posts: 25,904
Lt. Ron "Slider" Kerner
 
Turk's Avatar
 
Join Date: Jan 2008
Posts: 25,904
Casino cash: $34843825
6.12 per day
Default

Is it possible for around a gallon of coolant to spray out of hte cap?
Turk is offline   Reply With Quote
Old 03-15-2012, 12:56 AM   #7
Mook's Avatar
 
Join Date: May 2007
Location: Elgin
Posts: 161,104
 
Mook's Avatar
 
Join Date: May 2007
Location: Elgin
Posts: 161,104
Casino cash: $206093000
35.99 per day
Default

Pressurized
__________________
- TCG Owner & Operator -
Mook is offline   Reply With Quote
Old 03-15-2012, 12:56 AM   #8
Turk's Avatar
Lt. Ron "Slider" Kerner
 
Join Date: Jan 2008
Posts: 25,904
Lt. Ron "Slider" Kerner
 
Turk's Avatar
 
Join Date: Jan 2008
Posts: 25,904
Casino cash: $34843825
6.12 per day
Default

Is that a yes mook?
Turk is offline   Reply With Quote
Old 03-15-2012, 12:58 AM   #9
Outlaw's Avatar  
Join Date: Jul 2009
Location: Johnsburg
Posts: 15,635
 
Outlaw's Avatar
 
Join Date: Jul 2009
Location: Johnsburg
Posts: 15,635
Casino cash: $143525401
4.24 per day
Default

Yes it is possibile. '00 Cherokee had to add over a gallon because it was spraying from the cap. I'd replace the cap to be sure, I replace them every two years or so as it is.
Outlaw is offline   Reply With Quote
Old 03-15-2012, 01:00 AM   #10
C.Evans's Avatar  
Join Date: May 2011
Location: Sycamore, IL
Posts: 3,705
 
C.Evans's Avatar
 
Join Date: May 2011
Location: Sycamore, IL
Posts: 3,705
Casino cash: $5769000
1.23 per day
Default

Check the connection of the radiator hose ends on each of the hoses. They are held in place with a clip and sealed with an o-ring instead of the traditional spring or hose clamps. I had a BMW do this to me once.
C.Evans is offline   Reply With Quote
Old 03-15-2012, 01:01 AM   #11
Turk's Avatar
Lt. Ron "Slider" Kerner
 
Join Date: Jan 2008
Posts: 25,904
Lt. Ron "Slider" Kerner
 
Turk's Avatar
 
Join Date: Jan 2008
Posts: 25,904
Casino cash: $34843825
6.12 per day
Default

Quote:
Originally Posted by C.Evans View Post
Check the connection of the radiator hose ends on each of the hoses. They are held in place with a clip and sealed with an o-ring instead of the traditional spring or hose clamps. I had a BMW do this to me once.
If the connection came lose, why would it hold water for the drive home?
Turk is offline   Reply With Quote
Old 03-15-2012, 01:04 AM   #12
Mike K's Avatar
Forum Sponsor
 
Join Date: Apr 2008
Posts: 12,799
Forum Sponsor
 
Mike K's Avatar
 
Join Date: Apr 2008
Posts: 12,799
Casino cash: $46246708
3.08 per day
Default

The coolant tanks like to split. The tank on mine seeps and every couple days it will end up emptying the reservoir and then will only take enough coolant to fill the reservoir (about a gallon). You can't see a crack; just a spot where fluid is leaking under pressure. It's a common E60 issue and since you use the same coolant and your overflow tank is made out of the same material, I'd venture a guess that it's the same problem.
Mike K is offline   Reply With Quote
Old 03-15-2012, 01:04 AM   #13
Outlaw's Avatar  
Join Date: Jul 2009
Location: Johnsburg
Posts: 15,635
 
Outlaw's Avatar
 
Join Date: Jul 2009
Location: Johnsburg
Posts: 15,635
Casino cash: $143525401
4.24 per day
Default

Quote:
Originally Posted by Turk View Post
If the connection came lose, why would it hold water for the drive home?
High pressure from the pull as opposed to normal driving the rest of the way. That's a good point Chris, I forgot BMW's have that setup.
Outlaw is offline   Reply With Quote
Old 03-15-2012, 01:05 AM   #14
C.Evans's Avatar  
Join Date: May 2011
Location: Sycamore, IL
Posts: 3,705
 
C.Evans's Avatar
 
Join Date: May 2011
Location: Sycamore, IL
Posts: 3,705
Casino cash: $5769000
1.23 per day
Default

Don't know, just something to check. My vote would be to put it under 16lbs of pressure and let it sit to see if it leaks.
C.Evans is offline   Reply With Quote
Old 03-15-2012, 01:09 AM   #15
Mike K's Avatar
Forum Sponsor
 
Join Date: Apr 2008
Posts: 12,799
Forum Sponsor
 
Mike K's Avatar
 
Join Date: Apr 2008
Posts: 12,799
Casino cash: $46246708
3.08 per day
Default

If his cap is anything like mine, it would never leak out of there unless the cap was loose enough to almost fall off. We don't have the traditional push-down and turn radiator caps. We have giant plastic things that spin 6 or 7 full turns to come off. Mine stays pretty much fully sealed right up until the last turn.
Mike K is offline   Reply With Quote
Old 03-15-2012, 01:10 AM   #16
Turk's Avatar
Lt. Ron "Slider" Kerner
 
Join Date: Jan 2008
Posts: 25,904
Lt. Ron "Slider" Kerner
 
Turk's Avatar
 
Join Date: Jan 2008
Posts: 25,904
Casino cash: $34843825
6.12 per day
Default

I hope it ain't cracked! The thing is, it sprayed EVERYWHERE. The underside of the hood had spray on it.
Turk is offline   Reply With Quote
Old 03-15-2012, 01:21 AM   #17
jprophecy's Avatar  
Join Date: Jan 2012
Posts: 221
 
jprophecy's Avatar
 
Join Date: Jan 2012
Posts: 221
Casino cash: $5039800
0.08 per day
Default

MY guess would be the cap was on enough for the system to pressurize and yet loose enough that under pressure it sprayed out of the cap all over. Was it all over the underside of your hood and over the engine compartment? I have seen it happen before with loose caps.


You then fixed the problem when you refilled it and tightened the cap back in place.
jprophecy is offline   Reply With Quote
Old 03-15-2012, 01:23 AM   #18
Turk's Avatar
Lt. Ron "Slider" Kerner
 
Join Date: Jan 2008
Posts: 25,904
Lt. Ron "Slider" Kerner
 
Turk's Avatar
 
Join Date: Jan 2008
Posts: 25,904
Casino cash: $34843825
6.12 per day
Default

It was all over everything for the most part.
Turk is offline   Reply With Quote
Old 03-15-2012, 01:24 AM   #19
Mook's Avatar
 
Join Date: May 2007
Location: Elgin
Posts: 161,104
 
Mook's Avatar
 
Join Date: May 2007
Location: Elgin
Posts: 161,104
Casino cash: $206093000
35.99 per day
Default

Quote:
Originally Posted by Turk View Post
Is that a yes mook?
That was my guess. Didn't mean to have the question mark.
Mook is offline   Reply With Quote
Old 03-15-2012, 01:29 AM   #20
1quick's Avatar  
Join Date: Jan 2008
Location: coal city
Posts: 19,530
 
1quick's Avatar
 
Join Date: Jan 2008
Location: coal city
Posts: 19,530
Casino cash: $245384447
4.62 per day
Default

when I was 16 I took a radiator cap off when the car was hot, it basicly emptied the radiator, so I would say very possible if you cant find it leaking from anyware else
__________________
2016 GT 5.slow
1quick is online now   Reply With Quote
Old 03-15-2012, 07:26 AM   #21
Dasfinc's Avatar
Mrrrrstang.
 
Join Date: Sep 2007
Location: Wheaton, IL
Posts: 20,477
Mrrrrstang.
 
Dasfinc's Avatar
 
Join Date: Sep 2007
Location: Wheaton, IL
Posts: 20,477
Casino cash: $46437559
4.71 per day
Default

X2 on a cracked tank. My old SHO Taurus had a hairline crack in a radiator end tank that took me a month to find because it only leaked under load/pressure.
__________________
19 WRX STI, 13 Mustang GT Premium Vert', 03 Suburban, 99 Ranger (V8 Swap Project).
Dasfinc is offline   Reply With Quote
Old 03-15-2012, 07:27 AM   #22
10sec's Avatar
I haz dat teddy bear smile.
 
Join Date: Jul 2008
Posts: 23,153
I haz dat teddy bear smile.
 
10sec's Avatar
 
Join Date: Jul 2008
Posts: 23,153
Casino cash: $90730925
5.72 per day
Default

Could have lifted the head, the combustion made it's way into the cooling system, blew coolant everywhere, and now it runs "fine", at least for the time being. Happened to me before, but it wasn't a BMW.
__________________
2005 S2000
10sec is online now   Reply With Quote
Old 03-15-2012, 07:35 AM   #23
ilikemtb999's Avatar
I eat dirt
 
Join Date: Oct 2007
Location: Denver, CO
Posts: 68,795
I eat dirt
 
ilikemtb999's Avatar
 
Join Date: Oct 2007
Location: Denver, CO
Posts: 68,795
Casino cash: $776000
15.92 per day
Default

It wouldn't smoke at all if that happened? I'd feel like he'd have water in his crank case or combustion chamber.
__________________
85 blazer.........turbo, 1 ton axles, some stuff
70 Buick GS.......resurrection in progress
10 Tahoe SSV lowered Baja edition
14 Caprice PPV woop woop
ilikemtb999 is offline   Reply With Quote
Old 03-15-2012, 07:40 AM   #24
10sec's Avatar
I haz dat teddy bear smile.
 
Join Date: Jul 2008
Posts: 23,153
I haz dat teddy bear smile.
 
10sec's Avatar
 
Join Date: Jul 2008
Posts: 23,153
Casino cash: $90730925
5.72 per day
Default

It was my GTP, it ran fine. I towed it to Phat's house telling him what happened, coolant in the oil and all. The car ran perfectly fine, even after pulling the heads off, the gaskets didn't even look blown. Mystery. Probably could have changed the oil a bunch of times and went on my way.
10sec is online now   Reply With Quote
Old 03-15-2012, 07:49 AM   #25
Shocker's Avatar
ShockerRacing.com
 
Join Date: Feb 2008
Location: Aurora, IL
Posts: 1,774
ShockerRacing.com
 
Shocker's Avatar
 
Join Date: Feb 2008
Location: Aurora, IL
Posts: 1,774
Casino cash: $11295500
0.42 per day
Default

Well can't help you fix it, but now your going to have that odd smell for awhile.
__________________
Shocker Racing
My YouTube Channel

2006 M109R
Shocker is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts