User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-03-2007, 06:48 PM   #1
john99gtp's Avatar  
Join Date: Jul 2007
Location: lockport
Posts: 280
 
john99gtp's Avatar
 
Join Date: Jul 2007
Location: lockport
Posts: 280
Casino cash: $4655250
0.06 per day
Default

p0202 injector circuit open cyl 2

p0302 misfire cyl 2

I replaced the plugs and wires and it is still missing and blowing smoke out of the exhaust really really rich smelling. I checked the fuel injector and it is pluged in tight. Anyone had this problem before? Any ideas one what i should check? I hope to get this fixed before saterday afternoon b/c i am meeting up with phat ridegt to mess with the tunning that i desperitly need. Thanks in advance.

john
__________________

3.0 / WBS stage II IC / 42# inj / pacesetter headers / 1.8's / ls6 valve springs / dhp pcm / zzp shift kit / SLP loudmouth / fwi / throttle body spacer / trans cooler / air/fuel, boost, trans temp, guages / 18'' HP-R5's / kyb gr-2's / springtech springs / 6000k HIDS

06 zx-6r 636

96 beretta- daily driver
john99gtp is offline   Reply With Quote
Old 08-03-2007, 08:04 PM   #2
bikrboy128's Avatar
Some say.....
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,610
Some say.....
 
bikrboy128's Avatar
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,610
Casino cash: $27351645
2.40 per day
Default

have you checked your coils?
__________________
06 M6 GTO - stock garage queen - sold
12 Acura MDX - winter beater
03 Honda S2000 - 100 grand under the hood
05 Kawasaki STX-15f - braaap
79 Kawasaki KZ750 vertical twin - old and slow
82 Honda VF750 Magna - old and slightly faster
bikrboy128 is offline   Reply With Quote
Old 08-03-2007, 09:27 PM   #3
UR LOSN's Avatar
Pirate Sloth!
 
Join Date: Oct 2007
Location: Rockford
Posts: 366
Pirate Sloth!
 
UR LOSN's Avatar
 
Join Date: Oct 2007
Location: Rockford
Posts: 366
Casino cash: $4746150
0.08 per day
Default

check the coil packs.....check all grounds, check the harness to make sure there arent any slices. pull out volt meter and check coil voltage(main wires going to coils).

if all else fails....switch injectors over to another cylinder and se if misfire goes to another cylinder.

__________________

2001 Turbo GTP, 1997 Turbo 427LSX S10, 2005 GTO, 02 Trans Am, 99 Hugger SS, 02 Avalanche
UR LOSN is offline   Reply With Quote
Old 08-04-2007, 12:09 AM   #4
john99gtp's Avatar  
Join Date: Jul 2007
Location: lockport
Posts: 280
 
john99gtp's Avatar
 
Join Date: Jul 2007
Location: lockport
Posts: 280
Casino cash: $4655250
0.06 per day
Default

Quote:
check the coil packs.....check all grounds, check the harness to make sure there arent any slices. pull out volt meter and check coil voltage(main wires going to coils).

if all else fails....switch injectors over to another cylinder and se if misfire goes to another cylinder.
[/b]
I checked all the wires thier looks to be no splits or cuts. I pulled the rail off and switched the injector from cylinder 2 to cylinder 6. Im done for tonight but we will see if the injector is the problem tomarrow. thanks

John
john99gtp is offline   Reply With Quote
Old 08-06-2007, 05:49 AM   #5
UR LOSN's Avatar
Pirate Sloth!
 
Join Date: Oct 2007
Location: Rockford
Posts: 366
Pirate Sloth!
 
UR LOSN's Avatar
 
Join Date: Oct 2007
Location: Rockford
Posts: 366
Casino cash: $4746150
0.08 per day
Default

any updates?
UR LOSN is offline   Reply With Quote
Old 08-06-2007, 02:25 PM   #6
john99gtp's Avatar  
Join Date: Jul 2007
Location: lockport
Posts: 280
 
john99gtp's Avatar
 
Join Date: Jul 2007
Location: lockport
Posts: 280
Casino cash: $4655250
0.06 per day
Default

Quote:
any updates?
[/b]
Yea i when i switched the cyl 2 injector with the cyl 6 i blew them out with an air compressor. Started it up and ran bad agian so i waited for the ses light to come on to see if the problem followed the injector and it didnt so i shut it off, waited 5 mins started it up agian and ran perfect.... :blink: . So i met up with phat ridegt and we threw in the 42# injectors. He hooked up his laptop to change my fuel tables and ends up my pcm is locked. We watched the laptop and it is running a little rich so im not driving it untill i get a new pcm from zzp.

John
john99gtp is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts