Forum Register Members Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > Automotive Discussions > 3800 Discussion

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-20-2018, 11:00 PM   #1
Random Crazy Custom Car guy
 
Mattstrike's Avatar
 
Join Date: Feb 2014
Posts: 266
Casino cash: $6445400
0.14 per day
Default insane whine at idle - l67

Super long story short, I'm getting my '97 L67 LeSabre on the road, by the end of the month. It's got some issues:
1. hard to start, when it does the idle hunts
2. When idle is low/about to die, obscene whine noise is low.
3. When idle is high as pcm attempts to pcm, obscene whine noise is very fucking loud.
4. Best way to describe the noise is loud as fuck - compared to a whistle if blowing on the whistle is the noise the L67 makes under boost then this noise is what a whistle sounds like when you suck on it instead. But it's fucking mega loud, like 10x's louder than no air filter while under boost.
5. Noise appears to be coming from inside the crankcase and the intake, I used a tube to my ear to try and isolate it, can't find anything worth while.
6. Noise is by far the loudest with the throttle plate closed.
7. If I unplug MAS, starts super easy and the idle is consistent and the noise is consistent - but still loud.
8. Fresh rebuilt trans has reverse and either 2nd or 3rd only...

So, suspecting at least a vacuum leak... I ripped off the top end down to the plenum gasket, where I found that some idiot, I suspect drunk me, forgot to finish cleaning off the old gasket material on the blower near the supercharger inlet, effectively giving me two gasket thicknesses on the inlet side of the blower and only one on the nose drive side. So, you know, minor vacuum leak.

How the hell does this minor vacuum leak equate to intake whine louder than a 747 accelerating down a runway? I mean, sure, vacuum leak means un-metered air and explains the idle surging and MAS behavior. But this whining noise is louder than the open exhaust on this car... Debating, now that I've cleaned up the gasket shit properly, if I should just slap this shit back together and see what happens or if I need to go any deeper into the motor. Not much else I can think of that could be a factor - AC Delco LIM gaskets and new head gaskets that not-drunk-me specifically remembers installing...

Also, any insight on where to start with the new trans is good. In case you didn't guess, this car is Frankenstein-ed. 2002 L67 from a Bonneville (NIC cam and supporting head/valvetrain mods will get a 3.25 pulley once I get this shit fixed), 1998 4t65HD, 1998 NA harness with ZZP l67 swap kit harness. The thing that bothers me is that if it the trans has 2nd gear that at the very least 1st gear must be working as well, so makes me think it's something with the pcm, harness, or the valve body rather than any of the 300M hard parts or piston seals or the stupid nylon trans seals on the input drum...
__________________


1993 SSEi 6MT, huge cam, Twincharged, intercooled, 4-wheel discs brakes, super rust delete, Driveshaftshop.com 800hp custom CV axles, build thread
Kills: '01 GP GTP special edition, '13 Mustang, '10 Power Wagon, 6 Prii, Magnum R/T


Mattstrike is offline   Reply With Quote
Old 08-20-2018, 11:39 PM   #2
. .
 
boostedguy05's Avatar
 
Join Date: Dec 2010
Posts: 19,496
Casino cash: $14198000
6.40 per day
Default

Supercharger spin somewhat freely while it's off? Maybe bad needle bearings...
__________________
Quote:
Originally Posted by Mike K View Post
You're either a barely functioning idiot or you're a brilliant genius. I must study you.
boostedguy05 is offline   Reply With Quote
Old 08-21-2018, 01:27 AM   #3
 
Ron Vogel's Avatar
 
Join Date: Jul 2007
Location: Bolingbrook
Posts: 3,538
Casino cash: $12209355
0.82 per day
Default

Sounds like your sucking vacuum through the gaskets in your crankcase. PCV?
Ron Vogel is offline   Reply With Quote
Old 08-21-2018, 06:53 AM   #4
 
GTPpower's Avatar
 
Join Date: Jun 2012
Location: Nebraska
Posts: 1,933
Casino cash: $22792500
0.77 per day
Default

I had a loud whine like that after some work. It was just a bad vacuum leak under the blower snout between the lim and blower. I have a video of it somewhere.
__________________
05 F350 6.0 - studded, deleted, updated, tuned
01 GTP - Slicks/Skinnies/Nitrous/Stock Trans - [email protected] Sold
66 442 Vert - Needs work
00 Silverado 2500 - 6.0 Junk
GTPpower is offline   Reply With Quote
Old 08-23-2018, 01:33 PM   #5
Random Crazy Custom Car guy
 
Mattstrike's Avatar
 
Join Date: Feb 2014
Posts: 266
Casino cash: $6445400
0.14 per day
Default

OK, well being that I found a vacuum leak between the SC and LIM, I'm going to go with that as the main factor. I'm still cleaning up and powdercoating stuff while it's apart, planning to get it all back together and once I know that's all working I'll pull everything to start on the trans again.

Looking into the trans, I've got a few things I plan to check: 1-2 shift solenoid (it was new, but eh), the teflon seals on the input shaft, verify the correct PCS was installed, 2-3 shift valve, make sure the correct (non-tap shift) valve body and case gaskets were used, and double check the pressure switch manifold thingy. Right now I'm leaning toward the teflon seals, I've changed them before without issue but maybe I missed something this time. At the moment I can't think of anything else that might prevent the trans from shifting down into first, even when manually shifted down.
Mattstrike is offline   Reply With Quote
Old 08-23-2018, 03:23 PM   #6
 
Ron Vogel's Avatar
 
Join Date: Jul 2007
Location: Bolingbrook
Posts: 3,538
Casino cash: $12209355
0.82 per day
Default

TPS can cause shifting weirdness, I would check that before tearing into trans
Ron Vogel is offline   Reply With Quote
Old 09-09-2018, 07:50 PM   #7
Random Crazy Custom Car guy
 
Mattstrike's Avatar
 
Join Date: Feb 2014
Posts: 266
Casino cash: $6445400
0.14 per day
Default

decided to grab a used trans for now, this thing has to be on the road by next weekend. Going to go through the trans that's in it now again to figure out what's going on... and no, it's not the TPS.
Mattstrike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts