• Hi Guest, welcome to TCG 2.0. Please refer to the FAQ in User Support before you do anything else. It will make the transition MUCH easier.

    IF YOU ARE SEEING AN "OOPS" ERROR PAGE, IT IS LIKELY BECAUSE YOUR BROWSER HAS NOT UPDATED YOUR CACHE. YOU CAN EITHER CLICK FORUMS AT THE TOP LEFT OR VISIT THECHICAGOGARAGE.COM AND BOOKMARK THAT. - Love, Mook

you can just tell

00GTPSC

Well-known member
Joined
Dec 20, 2008
Messages
762
Reaction score
0
for like the past week i have been driving my car, something just doesn't feel right? You know when you drive a car for so long and the littlest thing feels different but it feels like a huge thing to you. Well this past week i have noticed that my car has been shifting a little harder from first to second (While normal driving) and then when i hit about 3rd the car starts to shake a little bit, it does it worse if i am crusin along at like 45 and give it a little gas, but not enough to make the supercharger go, it shakes a little bit, and i know it has never done this before. Anyone know what could be goin on here?

Thanks

Jim
 
I

imported_Ron Vogel

Guest
First try to drive awhile with Pshift off, or disconnect the batt for a few hours. The PCM has a trans learning feature that can cause this.
 

00GTPSC

Well-known member
Joined
Dec 20, 2008
Messages
762
Reaction score
0
Originally posted by Ron Vogel@Feb 1 2005, 12:40 PM
First try to drive awhile with Pshift off, or disconnect the batt for a few hours. The PCM has a trans learning feature that can cause this.
[snapback]69899[/snapback]​
I never drive with the pshift on though. but i will try the battery.

Thanks
 
I

imported_Diavolo

Guest
try driving with p-shit on. Less slipping of the clutches.
 

00GTPSC

Well-known member
Joined
Dec 20, 2008
Messages
762
Reaction score
0
Originally posted by Diavolo@Feb 1 2005, 04:45 PM
try driving with p-shit on.  Less slipping of the clutches.
[snapback]69933[/snapback]​
I'll try that, but still what about the shaking i am feeling now? that doesn't feel like trans problems, almost feels like a the motor is loose.
 
S

sr71_rgl

Guest
Originally posted by 00GTPSC+Feb 1 2005, 05:07 PM-->
<!--QuoteBegin-Diavolo
@Feb 1 2005, 04:45 PM
try driving with p-shit on.   Less slipping of the clutches.
[snapback]69933[/snapback]​
I'll try that, but still what about the shaking i am feeling now? that doesn't feel like trans problems, almost feels like a the motor is loose.
[snapback]69940[/snapback]​
[/b]


Does it happen under heavy throttle or ony at low rpms when applying a little throttle? If it happens at heavy throttle it could be a misfire from bad plugs/wires. Do you have a scanner?
 

00GTPSC

Well-known member
Joined
Dec 20, 2008
Messages
762
Reaction score
0
Originally posted by sr71_rgl+Feb 1 2005, 07:17 PM-->
Originally posted by [email protected] 1 2005, 05:07 PM
<!--QuoteBegin-Diavolo
@Feb 1 2005, 04:45 PM
try driving with p-shit on.   Less slipping of the clutches.
[snapback]69933[/snapback]​


I'll try that, but still what about the shaking i am feeling now? that doesn't feel like trans problems, almost feels like a the motor is loose.
[snapback]69940[/snapback]​


Does it happen under heavy throttle or ony at low rpms when applying a little throttle? If it happens at heavy throttle it could be a misfire from bad plugs/wires. Do you have a scanner?
[snapback]69959[/snapback]​
[/b]
I don't notice it at high throttle, only when giving it a little gas like driving normal. I just replaced all my plugs and wires about 2 weeks ago.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom