Wierd thing happened 2 days ago

Zack

4 Doors 4 Life
Joined
Mar 21, 2004
Messages
6,295
Reaction score
5
Location
NW Indiana
I had the Cobra in the neighbors garage for the last month. Before I took it there I returned it to stock so Dennis could get his X3 back.
So I programmed another device with the Dyno tune file and started programming it.....then the battery DIED halfway through... FUDGE!

I put a battery charger on it and went back yesterday.
Plugged the X2 in and it wouldnt power up...WTF, dead device? Nope, worked fine in the Marauder.

Funny thing was, when I turned the ignition on, the fan was running full speed (like it does when you are loading a tune)
Anyway, the fuse that powers the OBDII port had blown. As soon as I replaced it, the tune loaded fine and away I went.

I thought this was a little odd that the fuse blew, thoughts?
 

01bluesnake

Cobra Brigade Mad Scientist
Joined
Jul 8, 2009
Messages
1,548
Reaction score
0
When battery's get low and you are trying to control certain items, it can cause an amperage spike due to the voltage fluctuation of a dying battery. We see alot of weird things happen to cars at the dealer with low battery voltage car's. I have had accesory's turn on randomly, light's start flashing, relay's start clicking crazily. It's caused by backfeed and almost a retarded command by the pcm due to low voltage.
 

SLASH

God bless our troops.
Joined
Jun 20, 2005
Messages
11,017
Reaction score
0
not really sure why you dont just pm Bob Durgan...
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom