what made you say FUCK today?


Flyn

Go ahead. I'll catch up.
Staff member
Moderator
Donating Member
Joined
Mar 1, 2004
Posts
59,990
Reaction score
9,635
Location
Selling homes on the Gulf Coast of Florida
Getting into a radiator replacement on Amy's Santa Fe and I realize that a previous owner jury rigged an aftermarket fan using through the radiator installation ties. Choices are pull the front of the Santa Fe off for access or manage to install the new radiator with the fan on it in the narrow opening I have. It's going to be a pain to get to the trans lines and bottom radiator bolt with the fan on there. I will need to do them from under the car. Time to quit for today and start fresh in the A.M.
 

justbob

Just a grandpa car with a vacuum leak.
Joined
Jan 23, 2010
Posts
274
Reaction score
131
Location
Behind that famous burrito joint
Rain!

I had JUST finished with the new diff, cleaned up my tools, ran her up to around 50 on the lift for a couple of minutes to churn up the friction modifier, and literally set her down to “test on her” down the driveway.

I didn’t even make it back around to the drivers door and sure enough! Oh well.
 

CMNTMXR57

GM & Holden Nutswinger
Joined
Sep 12, 2008
Posts
16,537
Reaction score
5,765
Location
Elgin
I know this is a dead horse to beat, because it's not really new news or anything but... Cruising AutoTrader right now, looking at SS's.

Jesus H. fucking Christ...

I think there is one, a 2014 with 56k on the clock that is reasonable and I use that term loosely... Every other one there is $50k plus. There is one there (Heron White) that someone is asking $70k for. Now admittedly it has a bit of work done.

But mother of GAWD! When does this shit plateau?
 

SpeedSpeak2me

TCG Elite Member
Donating Member
Joined
Aug 27, 2018
Posts
7,623
Reaction score
6,376
Location
Carol Stream, IL
Just had a call with my manager regarding upgrading some software. Explained that all the features that are being removed will cause a conflict with our ITG Security Policy. Explained everything that I have gone through and which information is missing from the vendor.

she then goes and emails the vendor along with our senior director and gets EVERYTHING I HAD JUST FUCKING SAID WRONG. Made me look completely incompetent.

FUUUUUUUCK!
 

justbob

Just a grandpa car with a vacuum leak.
Joined
Jan 23, 2010
Posts
274
Reaction score
131
Location
Behind that famous burrito joint
Just had a call with my manager regarding upgrading some software. Explained that all the features that are being removed will cause a conflict with our ITG Security Policy. Explained everything that I have gone through and which information is missing from the vendor.

she then goes and emails the vendor along with our senior director and gets EVERYTHING I HAD JUST FUCKING SAID WRONG. Made me look completely incompetent.

FUUUUUUUCK!
Oh I hear you on that! Even as a plumber I can relate. Just amazing the lack of intelligent help you get when everybody involved but you is not actually there fixing the actual problem! I feel my true job on this planet is to make everyone else’s easier and to fix the problems they create...
 

SpeedSpeak2me

TCG Elite Member
Donating Member
Joined
Aug 27, 2018
Posts
7,623
Reaction score
6,376
Location
Carol Stream, IL
Oh I hear you on that! Even as a plumber I can relate. Just amazing the lack of intelligent help you get when everybody involved but you is not actually there fixing the actual problem! I feel my true job on this planet is to make everyone else’s easier and to fix the problems they create...
Yeah, it’s basically people saying shit and making decisions regarding things they know nothing about. They don’t think far enough ahead about the consequences of their “executive” decisions.
 

SpeedSpeak2me

TCG Elite Member
Donating Member
Joined
Aug 27, 2018
Posts
7,623
Reaction score
6,376
Location
Carol Stream, IL
AC has been running all day (12+ hours), house dropped from 76° to 75°. First time it’s been on this season, ran just fine last season. Outside coils and fins are nice and clean. Last time it was due to a refrigerant leak that the service tech noticed during a PM which he put in his notes but never told me. Next thing I know it’s two weeks later and no cold air. Was like $800 to fix it. Unit is from 2007, shouldn’t be having theses issues, already has the cap kit installed to help with starting. 😡

If it is another $800-1000 to fix it I’m getting a new unit from a different supplier. I know there is a thread somewhere on which ones to avoid. But don’t recall if there was a definitive answer on which to get. Wonder if the relay for the condenser is shot and not letting it turn on?

Not the headache I need right now.
 

Jon01

TCG Elite Member
Joined
Feb 8, 2012
Posts
1,271
Reaction score
1,773
AC has been running all day (12+ hours), house dropped from 76° to 75°. First time it’s been on this season, ran just fine last season. Outside coils and fins are nice and clean. Last time it was due to a refrigerant leak that the service tech noticed during a PM which he put in his notes but never told me. Next thing I know it’s two weeks later and no cold air. Was like $800 to fix it. Unit is from 2007, shouldn’t be having theses issues, already has the cap kit installed to help with starting. 😡

If it is another $800-1000 to fix it I’m getting a new unit from a different supplier. I know there is a thread somewhere on which ones to avoid. But don’t recall if there was a definitive answer on which to get. Wonder if the relay for the condenser is shot and not letting it turn on?

Not the headache I need right now.
Check the lines running into the coil, is one building ice?
 

SpeedSpeak2me

TCG Elite Member
Donating Member
Joined
Aug 27, 2018
Posts
7,623
Reaction score
6,376
Location
Carol Stream, IL
Check the lines running into the coil, is one building ice?
No ice, not even a hint of frost.

what’s odd is that when it just starts running you can see the condensation running into the floor drain. After a few minutes it slows to a drip, then stops completely. Thought maybe the evap coils froze over so ran the blower motor on its own for a few hours to warm them up. Made no difference. I could have run the heat, but it was already 79° in the house.
 

Jon01

TCG Elite Member
Joined
Feb 8, 2012
Posts
1,271
Reaction score
1,773
No ice, not even a hint of frost.

what’s odd is that when it just starts running you can see the condensation running into the floor drain. After a few minutes it slows to a drip, then stops completely. Thought maybe the evap coils froze over so ran the blower motor on its own for a few hours to warm them up. Made no difference. I could have run the heat, but it was already 79° in the house.
Is one line cold, the other warm/hot?

That's weird, I wonder if the compressor isn't cycling on with the cap kit then falling off.
 

SpeedSpeak2me

TCG Elite Member
Donating Member
Joined
Aug 27, 2018
Posts
7,623
Reaction score
6,376
Location
Carol Stream, IL
Is one line cold, the other warm/hot?

That's weird, I wonder if the compressor isn't cycling on with the cap kit then falling off.
The non-insulated is 70°, the larger insulated one is 73° (moved insulation to read the copper).

Checked with my Fluke IR thermometer.
 

Jon01

TCG Elite Member
Joined
Feb 8, 2012
Posts
1,271
Reaction score
1,773
Yeah one should be significantly cooler and the other warm as the heat is bled off.
Is the compressor cycling?
 

SpeedSpeak2me

TCG Elite Member
Donating Member
Joined
Aug 27, 2018
Posts
7,623
Reaction score
6,376
Location
Carol Stream, IL
Yeah one should be significantly cooler and the other warm as the heat is bled off.
Is the compressor cycling?
Actually can’t quite tell. It’s a top-mount fan which is obscuring the compressor with its noise. I didn’t see anything on the unit’s control panel that shows when the compressor is running.
 

Jon01

TCG Elite Member
Joined
Feb 8, 2012
Posts
1,271
Reaction score
1,773
I wonder if somethings fucky with the cap kit or the compressor.
If it were low on freon one of the lines would probably be freezing up.
 

SpeedSpeak2me

TCG Elite Member
Donating Member
Joined
Aug 27, 2018
Posts
7,623
Reaction score
6,376
Location
Carol Stream, IL
I wonder if somethings fucky with the cap kit or the compressor.
If it were low on freon one of the lines would probably be freezing up.
I went through everything I could think of, can’t see anything wrong. Going to have to call someone for service, but need to find a new company (or person). Haven’t been pleased with the company that did the install or the PM the last decade or so.
 

Jon01

TCG Elite Member
Joined
Feb 8, 2012
Posts
1,271
Reaction score
1,773
I went through everything I could think of, can’t see anything wrong. Going to have to call someone for service, but need to find a new company (or person). Haven’t been pleased with the company that did the install or the PM the last decade or so.
Good luck man, I'd get on it or you'll be stuck in waiting list hell.
A good service company is hard to find, the old school place we just started using seems legit. Not the cheapest but they've done very nice work thus far.
 

importcrew

Forum Sponsor
Donating Member
Joined
Jan 26, 2008
Posts
13,289
Reaction score
933
Location
Hampshire
As of a few days ago, my youngest got a stomach bug somehow. Then I got it the next day. Then my eldest daughter got it. Now my wife started showing symptoms today. All same symptoms. Youngest went to the doctors and got tested for different kinds of stuff and everything came back negative (including covid), but this sucks to say the least. I haven't really eaten anything in a couple days and just barely trying to stay hydrated.
 

CMNTMXR57

GM & Holden Nutswinger
Joined
Sep 12, 2008
Posts
16,537
Reaction score
5,765
Location
Elgin
Sunday, after driving the Caddy and wiping down the wheels after, I noticed this chunk on the outer edge of the spoke. Didn't drive it Moanday, but drove it yesterday, and when wiping down the wheels when I got home, I found the nick taking out of the spoke in the middle of it... WTF

20210601_204135.jpg
 

daturbosix

HNIC @ GoodFellas Garage
TCG Sponsor
Joined
Mar 2, 2008
Posts
14,582
Reaction score
5,336
Location
Aurora
the wife volunteered us to watch our 1 year old niece for the next 4 days. :rolleyes: so that means 4/2/1 kids.

that girl woke up today at 530 crying bloody murder. i wasnt able to go back to sleep. this is going to be a shitty weekend.

FUCK.
 

SirMarco

of Pingree Grove
Joined
May 11, 2009
Posts
12,131
Reaction score
704
Location
Pingree Grove
My first week out in Phoenix started out great until yesterday and this morning.
I'm not sure what fucking gremlins crawled inside this machine, but's doing some weird ass shit that I have no logical answer to.
What is also weird is that it's doing the same thing multiple time and each time I get it back up and running, it's a totally different process. FUCKKKKKKK
Well I'm booked out for the next 3 weeks to be here so we will see how this goes.

On the plus side it's hot as shit out here but dry and I like it.
 

Thirdgen89GTA

Aka "That Focus RS Guy"
Joined
Sep 19, 2010
Posts
14,393
Reaction score
2,867
Location
Buffalo Grove
The power pull down in the GTA destroyed its nylon track guides after 30 years. So I replaced them.

Immediately the motor got stuck and then proceeded to strip the plastic screw drive that raises/lowers the lock.

Figuring the gear was also 30 years old I bought a replacement gear.

Put it all together, it goes down smoothly, then clicks when it hits the travel limiter. Great!

Release the button like I popped the hatch and it goes up, and up, and up, and the motor stops, but doesn't click.

I fiddled with it, and then it starts going again, but immediately strips the brand new plastic drive gear. ARGH!!!!!

So, either the housing is allowing flex and that's what strips the gear, or the bearings on the worm gear inside the motor are allowing it to flex enough that it strips the gear.

Either way, my car is without a functioning hatch lock right now and its gonna take days to get a new one.
tenor.gif
 

Thirdgen89GTA

Aka "That Focus RS Guy"
Joined
Sep 19, 2010
Posts
14,393
Reaction score
2,867
Location
Buffalo Grove
COVID shot #2 fucked me up. 101* fever, muscle fatigue, cough, etc. I only got like maybe 2hrs worth of sleep from 6am-8am today, otherwise I've been up and shivering since yesterday evening.

it’s been a little over 24 hours and I still have this god awful taste in my mouth I can’t get rid of.
The fever is finally subsiding, but I still ache everywhere and am constantly cold from the low grade fever I still have.

I haven’t felt this sick in years. I can’t remember the last time I had a fever, or was even sick from a virus.
 

boostedguy05

not well known
Donating Member
Joined
Dec 18, 2010
Posts
27,368
Reaction score
5,509
COVID shot #2 fucked me up. 101* fever, muscle fatigue, cough, etc. I only got like maybe 2hrs worth of sleep from 6am-8am today, otherwise I've been up and shivering since yesterday evening.

it’s been a little over 24 hours and I still have this god awful taste in my mouth I can’t get rid of.
The fever is finally subsiding, but I still ache everywhere and am constantly cold from the low grade fever I still have.

I haven’t felt this sick in years. I can’t remember the last time I had a fever, or was even sick from a virus.
What one did you get?
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom