• Hi Guest, welcome to TCG 2.0. Please refer to the FAQ in User Support before you do anything else. It will make the transition MUCH easier.

    IF YOU ARE SEEING AN "OOPS" ERROR PAGE, IT IS LIKELY BECAUSE YOUR BROWSER HAS NOT UPDATED YOUR CACHE. YOU CAN EITHER CLICK FORUMS AT THE TOP LEFT OR VISIT THECHICAGOGARAGE.COM AND BOOKMARK THAT. - Love, Mook

what is this F%#$ING rattle?????

phat_ridegt

Well-known member
TCG Sponsor
Joined
Sep 16, 2007
Messages
3,351
Reaction score
1
Location
Ottawa
heres the scoop....

one day at the track, the car developed a rattle coming from what seemed like the belt area...

i pulled the blower belt off, and was relieved to find the noise didnt go away (meaning my new gen v wasnt the cause). so trailered the car home in the event it was a rod noise...

i work on these motors/cars every day, and i have never heard a noise like this. i was convinced it was the flexplate. so i started prepping the motor to come out, and deicded i would pull the converter to flexplate bolts and start the car...did that-noise when away. so i went ahead and yanked the motor only to find a perfectly good flexplate. what i DIDNT even think about, is that i have the alt, ps pump, and ac off the motor already, and there was no belt....in my best jeff dunham voice- *dumbass*

heres the deal, i replaced the drive belt tensioner, the noise got better, but not gone. if i pull the blower belt off now, the noise is gone. i have had 3 NEW gm tensioners on the s/c drive system. i cant see getting 3 bad ones in a row. the noise is definetly the belt tensioners, and it is mainly (98%of the noise) the s/c tensioner.

i have a newer 8rib balancer, i have not tried a stock balancer, but this all started a week after i installed the 8 rib system. i have tried a bigger pulley/belt and to no avail, the noise is there. i am running the tightest belt i can possible fit on the car now, with a 2.55" pulley.


what in the hell is making the tensioner slap causing my car to sound like junk???

fwiw it goes away at any rpm over 850ish...basically anything over idle, noise is gone. with the a/c (see last video) on, it is even worse and sounds just horrible.

videos-
http://s53.photobucket.com/albums/g56/phat...¤t=MVI_3309.flv

http://s53.photobucket.com/albums/g56/phat...¤t=102_1511.flv

http://s53.photobucket.com/albums/g56/phat...¤t=102_1512.flv
 

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Joined
Jun 16, 2007
Messages
26,499
Reaction score
12
Location
hangover park IL
scan for your missfire counters

that same fucking thing happened with erics riv and once we replaced the wires it went away we also raised the lowered idle we did to get the vs cam to lope lol
 

CoolGTX

let sleeping dogs lie
Joined
Nov 17, 2008
Messages
3,241
Reaction score
0
Location
Hotel 4 Dogs
over the weekend in Ohio, a good friend of mine was telling me a story, which sounded just like yours.
he was freaked out too.
it was the tensioner>>> :blink:
 

phat_ridegt

Well-known member
TCG Sponsor
Joined
Sep 16, 2007
Messages
3,351
Reaction score
1
Location
Ottawa
yah i have messed with the idle, but i would have to have it set to like 900 for it to help....hmmm

ill enable the p0300 and scan and see what happens...

JO i wish it was just the tenionser....
 

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Joined
Jun 16, 2007
Messages
26,499
Reaction score
12
Location
hangover park IL
yeah find out if you are getting misfires, if this happened after the belt setup maybe you damaged the crank trigger or what-not do you have oe type resistor wires or spiral core wires? resister wires love to break after any amount of current has went through, alot less durable than spiral core
 

phat_ridegt

Well-known member
TCG Sponsor
Joined
Sep 16, 2007
Messages
3,351
Reaction score
1
Location
Ottawa
i have the prj 10.4mm wires....the car is not missing, i scanned, only random misses from the cam.
 

phat_ridegt

Well-known member
TCG Sponsor
Joined
Sep 16, 2007
Messages
3,351
Reaction score
1
Location
Ottawa
not yet, i was going to when we talked last, but i ended up working on the tahoe's until 3am lol. im gonna try to get to friday after work, if not, it'll be next week...howd your timing issue go?
 

CoolGTX

let sleeping dogs lie
Joined
Nov 17, 2008
Messages
3,241
Reaction score
0
Location
Hotel 4 Dogs
not yet, i was going to when we talked last, but i ended up working on the tahoe's until 3am lol. im gonna try to get to friday after work, if not, it'll be next week...howd your timing issue go?
[/b]
still not right yet> :(
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom