Drag to reposition cover

BUILD toyota wagon 3800


OP
Turbocharged400sbc

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Donating Member
Joined
Jun 16, 2007
Posts
28,438
Reaction score
2,776
Location
hangover park IL
well fuck. ive current loaded a buncha circuits i can get to the ends off with a test light, voltage drop is horrible on some ckts, some not even through the main relay or ign switch.....this is all older spade/packard connectors as well as the toyota round barrel connectors with their version flat terminals inside.

well ive found more than a few that are loose, since i got the car with the electrical problem i know it had been looked at by several shops before i bartered for it.


so far ive got all the GM stuff with standalone fuses and relays, as soon as i can easily get under the dash im gonna use one of my 70 amp relays to power the main IGN ckt which will bypass the ignition switch and the fuse panel for the cluster and the OBD2 connector....which is powered by the OE ECU power feed....yay

i need to grab a cavalier or saturn fusebox next time im at the yard and ditch alot of useless OEM stuff, and gest me away from toyota only relays

that and my 140w soldering gun is on the fritz, yay
 

Mr_Roboto

Doing the jobs nobody wants to
Donating Member
Joined
Feb 4, 2012
Posts
16,814
Reaction score
4,858
Location
Joliet
I never had good luck with soldering guns. Tighten the tips, jiggle the bulb in the socket and see if she goes. I was never fond of harness work. Shame your not closer I have a whole harness from the Fastro MK-I here.
 
OP
Turbocharged400sbc

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Donating Member
Joined
Jun 16, 2007
Posts
28,438
Reaction score
2,776
Location
hangover park IL
added pins 23 and 24 on the clear connector (side of the pcm with the screw on cover)
23 is crank (hot in crank only) 24 is IGN2 v (hot in run and start)

the harness has extra wires not pined out but maybe i just remember the year of the harness wrong, if this was a later harness it may be different. odd thing is i have a pink/blkat pin 67 on the blue connector (side of the pcm with the cooling fins/die cast alum case)
so that may have been the ign2 v feed .

like i said before i really need to do a pinout for all type diagram for us 3800 yokels

figured out my roundabout way i gotta trigger the Malfunction indicator lanp....and if im gonna put off finishing the tcc sw and ckt out (im controlling the 700r4 lockup with the 4t65e lockup)

im ending up with a loop of wires but i can always shorten em in the future, if i care enough.

im shooting for startup and hopefully some "is it ficksed" diagnostics sunday.
:james:
 

Mr_Roboto

Doing the jobs nobody wants to
Donating Member
Joined
Feb 4, 2012
Posts
16,814
Reaction score
4,858
Location
Joliet
Your luck sounds about as bad as mine. The Fastro has a very distinct clanking noise right now hoping it's something minor hitting something else minor, I'm betting it's something minor like a rocker arm or roller lifter munching its self with my luck.
 
OP
Turbocharged400sbc

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Donating Member
Joined
Jun 16, 2007
Posts
28,438
Reaction score
2,776
Location
hangover park IL
sooooo the factory toyota service manual for an 84 cressida.....is just a guide.

actually more of a suggestion....probably not even that.

at least as far as wire colors/tracer color.

ive found a few small differences till now....but the main damn power lines, are labeled backwards, the fat white wire is actually the white with red tracer. and the white with blue, and other white and blue, is actually the white wire....and white/blue dots....is the white/blue tracer.

are you fucking kidding me

i love what you do to me, toyoduh

#$%@!
 

Mr_Roboto

Doing the jobs nobody wants to
Donating Member
Joined
Feb 4, 2012
Posts
16,814
Reaction score
4,858
Location
Joliet
May just be time to swap in a gm body harness, column etc.
 
OP
Turbocharged400sbc

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Donating Member
Joined
Jun 16, 2007
Posts
28,438
Reaction score
2,776
Location
hangover park IL
i seriously have 4 red with yellow tracer wires in this harnesss that arent shown ANYWHREER IN THE DAMN OE SERVICE MANUAL
 

v6buicks

TCG Elite Member
Joined
Oct 22, 2018
Posts
3,327
Reaction score
3,543
i seriously have 4 red with yellow tracer wires in this harnesss that arent shown ANYWHREER IN THE DAMN OE SERVICE MANUAL
I recently learned that Honda PURPOSELY scrambles their connector numbers on the diagrams to fuck with average Joes who don't know any better. Once you figure out the puzzle it's not bad, but still really stupid. I feel your pain.
 
OP
Turbocharged400sbc

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Donating Member
Joined
Jun 16, 2007
Posts
28,438
Reaction score
2,776
Location
hangover park IL
i couldnt resist, i gently beat the shit outta my strut tower gusset to roll the edge more and give me easier removal of the relocated oem fuse box cover.

quite cathartic even though its lucky i used 2 pairs of welding gloves as cushioning
 
OP
Turbocharged400sbc

Turbocharged400sbc

Welllllllllll ya knowwwwwww.....
Donating Member
Joined
Jun 16, 2007
Posts
28,438
Reaction score
2,776
Location
hangover park IL
well fuck me, the plugs are pure carbon probably from my initial diagnosis of my garbage toyota wiring.

imma dig through my bucket for good used plugs

i forgot this thing has old 103's from the TR

juuuust a bit cold for the short run times i had subjected it to.

durrr
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom