• Hi Guest, welcome to TCG 2.0. Please refer to the FAQ in User Support before you do anything else. It will make the transition MUCH easier.

    IF YOU ARE SEEING AN "OOPS" ERROR PAGE, IT IS LIKELY BECAUSE YOUR BROWSER HAS NOT UPDATED YOUR CACHE. YOU CAN EITHER CLICK FORUMS AT THE TOP LEFT OR VISIT THECHICAGOGARAGE.COM AND BOOKMARK THAT. - Love, Mook

Some news from last night

  • Thread starter imported_Ron Vogel
  • Start date
I

imported_Ron Vogel

Guest
Got to the track a little late, we ran into a lot of construction on I-88 and ended up being close to a 3 hour drive.

Track was pretty slick, place was pretty packed.
I think I ran about as inconsistantly as possible, mostly having a lot of trouble with my tune and too long between runs. I got in about 6 or so...but look at these times...uuugh.
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
I had some KR problems that finally went away, then at the end of the night switched out my Plat+4's for AL103s. They closed the lanes, so I drove home with them in.

KR soared with the 103's in, and my Timing commander took a crap, so I was commanding +7 degrees advance on the way home. I babied it to the Dekalb oasis, then reflashed the PCM to get rid of the IAT spark table advance...damn car would still knock at part throttle, but would be ok getting deeper in the gas.

I had fun, but the tuning crap didn't help my frustration. I wish that I would have had my spring blockers with me...I broke one of the eyebolts to my front suspension limiters, so I guess there was too much weight transfer.


Even with all that, I came home with first place in my class, a trophy, and a jacket.

 
I

imported_Ron Vogel

Guest
And lest I forget to mention; Mikes3, and SaturdaysGS (Nick) were out there too. I'll let them post about their own experience.

Also for got to add...I normally pull off 1.9 60' times on my street tires. My best last night was a 2.1, and once you popped it out of the hole there wasn't anymore traction to be had either. The car had 12's in it, just couldn't put it to the ground.
 
I

imported_Ron Vogel

Guest
Well, just figured out what was wrong with my car. Same thing I fixed last week with the new fuel pump. This time the hose inside the tank fell apart. No wonder it seemed impossible to tune...it WAS impossible to tune!
 

MIKES3

Well-known member
Joined
May 25, 2007
Messages
3,829
Reaction score
2
Location
Gilberts, Illinois
Well, as Ron said the track was slippery. I say it was horrible. You couldnt get around the soap box and that did not help me at all. With previous stock tires was able to nail 2.2 60' all day long. Here are 2 of my slips.

SECOND PASS

R/T = .741
60'= 2.529 = :angry:
1/4 = 14.519
TRAP SPEED = 98.5 MPH / WHAT DA

FIRST PASS

R/T = 1.114
60' = 2.345
1/4 = 14.375
TRAP SPEED = 97.81

With the new tires I have I was looking for 2.0-2.1 60'. Wasnt happening on that track.
 

SaturdaysGS

Well-known member
Joined
Jul 15, 2007
Messages
4,119
Reaction score
4
Location
Chicago (Southside)
Lets just say this track event makes me want to quit modding!

My best time was

R/T - 1.618 (tree was BOGUS)
60' - 2.240 (Tripletreads=Not too sticky)
330 - 6.120
1/8 - 9.370
MPH - 76.40
1000 - 12.161
1/4 - 14.509
MPH - 95.95

I was checking for KR via my laptop, and was getting part throttle and full throttle kr w/3.4 pulley on and 93 octane that whole day. At WOT I was getting about 5-6 degrees. I didnt think I would have much if any KR by now but I was able to verify that it is NOT false by running some 100 octane (3/4 - 100, 1/4 - 93). When I scanned after a while of driving with that mix, I had 0* across the board, and I threw on the 3.3 and only saw KR at the top of second, and that was about 1-2 degrees.

Now I ran those times with a little more then a 1/4 tank of gas, nothing removed sans the headlight (spare/jack still in) and a 100lb passenger.
 

rjaz gtp

Well-known member
Joined
Feb 10, 2008
Messages
1,011
Reaction score
0
Location
Naperville
The car had 12's in it, just couldn't put it to the ground
Do you think that the track was that bad to warrant a 1-2 second difference in the 1/4 mile?
That must have sucked then!
 
I

imported_Ron Vogel

Guest
Originally posted by rjaz gtp@Sep 6 2005, 11:09 AM
The car had 12's in it, just couldn't put it to the ground
Do you think that the track was that bad to warrant a 1-2 second difference in the 1/4 mile?
That must have sucked then!
[snapback]96959[/snapback]​
Wasn't just that, but mostly that.

Didn't help that a fuel line ruptured inside my gas tank! That was why my traps were all over the map.

Like I said, still won the class I raced in. It was too easy, the next closest car was running 14.8-9. I walked every car I ran that night reguardless of my troubles. There were some quicker cars there, but I beat everyone I did race. I think I took at least 3 mustangs.

I did a scan on one of the 13.6 runs and saw 5 degrees of KR! I ran the rest of the night with -2 timing (13 overall) until the timing commander went on the fritz.

This morning the timing commander suddenly started working again; go figure.
 
I

imported_Ron Vogel

Guest
Originally posted by superchargedgp@Sep 6 2005, 11:11 AM
excuses excuses
[snapback]96960[/snapback]​
Oh, man...this car is the biggest lemon right now. Soon as I get something new fixed, something else breaks. I'm amazed it's running the times it does for the most part. I have one cylinder that uses so much oil that I have to put a new spark plug in that cyl every week!
 

Royalgtp

Well-known member
Joined
Dec 24, 2008
Messages
3,700
Reaction score
0
Originally posted by Ron Vogel+Sep 6 2005, 11:25 AM-->
<!--QuoteBegin-superchargedgp
@Sep 6 2005, 11:11 AM
excuses excuses
[snapback]96960[/snapback]​
I have one cylinder that uses so much oil that I have to put a new spark plug in that cyl every week!
[snapback]96964[/snapback]​
[/b]

Sorry to hear Ron....my car seems that same and im building back to stock.
 

J.E.T.

Well-known member
Joined
Nov 10, 2008
Messages
1,319
Reaction score
0
...  I have one cylinder that uses so much oil that I have to put a new spark plug in that cyl every week!

That's not ideal. Have you tried running a hotter plug in just that cylinder as a band aid? An old timer big block engine builder mentioned that trick to me in passing.
 
I

imported_Ron Vogel

Guest
Originally posted by J.E.T.@Sep 6 2005, 12:37 PM
...  I have one cylinder that uses so much oil that I have to put a new spark plug in that cyl every week!

That's not ideal. Have you tried running a hotter plug in just that cylinder as a band aid? An old timer big block engine builder mentioned that trick to me in passing.
[snapback]96971[/snapback]​
Nope, but that's not a a bad idea.

That problem requires me to swap new heads on. I munched the guide on that cylinder
 
I

imported_Ron Vogel

Guest
I got some questions about the timing commander that I'll just clear up here. I don't think the device itself failed. It just went out because I lost power to it. It started working again this morning, so I probably just had a short.

Also, the directions that come with the unit call for you to set the table at -39C to zero for a margin of safety. If the unit becomes unpluged or powered down, then you will have no extra advance timing. I used all availible tables in my set-up for drag-race tuning, and don't advise anyone set-up theirs the way I do.

It's a great little gizmo and I'd reccomend it to anyone...
 

Sinister Drag Designs

SinisterDragDesigns.com
Joined
Aug 3, 2007
Messages
4,876
Reaction score
0
Location
Chicago, IL
Originally posted by MIKES3+Sep 7 2005, 10:55 PM-->
Originally posted by [email protected] 7 2005, 07:47 PM
<!--QuoteBegin-MIKES3
@Sep 7 2005, 10:00 AM
I gurantee I will get better times at Union Grove this Sunday
[snapback]97044[/snapback]​

;) ;) ;)
[snapback]97110[/snapback]​


I better or its up for sale :)
[snapback]97120[/snapback]​
[/b]
good luck with that people that run low 14's at 66 run low 15's at gld, its true theres little to no prep at that track
 

MIKES3

Well-known member
Joined
May 25, 2007
Messages
3,829
Reaction score
2
Location
Gilberts, Illinois
Originally posted by sinr247+Sep 7 2005, 10:04 PM-->
Originally posted by [email protected] 7 2005, 10:55 PM
Originally posted by [email protected] 7 2005, 07:47 PM
<!--QuoteBegin-MIKES3
@Sep 7 2005, 10:00 AM
I gurantee I will get better times at Union Grove this Sunday
[snapback]97044[/snapback]​

;) ;) ;)
[snapback]97110[/snapback]​




I better or its up for sale :)
[snapback]97120[/snapback]​
good luck with that people that run low 14's at 66 run low 15's at gld, its true theres little to no prep at that track
[snapback]97123[/snapback]​
[/b]

I ran a 14.6 stock the last time I was there w/ a 2.2 @ GLD
 

Sinister Drag Designs

SinisterDragDesigns.com
Joined
Aug 3, 2007
Messages
4,876
Reaction score
0
Location
Chicago, IL
Originally posted by MIKES3+Sep 7 2005, 11:06 PM-->
Originally posted by [email protected] 7 2005, 10:04 PM
Originally posted by [email protected] 7 2005, 10:55 PM
Originally posted by [email protected] 7 2005, 07:47 PM
<!--QuoteBegin-MIKES3
@Sep 7 2005, 10:00 AM
I gurantee I will get better times at Union Grove this Sunday
[snapback]97044[/snapback]​

;) ;) ;)
[snapback]97110[/snapback]​




I better or its up for sale :)
[snapback]97120[/snapback]​

good luck with that people that run low 14's at 66 run low 15's at gld, its true theres little to no prep at that track
[snapback]97123[/snapback]​

I ran a 14.6 stock the last time I was there w/ a 2.2 @ GLD
[snapback]97125[/snapback]​
[/b]
thats pretty good , im just saying a couple of cars have had soem shitty times and they went to any other track and boom times dropped , u should go to 66 on tues of next week and see what u run there
 

MIKES3

Well-known member
Joined
May 25, 2007
Messages
3,829
Reaction score
2
Location
Gilberts, Illinois
Originally posted by sinr247+Sep 7 2005, 10:27 PM-->
Originally posted by [email protected] 7 2005, 11:06 PM
Originally posted by [email protected] 7 2005, 10:04 PM
Originally posted by [email protected] 7 2005, 10:55 PM
Originally posted by [email protected] 7 2005, 07:47 PM
<!--QuoteBegin-MIKES3
@Sep 7 2005, 10:00 AM
I gurantee I will get better times at Union Grove this Sunday
[snapback]97044[/snapback]​

;) ;) ;)
[snapback]97110[/snapback]​




I better or its up for sale :)
[snapback]97120[/snapback]​

good luck with that people that run low 14's at 66 run low 15's at gld, its true theres little to no prep at that track
[snapback]97123[/snapback]​





I ran a 14.6 stock the last time I was there w/ a 2.2 @ GLD
[snapback]97125[/snapback]​
thats pretty good , im just saying a couple of cars have had soem shitty times and they went to any other track and boom times dropped , u should go to 66 on tues of next week and see what u run there
[snapback]97128[/snapback]​
[/b]

Will see what happens. I'm going for the best but expecting the worst.
 

CoolGTX

let sleeping dogs lie
Joined
Nov 17, 2008
Messages
3,241
Reaction score
0
Location
Hotel 4 Dogs
when we were at GLD, they were so impressed with Charles car, a guy had them VHT for me..:)

track wasnt as bad as in the past..IMHO.
 

MIKES3

Well-known member
Joined
May 25, 2007
Messages
3,829
Reaction score
2
Location
Gilberts, Illinois
So, what time is everyone meeting. Did you guys want to hit up lunch or dinner before or afterwards?
 

PANDA

Well-known member
Joined
May 24, 2007
Messages
34,200
Reaction score
25
Location
FRG
I ran a 14.6 stock the last time I was there w/ a 2.2 @ GLD
I also ran 14.6 stock (just intake) at GLD. Multiple people came up to my and asked what had done, because I guess all the other stock GTP's that night were running 15's.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom