• Hi Guest, welcome to TCG 2.0. Please refer to the FAQ in User Support before you do anything else. It will make the transition MUCH easier.

    IF YOU ARE SEEING AN "OOPS" ERROR PAGE, IT IS LIKELY BECAUSE YOUR BROWSER HAS NOT UPDATED YOUR CACHE. YOU CAN EITHER CLICK FORUMS AT THE TOP LEFT OR VISIT THECHICAGOGARAGE.COM AND BOOKMARK THAT. - Love, Mook

solid mounts everywhere,shouldnt there be any give

Sinister Drag Designs

SinisterDragDesigns.com
Joined
Aug 3, 2007
Messages
4,876
Reaction score
0
Location
Chicago, IL
with solid uppers, lowers, and transmounts shouldnt one give a little

like on a street car with poly upper mounts,poly trans mounts and napa solid mount. wouldnt that be harsh? at what pont would somthing break
i figure lots of people run a combo of all these right, what about solid aluminum upper mounts? SnM or somthing like that right?
 

SaturdaysGS

Well-known member
Joined
Jul 15, 2007
Messages
4,118
Reaction score
4
Location
Chicago (Southside)
The SnM mounts were too solid for me. The poly uppers, solid lower, and poly transmount feel a little more harsher then stock. No one complains that has ridden in my car.
 
I

imported_Ron Vogel

Guest
If everything's solid it won't cause any added stress. If you had a mushy trans mount, and a solid engine mount, that's when you can break something. Having solid lowers and mushy lowers would be fine too.
 

Fish

From the mean streets....
Joined
Aug 3, 2007
Messages
36,102
Reaction score
16
Location
Chiraq
Do you still have those mounts Nick?? Just curious.
 

SaturdaysGS

Well-known member
Joined
Jul 15, 2007
Messages
4,118
Reaction score
4
Location
Chicago (Southside)
Originally posted by Fish@Sep 28 2006, 08:39 PM
Do you still have those mounts Nick?? Just curious.
[snapback]140969[/snapback]​
I actually sold them, and now have poly's. It was one of those things that like I got used to, but then just got tired of.
 

Xtant12

Well-known member
Joined
May 31, 2007
Messages
3,262
Reaction score
0
since we are on this subject, in my car you feel everything.. all the bumps and pot holes.. I noticed it way more after the Motor mounts and brace were installed.. is that normal???
 

Fish

From the mean streets....
Joined
Aug 3, 2007
Messages
36,102
Reaction score
16
Location
Chiraq
Originally posted by SaturdaysGS+Sep 28 2006, 08:42 PM-->
<!--QuoteBegin-Fish
@Sep 28 2006, 08:39 PM
Do you still have those mounts Nick?? Just curious.
[snapback]140969[/snapback]​
I actually sold them, and now have poly's. It was one of those things that like I got used to, but then just got tired of.
[snapback]140970[/snapback]​
[/b]
Which felt more solid?? The aluminum or polys?? Who did you sell the aluminum ones to if you dont mind me asking?? Just curious.

When your single you dont care how loud or trucklike your car feels. :lolsign:
 

my97gtp

Well-known member
Joined
Oct 5, 2008
Messages
583
Reaction score
0
Location
Columbus Indiana
Originally posted by SaturdaysGS+Sep 28 2006, 08:42 PM-->
<!--QuoteBegin-Fish
@Sep 28 2006, 08:39 PM
Do you still have those mounts Nick?? Just curious.
[snapback]140969[/snapback]​
I actually sold them, and now have poly's. It was one of those things that like I got used to, but then just got tired of.
[snapback]140970[/snapback]​
[/b]

to me :D I like em. Not sure if i will ike them still when i get my motor built with the xp cam but with ic and rockers and all right now they work well. Some people complain about the ride but i had a ford escort before this and for anyone who has owned or riden in an 91-95 escort they vibrate like crazy. So for me it isnt much of a difference. So what stuff vibrates but thats part of owning a car thats not stock. :lolsign: Mat Tallman said he hardly even notices them from the times he has ridden in my car.
 

Fish

From the mean streets....
Joined
Aug 3, 2007
Messages
36,102
Reaction score
16
Location
Chiraq
Cool. They are awsome mounts. Ive actually been complimented when I had them and took my car in for oil changes. The guys in the shop stared at them for 10 minutes and asked me about them. Then they shifted to the headers, CAI, and such. :lolsign:

I dont think anything can compare to MTs car since he only raised his idle 50 with the xpz.
 

TommyGloves

Well-known member
Joined
Aug 23, 2007
Messages
5,645
Reaction score
9
Location
CHICAGO
On my GTP I have the poly trans mount, solid Napa motor mount and stock upper mounts. The vibration isn't that bad at all.
 
I

imported_Ron Vogel

Guest
I have plate steel solid lowers, and my uppers are locked with a set-screw.

It's pretty rowdy at idle, but it's fine when your moving.
 

CoolGTX

let sleeping dogs lie
Joined
Nov 17, 2008
Messages
3,241
Reaction score
0
Location
Hotel 4 Dogs
I run poly on both ends of the uppers, and stock lowers. feels pretty tight, minor vibrations. stock idle on x/p
 

xierxior

Well-known member
Joined
Feb 2, 2008
Messages
834
Reaction score
0
Location
chicago
I have wbodys lower solid rubber trans/motor mount and msp poly upper mount, the vibration is hardly even noticable.
 

Toasty

Well-known member
Joined
Nov 4, 2007
Messages
1,207
Reaction score
0
Location
Bolingbrook, IL
I have no clue whats on the trans mount or lower engine mounts from previous owner, but top stock mounts have aluminum inserts instead of rubber.... but i think one of the lowers is shot.

Anybody have any interest in my semi-solid uppers? I dont really care to keep them, I'm not gonna mod anything else on this thing nor, really care to have the solid mounts, really



haha and 3rd how do you tell if your lower mount or trans mount is shot? what kind of clunking and under what conditions? ....how hard/easy to change them? anybody might be willing to help me out with that if that is my clunking issue?
 

syP

Not Banned
Joined
May 24, 2007
Messages
29,891
Reaction score
15
Location
Downers Grove, Illinois
Originally posted by Fish@Sep 28 2006, 08:50 PM
Ive actually been complimented when I had them and took my car in for oil changes.

uhhwtfoilchangebysomeonelsethatisntyou?


i would think you would do your own oil fish?



every time i bring my car... scratch that.. brought my car to a shop, they always fucken beat on it.... thats why i always take off my S/C belt if i ever NEED to go to a specidfic shop and pull the BBV (incase they wanna get wise and attach a belt.)
 

Fish

From the mean streets....
Joined
Aug 3, 2007
Messages
36,102
Reaction score
16
Location
Chiraq
Cause I cant change my own oil in an apartment parking lot?? Cause I dont have time?? Or cause I only pay $17 bucks when you normally pay $15 in supplies??? Choose one.
 

Toasty

Well-known member
Joined
Nov 4, 2007
Messages
1,207
Reaction score
0
Location
Bolingbrook, IL
Originally posted by Fish@Oct 2 2006, 12:09 AM
Cause I cant change my own oil in an apartment parking lot?? Cause I dont have time?? Or cause I only pay $17 bucks when you normally pay $15 in supplies??? Choose one.
[snapback]141301[/snapback]​

heey thats quite a deal $17 for a full synthetic oil chage... wowzers!



:lolsign:
 

[email protected]

Somebody buy this thing
Joined
Nov 26, 2007
Messages
2,871
Reaction score
0
Fish,

My idle WAS 50 over stock...
I set it back to stock 725 rpm idle with the trans disengaged. Trans engaged is 800 I believe...
Cam was too quiet with the raised idle, I like it when it dims the lights at night, lets me know the cam is doing its job :lolsign:
 

xierxior

Well-known member
Joined
Feb 2, 2008
Messages
834
Reaction score
0
Location
chicago
Originally posted by FastGS88@Oct 2 2006, 12:35 PM
Fish,

My idle WAS 50 over stock...
I set it back to stock 725 rpm idle with the trans disengaged.  Trans engaged is 800 I believe...
Cam was too quiet with the raised idle, I like it when it dims the lights at night, lets me know the cam is doing its job :lolsign:
[snapback]141332[/snapback]​
zero out your alt shutoff rpm's and your lights won't dim while your cam is loaping :D
 

[email protected]

Somebody buy this thing
Joined
Nov 26, 2007
Messages
2,871
Reaction score
0
Originally posted by xierxior+Oct 7 2006, 04:47 AM-->
<!--QuoteBegin-FastGS88
@Oct 2 2006, 12:35 PM
Fish,

My idle WAS 50 over stock...
I set it back to stock 725 rpm idle with the trans disengaged.  Trans engaged is 800 I believe...
Cam was too quiet with the raised idle, I like it when it dims the lights at night, lets me know the cam is doing its job :lolsign:
[snapback]141332[/snapback]​
zero out your alt shutoff rpm's and your lights won't dim while your cam is loaping :D
[snapback]141818[/snapback]​
[/b]

Good advice, thanks!
Already changed in my .bin...will be changed next flash B)
 

mcshocks

Well-known member
Joined
Jun 12, 2008
Messages
109
Reaction score
0
Location
MN
I run MSP poly's and MSP billet dogbones along with Napa solid lower motor mount and trans mount, at idle it's a little rough, driving around though is great. I love the 1-2 shift with the dynotech trans shift kit and the mounts combined, quick and harsh :D .
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom