Loud hammering noise

Sharkster

Well-known member
Joined
Sep 17, 2005
Messages
633
Reaction score
0
I posted this at CMC and turbomustangs.com as well.

Probably not a lot of turbo guys over here but ill throw this our there in case someone has come across something similar and knows the problem.

When I spool up the turbos in first Im OK. I shift second and am OK for the most part. When I shift third and start to spool them up, it boosts and as it increases its starts with this god awful noise that sounds like someone beating the piss out of the K member under the car. At first I thought it was the pipes tapping the K. I wrapped the K and slid some header wrap in between the piping and K on the drivers side. It was still doing it. Several guys on the Mustang boards were telling me its spun bearings, its a thrown rod or a rod knocking. Hell I know exactly what these sound like and for starters it only does it high second or third and up in heavy boost. It isnt coming from the engine at all. At first I thought it was detonation, Its not detonation.
OK I drove down to Janesville and met up with Vann (Mustangone) and a few other guys. I wanted some others to hear and feel this first hand.
I knew it wasnt going to be bearings or rods. I took these guys out and spooled the turbos up in the same manner as I previously stated. I also let Vann drive it.
It isnt coming from the engine at all. This is something to do with the pressure at the wastegates or in the exhaust. There is either an exhaust leak before or after the turbos.
We were tooling around with this idea.
Ive got 2 chambered flowmasters on here and that wonderful crappy HP Perf H pipe.
What if the exhaust is bottlenecking and there isnt enough flow so its throwing the exhaust back at the turbos or wastegates or is trying to force its way out of a small but noticeable leak. A couple of the guys standing outside the car said it sounds like the wastegates
I know your not supposed to run chambered mufflers on turbo cars
Im going to cut the catback off and see if that clears it.
HP Perf has just started fabbing X pipes for these turbo kits and have put me on the list to get one in 2 weeks free of charge.... among some other things.
Anyone???

Im just wanting to make sure this isnt something that will interfere with Kurgans tuning of this thing once it gets on the rack.
 

Bigturbonotch

WAIT AND SEE
Joined
Jan 26, 2005
Messages
34,686
Reaction score
3
could be the headers hitting the motor or the K, or rod knock as stated, most likely some metal against metal vibrations.
 
OP
S

Sharkster

Well-known member
Joined
Sep 17, 2005
Messages
633
Reaction score
0
weve confirmed its not rod knock, it isnt the metal piping hitting the K. Headers clear good. Ive put wrap anywhere it might tap.
Someone has posted that they think it is "wastegate chatter" Im wainting for a response as to what causes this.
Im betting back blast from the exhaust coming back at them?
 

blubyu

Well-known member
Joined
Nov 7, 2004
Messages
3,249
Reaction score
0
Maybe a baffle in one of your mufflers came loose? :dunno:
 

FuelSlut

FK RED STAR
Joined
Nov 9, 2005
Messages
1,969
Reaction score
0
blubyu said:
Maybe a baffle in one of your mufflers came loose? :dunno:
Maybe its your x pipe, mine is 5 piece modular and if I dont get under it and tighten it once in a while it will get that vibration and clanking sound at WOT.
 

sschassis

Senior Nilater
Joined
Jul 6, 2005
Messages
268
Reaction score
0
Sharkster said:
I posted this at CMC and turbomustangs.com as well.

Probably not a lot of turbo guys over here but ill throw this our there in case someone has come across something similar and knows the problem.

When I spool up the turbos in first Im OK. I shift second and am OK for the most part. When I shift third and start to spool them up, it boosts and as it increases its starts with this god awful noise that sounds like someone beating the piss out of the K member under the car. At first I thought it was the pipes tapping the K. I wrapped the K and slid some header wrap in between the piping and K on the drivers side. It was still doing it. Several guys on the Mustang boards were telling me its spun bearings, its a thrown rod or a rod knocking. Hell I know exactly what these sound like and for starters it only does it high second or third and up in heavy boost. It isnt coming from the engine at all. At first I thought it was detonation, Its not detonation.
OK I drove down to Janesville and met up with Vann (Mustangone) and a few other guys. I wanted some others to hear and feel this first hand.
I knew it wasnt going to be bearings or rods. I took these guys out and spooled the turbos up in the same manner as I previously stated. I also let Vann drive it.
It isnt coming from the engine at all. This is something to do with the pressure at the wastegates or in the exhaust. There is either an exhaust leak before or after the turbos.
We were tooling around with this idea.
Ive got 2 chambered flowmasters on here and that wonderful crappy HP Perf H pipe.
What if the exhaust is bottlenecking and there isnt enough flow so its throwing the exhaust back at the turbos or wastegates or is trying to force its way out of a small but noticeable leak. A couple of the guys standing outside the car said it sounds like the wastegates
I know your not supposed to run chambered mufflers on turbo cars
Im going to cut the catback off and see if that clears it.
HP Perf has just started fabbing X pipes for these turbo kits and have put me on the list to get one in 2 weeks free of charge.... among some other things.
Anyone???

Im just wanting to make sure this isnt something that will interfere with Kurgans tuning of this thing once it gets on the rack.
:dunno: Yes it’s very hard to try pint point something like that going down road or down track as well driving you nut …… The best thing you should do you put this car on above ground eddy current Load dyno which capable run 60 foot 1/8 & Q mile or slow or high speed runs with all the boost & all gears shifting you wanted …….. At same time the dyno operators & technician they will be under the car well is running the test …. They can try pint point all noises out their & 99% they will find the noise
good Lock
 
OP
S

Sharkster

Well-known member
Joined
Sep 17, 2005
Messages
633
Reaction score
0
A guy on turbomustangs.com asked me if it sounded similar to a jake brake on a tractor trailer. I think it does.
He is telling me that Im running too low of boost. The wastegates are rated at 6-9# and your not even making that.... supposedly it messes with the wastegates. He told me turn the boost up... way up and give these bastards what they want or keep it low and get a lawnmower muffler and have it welded on to the wastegate opening..................... yeah that aint happening.
Tonight the H and catback are coming off and Ill see if it still does it.
Im running that Greddy on here still but I have a Voodoo IV manual boost controller on its way as well as some new BOV's

SLP LM1 was a catback I was thinking of. HP is having some new X pipes for these TT kits fabbed up in 2 weeks and they are sending me one, so Ill wait for that.
If this Greddy and the boost gauge is correct where I was seeing 3.2 and 4.9PSI things are going to get interesting when I drop 12 and 17# on it.
 
OP
S

Sharkster

Well-known member
Joined
Sep 17, 2005
Messages
633
Reaction score
0
OK I think that may have fixed it. It either fixed it or drowned out the noise. I pulled the H pipe and 2 chamber flows off and its dumped at the back of the K member. I wont know until I get another straight through exhaust on here. This thing is super nasty loud now. Now I can actually hear the turbos whirring at idle and take off. This shit just gets crazy now.... scary crazy. This exhaust is twice, maybe 3 times as loud as my maggies with the OR-X. When I take off those turbos spooling up start to cover the exhaust some. That Bosch blow off really sucks dick. New BOV's on the way. I cant drive this thing around like this.

I also redid the lines. All lines are now singles to each device and are 1/4 inch.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom