• Hi Guest, welcome to TCG 2.0. Please refer to the FAQ in User Support before you do anything else. It will make the transition MUCH easier.

    IF YOU ARE SEEING AN "OOPS" ERROR PAGE, IT IS LIKELY BECAUSE YOUR BROWSER HAS NOT UPDATED YOUR CACHE. YOU CAN EITHER CLICK FORUMS AT THE TOP LEFT OR VISIT THECHICAGOGARAGE.COM AND BOOKMARK THAT. - Love, Mook

I need some help troubleshooting

Smokinhot

3-man rules!!!!
Joined
Jul 4, 2007
Messages
13,616
Reaction score
31
Location
Lansing, IL
copied from the LSx section... I need help


Before i did the swap I had a pre-cat o2 go out on the passenger side, so i replaced it w/a Bosch part # 13178 OE replacement. Well it threw a code (can't remember which one) but it was stating the heating element in the o2 wasn't working. So i held off and did the swap and replaced it with another one and changed the driverside too. And they both don't heat up. Could it be an electrical issue? After awhile when the exhaust gets hot they start working, I'm stumped b/c these are the correct ones.
 

Smokinhot

3-man rules!!!!
Joined
Jul 4, 2007
Messages
13,616
Reaction score
31
Location
Lansing, IL
No i haven't done that yet, I don't have a tester, hopefully I can get one or have somone comeover with one
 

PANDA

Well-known member
Joined
May 24, 2007
Messages
34,200
Reaction score
25
Location
FRG
Bosch O2's suck, try another brand.
 

Smokinhot

3-man rules!!!!
Joined
Jul 4, 2007
Messages
13,616
Reaction score
31
Location
Lansing, IL
Yea, I know. I'm going to check somethin out first, then I'll try z different brand
 

HILROD

Well-known member
Joined
Oct 22, 2007
Messages
1,455
Reaction score
12
Location
ELGIN
There is a fuse that controls the heated part of the sensors. Might just be a wiring issue.
 

Smokinhot

3-man rules!!!!
Joined
Jul 4, 2007
Messages
13,616
Reaction score
31
Location
Lansing, IL
they are reading fine after they heat up from the exhaust just the heating element in them sucks on cold start ups. The heater wires on my harness are getting 12v too, so it may just be the type of o2
 

Smokinhot

3-man rules!!!!
Joined
Jul 4, 2007
Messages
13,616
Reaction score
31
Location
Lansing, IL
Honestly i can't remember :rofl:

The trans was my issue tonight. I'm throwing codes:

PO740 - TCC Circuit Malfunction
PO785 - Shift/Timing Solenoid Malfunction

I guess i need to load a 4l80e file, so I have to wait on HPtuners to respond back :(

I don't believe the o2 code came back up, but it might after a bit. Thats what it did to me the last time. I think I'm gonna try some different o2's for sure knowing i'm getting power through the heater wires.
 

Eagle

Nemo me impune lacessit
Super Moderator
Joined
Mar 1, 2008
Messages
62,545
Reaction score
19
Location
Woodsticks, IL
Can't you just push down any ol BIN that had a 6.0 and a 80E? :dunno:
 

Smokinhot

3-man rules!!!!
Joined
Jul 4, 2007
Messages
13,616
Reaction score
31
Location
Lansing, IL
all of that has been done, but i think from what i read there is a file in the PCM itself. So I have to send them my bin file and go from there
 

Eagle

Nemo me impune lacessit
Super Moderator
Joined
Mar 1, 2008
Messages
62,545
Reaction score
19
Location
Woodsticks, IL
hrmmm... odd. Post details on that once you work it out! :bigthumb:
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom