Green Screen while playing videos

ThirdgenTa

Well-known member
Joined
Mar 17, 2008
Messages
5,120
Reaction score
5
Location
Aurora
So a lot of videos that I try and play become just a green screen with audio. Youtube seems to work fine but embedded videos and videos on facebook I have a problem with.
Windows 8.1 with Chrome
 

Mook

El Presidente
Admin
Joined
May 23, 2007
Messages
164,916
Reaction score
2,638
Location
Elgin
Im of no help. Never had that issue. I'm in 7 tho so its always possible its related to 8. Would need more people to chime in.
 

ThirdgenTa

Well-known member
Joined
Mar 17, 2008
Messages
5,120
Reaction score
5
Location
Aurora
Im of no help. Never had that issue. I'm in 7 tho so its always possible its related to 8. Would need more people to chime in.
Yeah I googled it and there were 2 possible solutions. Neither worked. The first one was that the video card was bad. It's not bad because it plays youtube videos. The second one is to disable hardware acceleration. Most videos won't give you that option.
 

billzrx7

Well-known member
Joined
May 26, 2013
Messages
571
Reaction score
2
update to windows 10 already and get off that piece of shit OS
 

firemandan1700

Bite my shiny metal ass
Joined
Apr 6, 2008
Messages
8,639
Reaction score
3
Location
LaSalle County
It has been a hit and miss for me. I've had a green screen even watching videos through fb. Just had to close out and open stuff again
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom