Ecotec problems

RICH17

Dr. Pussy Slayer, MD
Donating Member
Joined
Nov 14, 2008
Messages
25,925
Reaction score
182
Location
The 007
Anyone here have any knowledge on doing the new timing chain tensioner? I installed the new style but I did not release it first before installing. the information I read said that it would automatically. But now I read that you should prime it with oil and throw it in. My GA has been making a lot of noise the last couple of days and the last thing I need is it to blow up.

Also what is the proper torque spec for it? I read anywhere from 55-63ftlbs.
 

RICH17

Dr. Pussy Slayer, MD
Donating Member
Joined
Nov 14, 2008
Messages
25,925
Reaction score
182
Location
The 007
[MENTION=236]Stink Star Productions[/MENTION]
 

bikrboy128

Some say.....
Joined
Jul 15, 2007
Messages
10,655
Reaction score
57
Location
Wheaton
are you sure the oil passage to the tensioner clear? the pre 04 cars had issues with buildup clogging that passage, which is probably why you're having problems
 

RICH17

Dr. Pussy Slayer, MD
Donating Member
Joined
Nov 14, 2008
Messages
25,925
Reaction score
182
Location
The 007
Fuck. I didn't check. I'm going to pull it apart when I get home
 

bikrboy128

Some say.....
Joined
Jul 15, 2007
Messages
10,655
Reaction score
57
Location
Wheaton
wait. when you say you didnt release it, you installed and timed the chain and pulled "grenade pin" that's in the tensioner right?
 

RICH17

Dr. Pussy Slayer, MD
Donating Member
Joined
Nov 14, 2008
Messages
25,925
Reaction score
182
Location
The 007
Um there isn't one. There's a c-clip at the end as far as I know.
 

bikrboy128

Some say.....
Joined
Jul 15, 2007
Messages
10,655
Reaction score
57
Location
Wheaton
ah, i'm thinking of something else then.
this tensioner is on the firewall side? and is a screw in type deal?
it should release itself as soon as it's tightened. have you tried giving it a whack with a rubber mallet (while installed)?
 

RICH17

Dr. Pussy Slayer, MD
Donating Member
Joined
Nov 14, 2008
Messages
25,925
Reaction score
182
Location
The 007
yea its the new style. I did tale a rubber mallet to it but its still making a decent amount of noise. i'm going to pull it out tonight and check the oil valley
 

RICH17

Dr. Pussy Slayer, MD
Donating Member
Joined
Nov 14, 2008
Messages
25,925
Reaction score
182
Location
The 007


Took it out. Not sure if it's popped or not. The plunger moves up and down only a little bit. But does seem like it's been pumping oil
 

Stink Star Productions

Don’t Drive Angry!
Joined
Jan 20, 2008
Messages
12,160
Reaction score
49
Location
Big wood cock
That looks popped out already, no worries though, you can just install it like that. Usually I install them than use a long screwdriver to press that rear shoe in till it clicks and it pops out, then I unhook the injectors and crank the engine till it builds oil pressure and takes the slack out of the chain.

I'd also closely inspect the front timing chain shoe as I've also seen these crack at the top tip where the upper bolt goes through
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom