Code p0148?

JA$ON

ching chong potato
Joined
Sep 7, 2004
Messages
17,332
Reaction score
1
I posted this over on Modfords already but I know there are some smart peeps here as well...

I was hoping someone may have some insight. I have GT pumps, submersible lines, PPRV delete, -8 outlet, single -8 line, brand new fuel filter, 60 lbers, stock rails. 60's were 1.4x and I had about 1/4 tank of gas. I launched, pulled 2nd and it fell over at the top of 2nd, probably around 52 or 5300 as described earlier.

I pulled the P0148 code, put more gas in it, cleared the code and did a few pulls on the street and it was fine.

I made another pass but took it pretty easy, and the ET and MPH came back but was down a little becuase I wasnt trying to drive the thing into the ground.....

Could this be 02 sensor related??? I have never replaced mine and have been running 110 leaded 2x a month since the end of last summer....

Thanks
 

Wiked03

CSVT OG
Joined
Mar 1, 2004
Messages
29,342
Reaction score
0
Location
Louisville, KY
I posted this over on Modfords already but I know there are some smart peeps here as well...

I was hoping someone may have some insight. I have GT pumps, submersible lines, PPRV delete, -8 outlet, single -8 line, brand new fuel filter, 60 lbers, stock rails. 60's were 1.4x and I had about 1/4 tank of gas. I launched, pulled 2nd and it fell over at the top of 2nd, probably around 52 or 5300 as described earlier.

I pulled the P0148 code, put more gas in it, cleared the code and did a few pulls on the street and it was fine.

I made another pass but took it pretty easy, and the ET and MPH came back but was down a little becuase I wasnt trying to drive the thing into the ground.....

Could this be 02 sensor related??? I have never replaced mine and have been running 110 leaded 2x a month since the end of last summer....

Thanks
I will bet it was because you were so low on fuel. I have run into similar issues at the track before... trying to run the tank dry to save weight only to have the car hesitate/fall on its face after every shift. I put more gas in, and it was fine.

The car probably threw the code when it couldn't draw any fuel due to the small amount sloshing around after one of your shifts.

The focus/GT pumps on these cars don't like to get that low on fuel. I ran out of gas on North ave once and the gas light had JUST come on 2 minutes before. :eek:

I almost NEVER let the car go below 1/4 tank now.

My .02
 

SLASH

God bless our troops.
Joined
Jun 20, 2005
Messages
11,017
Reaction score
0
fuel delivery malfunction.
 

SLASH

God bless our troops.
Joined
Jun 20, 2005
Messages
11,017
Reaction score
0
hahaha, 12 does make for something, but i really dont want that title!


post up my vid!!!!!
 

gnxs

Corn-Fed Goodness
Joined
Apr 26, 2004
Messages
8,866
Reaction score
0
hahaha, 12 does make for something, but i really dont want that title!


post up my vid!!!!!
I'll pull it off the camcorder when I get home tonight Mike.
 

Mr. Unknown

New member
Joined
Oct 26, 2005
Messages
0
Reaction score
0
I will bet it was because you were so low on fuel. I have run into similar issues at the track before... trying to run the tank dry to save weight only to have the car hesitate/fall on its face after every shift. I put more gas in, and it was fine.

The car probably threw the code when it couldn't draw any fuel due to the small amount sloshing around after one of your shifts.

The focus/GT pumps on these cars don't like to get that low on fuel. I ran out of gas on North ave once and the gas light had JUST come on 2 minutes before. :eek:

I almost NEVER let the car go below 1/4 tank now.

My .02

I once heard about starving the pumps. And I think there was a sticker somewhere that came along with the kenne bell that said never let run the car with the gas tank below 1/4 tank.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom