• Hi Guest, welcome to TCG 2.0. Please refer to the FAQ in User Support before you do anything else. It will make the transition MUCH easier.

    IF YOU ARE SEEING AN "OOPS" ERROR PAGE, IT IS LIKELY BECAUSE YOUR BROWSER HAS NOT UPDATED YOUR CACHE. YOU CAN EITHER CLICK FORUMS AT THE TOP LEFT OR VISIT THECHICAGOGARAGE.COM AND BOOKMARK THAT. - Love, Mook

Car stumbling at full boost

xringshooter7

Well-known member
Joined
Oct 26, 2009
Messages
435
Reaction score
0
Location
Ottawa, IL
Hello,
Yesterday Finally got around to putting on my FWI and PEM on my 02 GTP. When i got in it today going back to school, when i hit full boost the RPM's started to surge. It only happens when i hit full boost. Any ideas?
 

6literEat'r

Well-known member
Joined
Oct 21, 2008
Messages
1,239
Reaction score
0
since you did a pem..did you take the plus wires off? assuming so..coulda cracked a plus or the plug wires about had it and didnt wanna be fucked with and you need a new pair..(past experiences)
 

Freebeer187

The Bolt Rounder
Joined
Feb 2, 2009
Messages
5,334
Reaction score
5
Location
Schaumburg
I had this same exact problem. Drove fine when no boost but when you gave it gas it just stuttered. I had a cracked plug. Replace your plugs/wires
 

xringshooter7

Well-known member
Joined
Oct 26, 2009
Messages
435
Reaction score
0
Location
Ottawa, IL
Thanks thats what i figured, i took the boots off today and found soot on the middle spark plug, and i went ahead and orderd new wires as the stock one have about 70k on them.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom