Bleeding brakes but nothing coming out of one corner..

tinfoilhat

TCG Conspiracy Lead Investigator
Donating Member
Joined
Jul 8, 2007
Messages
38,453
Reaction score
850
Location
Riding the Hubble
Car is a 2006 Cobalt SS/SC.

When I was bleeding the brakes, the passenger rear wouldn't pull any brake fluid through when I loosened the bleed valve. I was using a Motive Brake Bleeder @ 15psi. Worked perfectly for the 3 other corners.

What could cause a caliper to not bleed?
 

greasy

I Haz New Teknologee
Donating Member
Joined
Jun 25, 2007
Messages
28,834
Reaction score
307
Location
The Litter Box
Did you start with the caliper furthest from the master cylinder, usually the passenger rear?
 

tinfoilhat

TCG Conspiracy Lead Investigator
Donating Member
Joined
Jul 8, 2007
Messages
38,453
Reaction score
850
Location
Riding the Hubble
Did you start with the caliper furthest from the master cylinder, usually the passenger rear?
Its actually different with the cobalts since they have a cross system. I went LR, RF, RR, LF. All the others worked. RR nothing came out. No visible leaks or fluid on the ground anywhere.
 

Eagle

Nemo me impune lacessit
Super Moderator
Joined
Mar 1, 2008
Messages
62,566
Reaction score
59
Location
Woodsticks, IL
Uhm, my totally unprofessional feedback would be, close all the other bleeders, make sure the system is full with fluid and capped...

Then have someone slowly press the brake with that bleeder open until that caliper produced fluid (closing it prior to each time they release the pedal of course).

Once it produces fluid, resume using the bleeder.

:dunno:
 

Bruce Jibboo

Well-known member
Joined
Apr 18, 2008
Messages
19,780
Reaction score
18
Location
Elgin
yup ^^ and possibly just wrap it up manually like the good old days :rofl:
 

sickmint79

I Drink Your Milkshake
Joined
Mar 2, 2008
Messages
18,565
Reaction score
63
Location
grayslake
looks like it can get clogged with dirt/rust/whatever maybe? interested in what you ultimately find out.
 

tinfoilhat

TCG Conspiracy Lead Investigator
Donating Member
Joined
Jul 8, 2007
Messages
38,453
Reaction score
850
Location
Riding the Hubble
Problem solved. Bleeder screw was clogged. Cleaned it out and good to go.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom