Blah!!!!

forbanger

Well-known member
Joined
Aug 23, 2007
Messages
447
Reaction score
0
Well went to the strip today for the first time this summer.
It was horribly HOT! I must have lost 15lbs today sitting in the staging lanes.

My new combo didn't do very well I just can't hook on the launches. The car is a turbo fox with an manual/auto (th400). Launching @ 2500rpm footbraking.

Here are the stats:

reaction: .1056
60: 2.170 :dunno:
330: 5.4055
1/8: 7.9604
1/8 mph: 95.88
1000' et: 10.1831
1000' mph: 110.15
1/4 et: 12.0609
1/4 mph: 118.18

I went from 19psi tire pressure to my fastest run with 14.5 psi in the tires.

I only have boost set with the wastegate spring @ 10lbs. car is only putting down 464hp. rear gears are 3.08's w/ my 275/40/17's MT drag radials.

I do have a little issue with my part thottle tune but my WOT is killer.

When I launch @ 2500 and I hit 3000rpm and the boost kicks in :burnout:. I feel like I would be a great drifter.

Anyway, Should I just give in and get rid of the 17's....?
 

Bob_Kurgan

Flyin_Hawaiin
Joined
Feb 16, 2005
Messages
3,013
Reaction score
0
Well went to the strip today for the first time this summer.
It was horribly HOT! I must have lost 15lbs today sitting in the staging lanes.

My new combo didn't do very well I just can't hook on the launches. The car is a turbo fox with an manual/auto (th400). Launching @ 2500rpm footbraking.

Here are the stats:

reaction: .1056
60: 2.170 :dunno:
330: 5.4055
1/8: 7.9604
1/8 mph: 95.88
1000' et: 10.1831
1000' mph: 110.15
1/4 et: 12.0609
1/4 mph: 118.18

I went from 19psi tire pressure to my fastest run with 14.5 psi in the tires.

I only have boost set with the wastegate spring @ 10lbs. car is only putting down 464hp. rear gears are 3.08's w/ my 275/40/17's MT drag radials.

I do have a little issue with my part thottle tune but my WOT is killer.

When I launch @ 2500 and I hit 3000rpm and the boost kicks in :burnout:. I feel like I would be a great drifter.

Anyway, Should I just give in and get rid of the 17's....?
for every .01 you can shave off your 60ft, the rule of thumb is .02 at the other end... get that 60ft down to 1.67 and you will be nearly running 10s..
 
OP
F

forbanger

Well-known member
Joined
Aug 23, 2007
Messages
447
Reaction score
0
Thanks for chiming in Bob! I think you tuned the car to develop too much power of the launch. Lol! Like I had said, once I hit the gas and it goes into WOT holy sh*!$ ..tires are screaming for mercy.

Any ideas on how to get 60's down to where you had mentioned?
 

Bob_Kurgan

Flyin_Hawaiin
Joined
Feb 16, 2005
Messages
3,013
Reaction score
0
Thanks for chiming in Bob! I think you tuned the car to develop too much power of the launch. Lol! Like I had said, once I hit the gas and it goes into WOT holy sh*!$ ..tires are screaming for mercy.

Any ideas on how to get 60's down to where you had mentioned?
a 2step would help a ton where you arent roasting the tires... also, switch to a 15inch drag radial instead of the 17.... id really have to see video of the car launching to really get an idea..

hope that helps!
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom