4T65E-HD trans issue

UWISHU1

Well-known member
Joined
Sep 16, 2004
Messages
5,116
Reaction score
35
Location
Hanover Park
I noticed today as I cruised along the car was lightly bucking/studdering. At one point I swore I smelled trans fluid, by the time I got home it was dark. I checked the trans fluid and it looked full.

Any thoughts as to what to look into? The day before I got stuck in some ice/slush and was giving the trans a work out tryin to rock the car out.
 
OP
UWISHU1

UWISHU1

Well-known member
Joined
Sep 16, 2004
Messages
5,116
Reaction score
35
Location
Hanover Park
triple edge performance is who built my trans, actually the car was Dave's the owner.
 

99PONTIACGP

Well-known member
Joined
Oct 3, 2008
Messages
27,664
Reaction score
24
Location
Chicago
OP
UWISHU1

UWISHU1

Well-known member
Joined
Sep 16, 2004
Messages
5,116
Reaction score
35
Location
Hanover Park
Gotcha. So is this "bounce" thing what you're car is doing?
I only drove it for a brief moment last night I brought it home cuz i smelled trans fluid. Best I could describe it for now is, imagine driving a manual trans and being in to high of a gear and tryin to accelerate the car bucks until the engine RPM increases. I'm gonna go back out and double check the fluid and take it for a test drive since I have an idea on what to look for.
 

Eagle

Nemo me impune lacessit
Super Moderator
Joined
Mar 1, 2008
Messages
62,591
Reaction score
116
Location
Woodsticks, IL
Weird, so it did it at low speeds (guessing from the manual trans comparison)? Sounds about right tho, but the bouncing thing usually happens at higher speeds, low RPMs @ partial throttle.
 
OP
UWISHU1

UWISHU1

Well-known member
Joined
Sep 16, 2004
Messages
5,116
Reaction score
35
Location
Hanover Park
Weird, so it did it at low speeds (guessing from the manual trans comparison)? Sounds about right tho, but the bouncing thing usually happens at higher speeds, low RPMs @ partial throttle.
I does it a cruising speeds, not at quick acceleration off the line or 1/2 throttle hits.
I'm gonna got back out for a test drive in a bit and I'll report back.
 

Eagle

Nemo me impune lacessit
Super Moderator
Joined
Mar 1, 2008
Messages
62,591
Reaction score
116
Location
Woodsticks, IL
Roger doger. Sounds EXACTLY like what mine is doing.

I'm still driving mine and HARD at that, so I wouldn't be too worried. And my trans fluid is full, but looks like its been replaced with red mud mixed tiny bits of transmission internals.
 
OP
UWISHU1

UWISHU1

Well-known member
Joined
Sep 16, 2004
Messages
5,116
Reaction score
35
Location
Hanover Park
Roger doger. Sounds EXACTLY like what mine is doing.

I'm still driving mine and HARD at that, so I wouldn't be too worried. And my trans fluid is full, but looks like its been replaced with red mud mixed tiny bits of transmission internals.
oh my :noes: these cars are retarded, they like to be beat on. When I drive semi normal issues, when I drive WOT no issues :fu:
 

Eagle

Nemo me impune lacessit
Super Moderator
Joined
Mar 1, 2008
Messages
62,591
Reaction score
116
Location
Woodsticks, IL
YUP! So true. Car drives GREAT when I beat on it and quirky as hell when I'm just driving to the train and back. :confused:
 

Eagle

Nemo me impune lacessit
Super Moderator
Joined
Mar 1, 2008
Messages
62,591
Reaction score
116
Location
Woodsticks, IL
In my case, scans show the engine running fine, no misfires. You can see the RPM varying as much as 600RPM +/- when the problem is occurring.
 

Handsome Jesus

A V6? What a ripoff...
Donating Member
Joined
Jun 9, 2007
Messages
9,169
Reaction score
24
Location
Carpentersville, IL
definitely sounds like the typical 65E surging thing. my black car does it too a lil in third and in 4th. drive around with the gear selector in 3 instead of drive... it feels so much better.

the other car has 3.29s, so it has different speeds for everything, but I dont think it is as bad with that car. it has a lot less miles on the trans though.

hope it is nothing serious. check trans fluid and thats about all you can do. keep beating on it :D
 

Eagle

Nemo me impune lacessit
Super Moderator
Joined
Mar 1, 2008
Messages
62,591
Reaction score
116
Location
Woodsticks, IL
odd, my black car gets the same treatment.

o wait, EVERY car I drive gets that treatment :dunno:
 
OP
UWISHU1

UWISHU1

Well-known member
Joined
Sep 16, 2004
Messages
5,116
Reaction score
35
Location
Hanover Park
Well I took the car out for a long drive and just putting along arounf 30-45mph the car shudders (plenty of power if you mash pedal) If you get on it out of the hole 50-75% throttle it pulls just fine, the car idles fine and is responsive. Just when driving in traffic do you notice it lunge as it reaches it shift points.
 

Handsome Jesus

A V6? What a ripoff...
Donating Member
Joined
Jun 9, 2007
Messages
9,169
Reaction score
24
Location
Carpentersville, IL
haha something like that

either way I dont think that this problem is a sure fire sign of impending doom... should be ok for quite a while yet.
 

Bru

Well-known member
Super Moderator
Donating Member
Joined
May 24, 2007
Messages
37,210
Reaction score
369
Might have gotten some snow on the coils or plug wires when you were trying to rock it out. When I just barely burnt through one of the plug wires I would get a surging, bucking in overdrive when the TCC locked up.
 
OP
UWISHU1

UWISHU1

Well-known member
Joined
Sep 16, 2004
Messages
5,116
Reaction score
35
Location
Hanover Park
I'm gonna check under the hood tomorrow when it warms up a lil.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top Bottom