Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > Community > User Support & Resources

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-13-2012, 05:18 PM   #1
Lt. Ron "Slider" Kerner
 
Turk's Avatar
 
Join Date: Jan 2008
Posts: 25,854
Casino cash: $34228825
6.16 per day
Default Problem with Live Feed loading....

So I load the live feed screen, the screen pops up instantly, but the latest post is a good 10 minutes old. After about a minute, life feed finally catches up and updates the feed. Is anybody else having this problem? It is happening on my macbookpro and on my phone...
__________________
Current Car
2012 R8 V10
2015 M3
Former Cars
2001 Camaro SS
2007 Audi S4
2008 M3 Blown
2016 WRX
Turk is offline   Reply With Quote
Old 03-13-2012, 05:39 PM   #2
 
99PONTIACGP's Avatar
 
Join Date: Oct 2008
Location: Chicago
Posts: 27,633
Casino cash: $49661057
7.01 per day
Default

That happens to me when viewing the site from my phone... I just thought it was my phone having issues.

Doesnt happen all the time though.
__________________
17 Jeep Wrangler Sport Unlimited
17 Jeep Cherokee Limited
99PONTIACGP is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts