Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > Community > User Support & Resources

User Tag List

Like Tree2Likes
  • 1 Post By Bru
  • 1 Post By Stink Star Productions

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-08-2016, 02:52 PM   #1
Me & Dead Owls Don't Give a Hoot.
 
BeerOrGasoline's Avatar
 
Join Date: Mar 2009
Location: New Lenox, IL
Posts: 3,526
Casino cash: $120514
0.93 per day
Default iOS App Issue?

Mook,

Not sure why, but I have a notification on the app that won't go away. I've cleared everything, marked it as read & even uninstalled/reinstalled. Is there a known issue that's popped up?
__________________
-Dan
2015 Ford F150 Lariat 3.5L EcoBoost *Livernois'd*
2006 Ford Mustang 4.0L
2011 Harley-Davidson Iron 883
2017 Polaris Sportsman 570 SP
1998 Yamaha SRX700

"It's a gallon of gas or a cold six-pack"
BeerOrGasoline is online now   Reply With Quote
Old 12-08-2016, 02:54 PM   #2
 
Mook's Avatar
 
Join Date: May 2007
Location: Elgin
Posts: 159,793
Casino cash: $90260000
36.02 per day
Default

Nothing that has been reported to me. I also dont use iOS so I cant trouble shoot.

Can anyone else with an iphone let me know if this is a widespread thing?
__________________
- TCG Owner & Operator -
Mook is online now   Reply With Quote
Old 12-08-2016, 05:25 PM   #3
 
Shawn1112's Avatar
 
Join Date: Aug 2010
Location: Streamwood
Posts: 6,407
Casino cash: $69028300
1.96 per day
Default

Not same problem, but Apple related
I have been randomly getting booted of TCG when using my iPad for the last month
Shawn1112 is online now   Reply With Quote
Old 12-08-2016, 05:26 PM   #4
 
Mook's Avatar
 
Join Date: May 2007
Location: Elgin
Posts: 159,793
Casino cash: $90260000
36.02 per day
Default

You mean just logged off?
Mook is online now   Reply With Quote
Old 12-08-2016, 05:29 PM   #5
 
Shawn1112's Avatar
 
Join Date: Aug 2010
Location: Streamwood
Posts: 6,407
Casino cash: $69028300
1.96 per day
Default

Yes I can be logged in and post a reply in a thread, click "post quick reply".
Then asks me to log in. Doesn't happen all the time but probably 40% of the time.
Shawn1112 is online now   Reply With Quote
Old 12-08-2016, 05:31 PM   #6
 
Mook's Avatar
 
Join Date: May 2007
Location: Elgin
Posts: 159,793
Casino cash: $90260000
36.02 per day
Default

Hmm....strange. I think I got a few emails from Tapa about the build your own apps doing something with iOS....updates or some shit. I'll have to go through and see if I missed something.

I also need to check and make sure the server side files are all up to date too.
Mook is online now   Reply With Quote
Old 12-08-2016, 05:49 PM   #7
Guspech Superdriller
 
guspech750's Avatar
 
Join Date: Jan 2010
Location: North Aurora
Posts: 7,065
Casino cash: $35392700
2.04 per day
Default

Never an issue here. But then again I've never updated iOS and Tapatalk since I bought my iPhone 6 a few years ago. Everything runs smooth.
__________________
Go E.A.D.
Boost gets you laid.
guspech750 is online now   Reply With Quote
Old 12-18-2016, 09:27 AM   #8
You never had it so good!
 
Stink Star Productions's Avatar
 
Join Date: Jan 2008
Location: Big wood cock
Posts: 12,062
Casino cash: $44347704
2.88 per day
Default

Mine is now saying "you do not have permission to post" in tapa
__________________
my name is Boosh.

2014 Cadillac ELR, the $80k volt
2017 Civic Sport Tour
2015 Chevy Volt:SOLD: lifetime 255mpg
Stink Star Productions is offline   Reply With Quote
Old 12-18-2016, 09:35 AM   #9
Bru
Super Moderator
 
Bru's Avatar
 
Join Date: May 2007
Posts: 36,827
Casino cash: $2147483647
8.30 per day
Default

I had that a few days ago. Logging out and back in helped.
__________________
Bru is online now   Reply With Quote
Old 12-18-2016, 11:56 PM   #10
Some Military Dude
 
cacicgtp7's Avatar
 
Join Date: Nov 2008
Location: Saint Charles, MO
Posts: 4,593
Casino cash: $26401625
1.18 per day
Default

Quote:
Originally Posted by BeerOrGasoline View Post
Mook,



Not sure why, but I have a notification on the app that won't go away. I've cleared everything, marked it as read & even uninstalled/reinstalled. Is there a known issue that's popped up?


I have the same problem.
__________________
2017 Lincoln Continental 3.0T

Sold: 2003 Kawasaki ZX-6R 636 (10.9 @ 133)
2008 Kawasaki ZZR600

USAF
"Aim high Airmen."
cacicgtp7 is offline   Reply With Quote
Old 12-19-2016, 09:26 AM   #11
 
Mook's Avatar
 
Join Date: May 2007
Location: Elgin
Posts: 159,793
Casino cash: $90260000
36.02 per day
Default

Quote:
Originally Posted by Stink Star Productions View Post
Mine is now saying "you do not have permission to post" in tapa
Still happening?
Mook is online now   Reply With Quote
Old 12-19-2016, 12:38 PM   #12
You never had it so good!
 
Stink Star Productions's Avatar
 
Join Date: Jan 2008
Location: Big wood cock
Posts: 12,062
Casino cash: $44347704
2.88 per day
Default

Logged out and back in and it seems to work now. Musta been a stupid tapa thing
Mook likes this.
Stink Star Productions is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts