Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical

User Tag List

Like Tree17Likes

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-26-2019, 08:48 PM   #1
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default 06 Cobalt SS No crank, no starter, unable to connect to ecu with scanner

stumped on this one hopefully you guys can help.

2006 chevy cobalt ss/sc

havent started it in a few months, charged battery all day and tried jumper pack... no start. no crank, no clicks, nothing but dash lights. I don't think i even hear the fuel pump click on.

Dash lights up, everything seems ok but when I hook up my OBD2 scanner, it wont pull any codes and says unable to connect to ecu. Tried 2 different scanners. checked fuses (found none blown) and swapped similar relays and no change.

stumped on what it could be... bad ecu????
__________________
"It's never too cold for swamp ass."

XBO - NinjaTurtlThong

tinfoilhat is offline   Reply With Quote
Old 01-26-2019, 08:52 PM   #2
Escrow shortage crew
 
DEEZUZ's Avatar
 
Join Date: Nov 2008
Location: NWI
Posts: 43,006
Casino cash: $98523001
11.04 per day
Default

Any fuse able links near battery? Sounds like no pcm power, fuse block both in car and in engine compartment? And all fuses labeled for pcm are good?
__________________

Quote:
Originally Posted by Mr.bu View Post
I had a girl like that once. Everytime I put my hand down her pants, it felt like feeding oats to a horse.
Quote:
Originally Posted by Eagle View Post
THIS IS TCG, DOES IT LOOK LIKE WE CARE WHAT IT COSTS!??!?!
Quote:
Originally Posted by Mook View Post
That's a nice dick.


DEEZUZ is offline   Reply With Quote
Old 01-26-2019, 08:57 PM   #3
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

yeah 2 fuse blocks, one under hood, one inside passenger. yea they looked good. I am about to take them out and put a meter to them next to 100% verify
tinfoilhat is offline   Reply With Quote
Old 01-26-2019, 09:13 PM   #4
 
blueoval4life's Avatar
 
Join Date: Feb 2008
Location: Wheaton, Illinois
Posts: 2,706
Casino cash: $7501
0.65 per day
Default

Quote:
Originally Posted by tinfoilhat View Post
stumped on this one hopefully you guys can help.

2006 chevy cobalt ss/sc

havent started it in a few months, charged battery all day and tried jumper pack... no start. no crank, no clicks, nothing but dash lights. I don't think i even hear the fuel pump click on.

Dash lights up, everything seems ok but when I hook up my OBD2 scanner, it wont pull any codes and says unable to connect to ecu. Tried 2 different scanners. checked fuses (found none blown) and swapped similar relays and no change.

stumped on what it could be... bad ecu????
What dash lights come on in the second position?
blueoval4life is offline   Reply With Quote
Old 01-26-2019, 09:19 PM   #5
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

Quote:
Originally Posted by blueoval4life View Post
What dash lights come on in the second position?
Everything lights up initially and then just the seat belt light with nothing else. I also feel like it doesn't do its usual dash gauge check where the gauges go over and back.

When going through the menus, Oil life shows ---%, coolant shows -40' too
tinfoilhat is offline   Reply With Quote
Old 01-26-2019, 09:22 PM   #6
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

Fuses metered out good
tinfoilhat is offline   Reply With Quote
Old 01-26-2019, 09:29 PM   #7
 
blueoval4life's Avatar
 
Join Date: Feb 2008
Location: Wheaton, Illinois
Posts: 2,706
Casino cash: $7501
0.65 per day
Default

Quote:
Originally Posted by tinfoilhat View Post
Everything lights up initially and then just the seat belt light with nothing else. I also feel like it doesn't do its usual dash gauge check where the gauges go over and back.

When going through the menus, Oil life shows ---%, coolant shows -40' too
Ok . Was just checking to make sure you were not seeing the anti theft lock light.
tinfoilhat likes this.
blueoval4life is offline   Reply With Quote
Old 01-26-2019, 09:33 PM   #8
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

Quote:
Originally Posted by blueoval4life View Post
Ok . Was just checking to make sure you were not seeing the anti theft lock light.
yeah i know that is a problem with the ignition cylinder on these when that light shows up, but no lock light in my situation

This one has me stumped. wish it was warmer out so troubleshooting wouldnt suck as much
tinfoilhat is offline   Reply With Quote
Old 01-26-2019, 09:34 PM   #9
I haz dat teddy bear smile.
 
10sec's Avatar
 
Join Date: Jul 2008
Posts: 23,019
Casino cash: $89178925
5.74 per day
Default

Have you tried googling it? Cause just a quick search seems to make that a common issue with bunch of options to figure it out.
__________________
2005 S2000
10sec is offline   Reply With Quote
Old 01-26-2019, 09:35 PM   #10
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

Quote:
Originally Posted by 10sec View Post
Have you tried googling it? Cause just a quick search seems to make that a common issue with bunch of options to figure it out.
what did you google specifically?
tinfoilhat is offline   Reply With Quote
Old 01-26-2019, 09:37 PM   #11
 
HILROD's Avatar
 
Join Date: Oct 2007
Location: ELGIN
Posts: 1,426
Casino cash: $13776450
0.33 per day
Default

They have an issue with underhood grounds. Mostly around or in the fuse box. Go knock it about under the hood. If it starts fix it later.
tinfoilhat likes this.
HILROD is offline   Reply With Quote
Old 01-26-2019, 09:37 PM   #12
I haz dat teddy bear smile.
 
10sec's Avatar
 
Join Date: Jul 2008
Posts: 23,019
Casino cash: $89178925
5.74 per day
Default

^^^That also is something someone talked about, they wiggled the wiring harness and it started.



Cobalt won't start and google, of course, comes up with options to finish that. I went with no clicking, and a bunch of stuff popped up.
10sec is offline   Reply With Quote
Old 01-26-2019, 09:50 PM   #13
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

yeah im thinking ground or loose connection. maybe ill give it one more shot tonight or just wait til morning.
The Beast likes this.
tinfoilhat is offline   Reply With Quote
Old 01-26-2019, 11:38 PM   #14
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

Well decided to keep at it. Knocked around all the cables and shook the fuse box around... Success! Ecu connection...


But no start. No clicky on the starter. Its a new starter too. Got it in the garage, heaters running in the garage to see if that will bring the starter back working and finally putting snow tires on

Then gonna knock the starter a couple times and see what happens.
tinfoilhat is offline   Reply With Quote
Old 01-27-2019, 12:34 AM   #15
Escrow shortage crew
 
DEEZUZ's Avatar
 
Join Date: Nov 2008
Location: NWI
Posts: 43,006
Casino cash: $98523001
11.04 per day
Default

I would key forward to run position and just jump the starter
DEEZUZ is offline   Reply With Quote
Old 01-27-2019, 03:04 AM   #16
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

Quote:
Originally Posted by DEEZUZ View Post
I would key forward to run position and just jump the starter
Ill try this in the morning
tinfoilhat is offline   Reply With Quote
Old 01-27-2019, 06:10 AM   #17
Not Politically Correct
 
nytebyte's Avatar
 
Join Date: Mar 2004
Posts: 7,371
Casino cash: $38313800
1.31 per day
Default

I know this might be obvious, but try cleaning the battery terminals.
nytebyte is offline   Reply With Quote
Old 01-27-2019, 08:16 AM   #18
I eat dirt
 
ilikemtb999's Avatar
 
Join Date: Oct 2007
Location: Denver, CO
Posts: 68,455
Casino cash: $30743000
15.97 per day
Default

I’d be cleaning up those grounds and checking the battery voltage again.



Also you still have this thing?
HILROD likes this.
__________________
85 blazer.........turbo, 1 ton axles, some stuff
70 Buick GS.......resurrection in progress
10 Tahoe SSV lowered Baja edition
14 Caprice PPV woop woop
ilikemtb999 is offline   Reply With Quote
Old 01-27-2019, 08:16 AM   #19
I eat dirt
 
ilikemtb999's Avatar
 
Join Date: Oct 2007
Location: Denver, CO
Posts: 68,455
Casino cash: $30743000
15.97 per day
Default

Id be cleaning up those grounds and checking the battery voltage again.



Also you still have this thing?
ilikemtb999 is offline   Reply With Quote
Old 01-27-2019, 08:45 AM   #20
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

Quote:
Originally Posted by ilikemtb999 View Post
Id be cleaning up those grounds and checking the battery voltage again.



Also you still have this thing?
Yeah, gonna be selling it soon.
ilikemtb999 likes this.
tinfoilhat is offline   Reply With Quote
Old 01-27-2019, 08:53 AM   #21
Bub
Pitter Patter
 
Bub's Avatar
 
Join Date: Sep 2012
Location: Pistakee Highlands
Posts: 12,147
Casino cash: $13859643
4.84 per day
Default

$400. Lemme know when I can pick it up
The Beast and DEEZUZ like this.
__________________
'18 Silverado LT
'02 Aero Cub 21' Hybrid
Bub is offline   Reply With Quote
Old 01-27-2019, 09:13 AM   #22
Escrow shortage crew
 
DEEZUZ's Avatar
 
Join Date: Nov 2008
Location: NWI
Posts: 43,006
Casino cash: $98523001
11.04 per day
Default

Quote:
Originally Posted by Bub View Post
$400. Lemme know when I can pick it up
Double that and you can hax a gtp that haz a half assed partition to match your cop buddies
DEEZUZ is offline   Reply With Quote
Old 01-27-2019, 10:27 AM   #23
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

Quote:
Originally Posted by DEEZUZ View Post
I would key forward to run position and just jump the starter
Starter starts, engine cranks but no starty
tinfoilhat is offline   Reply With Quote
Old 01-27-2019, 10:50 AM   #24
TCG Conspiracy Lead Investigator
 
tinfoilhat's Avatar
 
Join Date: Jul 2007
Location: Riding the Hubble
Posts: 36,376
Casino cash: $173484501
8.28 per day
Default

I think it may be my fuel pump. I don't hear it priming.
tinfoilhat is offline   Reply With Quote
Old 01-27-2019, 10:53 AM   #25
Escrow shortage crew
 
DEEZUZ's Avatar
 
Join Date: Nov 2008
Location: NWI
Posts: 43,006
Casino cash: $98523001
11.04 per day
Default

No, you're entire ecu/ecm/pcm sounds like it's not powering up. No obd comm means something big is offline. Can someone locate the fusible links?
DEEZUZ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:39 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts