Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical

User Tag List

Like Tree10Likes
  • 1 Post By daturbosix
  • 2 Post By PANDA
  • 1 Post By Bruce Jibboo
  • 1 Post By daturbosix
  • 1 Post By willizm
  • 1 Post By bikrboy128
  • 2 Post By bikrboy128
  • 1 Post By PANDA

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-13-2017, 09:42 AM   #1
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 34,084
Casino cash: $60111500
7.68 per day
Default 04 Tahoe - Air Conditioning Issue

This is one of those issues that I can leave the truck with the mechanic to fix and after having it for a few days he will tell me everything is fine and he had didn't see any issues. Intermittently the air conditioning will just start to blow hot. Seems to happen at random regardless of how long I would be using AC and what temperature it is outside. AC blows hard and cold all other times. I put 1500 miles on the truck and probably 24 hours of driving the past weekend and the issue happened 3 times. Truck is digital climate control so I almost think this is a sensor related issue.
__________________
PANDA is offline   Reply With Quote
Old 06-13-2017, 10:11 AM   #2
Dr. Pussy Slayer, MD
 
RICH17's Avatar
 
Join Date: Nov 2008
Location: The 007
Posts: 25,519
Casino cash: $110303144
6.55 per day
Default

Like it blows warm or the heat is on?
RICH17 is offline   Reply With Quote
Old 06-13-2017, 10:16 AM   #3
Forum Sponsor
 
daturbosix's Avatar
 
Join Date: Mar 2008
Location: Aurora
Posts: 11,518
Casino cash: $49929918
2.77 per day
Default

my wifes trailblazer does that from time to time.
ive found if you shut the vehicle off and restart it, it will be fine.

im just waiting for it to completely fail before figuring it out.
crooks likes this.
__________________
BY APPOINTMENT ONLY - 630.885.9333
daturbosix is offline   Reply With Quote
Old 06-13-2017, 10:17 AM   #4
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 34,084
Casino cash: $60111500
7.68 per day
Default

Quote:
Originally Posted by RICH17 View Post
Like it blows warm or the heat is on?
yes.
PANDA is offline   Reply With Quote
Old 06-13-2017, 10:20 AM   #5
Ho fuckin Ho!
 
willizm's Avatar
 
Join Date: May 2009
Location: Saint John, IN
Posts: 10,320
Casino cash: $45039400
2.78 per day
Default

Yeah I've had the same thing in the escalade. It seems like if I don't run heat or AC for a long time and then turn it on, it does the opposite of what i'd want it to do. I turn on the AC and it blows hot. I shut down the SUV and start it again and it's fine and haven't had an issue since. I think this happened to me twice in the past 4 years of having the suv.
__________________
turbo: exhaust gasses go into the turbocharger and spin it, witchcraft happens and you go faster.
1998 Supra Turbo 6speed swap in progress | 2010 Escalade Premium | 2006 Highlander

willizm is offline   Reply With Quote
Old 06-13-2017, 10:34 AM   #6
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 34,084
Casino cash: $60111500
7.68 per day
Default

maybe blend doors.
bikrboy128 and crooks like this.
PANDA is offline   Reply With Quote
Old 06-13-2017, 10:34 AM   #7
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 34,084
Casino cash: $60111500
7.68 per day
Default

Might have to just take it to the dealer if this issue is as common as it sounds. Maybe they have a fix.
PANDA is offline   Reply With Quote
Old 06-13-2017, 10:37 AM   #8
 
Bruce Jibboo's Avatar
 
Join Date: Apr 2008
Location: Elgin
Posts: 19,592
Casino cash: $148240800
4.77 per day
Default

*stealer
RICH17 likes this.
Bruce Jibboo is online now   Reply With Quote
Old 06-13-2017, 10:49 AM   #9
Forum Sponsor
 
daturbosix's Avatar
 
Join Date: Mar 2008
Location: Aurora
Posts: 11,518
Casino cash: $49929918
2.77 per day
Default

its hard to diagnose something thats not broken though.
PANDA likes this.
daturbosix is offline   Reply With Quote
Old 06-13-2017, 10:50 AM   #10
 
Bruce Jibboo's Avatar
 
Join Date: Apr 2008
Location: Elgin
Posts: 19,592
Casino cash: $148240800
4.77 per day
Default

not really, they will make you agree to per hour and let the tech drive around all day.
Bruce Jibboo is online now   Reply With Quote
Old 06-13-2017, 12:30 PM   #11
 
mweber's Avatar
 
Join Date: Jun 2006
Location: Mt. Prospect, IL
Posts: 37
Casino cash: $7270900
0.01 per day
Default

Is the compressor still engaged when it happens? Had an 01 Sierra that did that, due to not enough air flow to the condenser when stopped or low speed. It would trip the high side pressure switch and disengage the compressor clutch. Replacing the fan clutch fixed the issue.
mweber is offline   Reply With Quote
Old 06-13-2017, 01:02 PM   #12
Ho fuckin Ho!
 
willizm's Avatar
 
Join Date: May 2009
Location: Saint John, IN
Posts: 10,320
Casino cash: $45039400
2.78 per day
Default

Quote:
Originally Posted by PANDA View Post
maybe blend doors.
That is what I came up with last time I had the issue although I haven't actually tried the fix in the 3rd post of this thread.

Blend door actuator or controller issue? | Chevy Tahoe Forum | GMC Yukon Forum | Tahoe Z71 | Cadillac Escalade - Tahoe Yukon Forum
PANDA likes this.
willizm is offline   Reply With Quote
Old 06-13-2017, 02:16 PM   #13
Some say.....
 
bikrboy128's Avatar
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,601
Casino cash: $27111645
2.42 per day
Default

i've done countless blend doors on GMs for this exact issue. is the truck have dual zone climate control? next time it's blowing hot, check the passenger side vent.
ilikemtb999 likes this.
__________________
06 M6 GTO - stock garage queen - sold
12 Acura MDX - winter beater
03 Honda S2000 - 100 grand under the hood
05 Kawasaki STX-15f - braaap
79 Kawasaki KZ750 vertical twin - old and slow
82 Honda VF750 Magna - old and slightly faster
bikrboy128 is offline   Reply With Quote
Old 06-13-2017, 03:59 PM   #14
Certified Dirty 'Ole Man & GM/Holden Nutswinger
 
cmntmxr57's Avatar
 
Join Date: Sep 2008
Location: CHICAGO
Posts: 9,339
Casino cash: $32465000
2.36 per day
Default

My guess is blend doors too. A lot of the GM digital HVAC headunits with the dual zone control seem to have this issue. Doesn't matter if it's a GM truck or car.
__________________


Cool GM Products
2004 Pontiac GTO - Mods? Yes.
2006 Cadillac STS-V - Mods? Yes.
2009 Pontiac G8 GT - Mods? Yes.
2009 Chevrolet Impala SS - Stock
1999 Chevrolet Suburban - Plow beast

Shitty Chrysler Products
2015 Chrysler Town & Country Limited Platinum Stow-N-Go owns all
2007 Chrysler Town & Country Limited Stow-N-Go owns all
cmntmxr57 is offline   Reply With Quote
Old 06-13-2017, 04:51 PM   #15
I eat dirt
 
ilikemtb999's Avatar
 
Join Date: Oct 2007
Location: Denver, CO
Posts: 68,391
Casino cash: $30058000
15.97 per day
Default

I recall this on the dual climate controls on the w bodies and was always the blend doors
__________________
85 blazer.........turbo, 1 ton axles, some stuff
70 Buick GS.......resurrection in progress
10 Tahoe SSV lowered Baja edition
14 Caprice PPV woop woop
ilikemtb999 is offline   Reply With Quote
Old 06-13-2017, 04:57 PM   #16
Some say.....
 
bikrboy128's Avatar
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,601
Casino cash: $27111645
2.42 per day
Default

the actuator is cheap, and if i recall the driver's side is the easy side to get at. you have to pull the upper part of the dash to get at the passenger side actuator.
so if it's the driver's side it might be worth it to replace as "diagnostics"
bikrboy128 is offline   Reply With Quote
Old 06-13-2017, 07:14 PM   #17
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 34,084
Casino cash: $60111500
7.68 per day
Default

Quote:
Originally Posted by bikrboy128 View Post
i've done countless blend doors on GMs for this exact issue. is the truck have dual zone climate control? next time it's blowing hot, check the passenger side vent.
Yup duel zone digital climate control. Pass side blows cold when it does this.
PANDA is offline   Reply With Quote
Old 06-13-2017, 10:12 PM   #18
Some say.....
 
bikrboy128's Avatar
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,601
Casino cash: $27111645
2.42 per day
Default

Quote:
Originally Posted by PANDA View Post
Yup duel zone digital climate control. Pass side blows cold when it does this.
yeah, it's the driver's side actuator then. you can get to the driver's side actuator without pulling the dash out.
on the passenger side near the trans tunnel hump there's a plastic guard bolted to the bottom of the dash (spans from the trans tunnel hump almost to the end of the dash). remove that, and the actuator is near the trans tunnel. you can watch it move while you turn the temp from hot to cold (with key on and HVAC on obviously)
bikrboy128 is offline   Reply With Quote
Old 06-13-2017, 10:16 PM   #19
Some say.....
 
bikrboy128's Avatar
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,601
Casino cash: $27111645
2.42 per day
Default

here's a better write up. w/ pics
Sparky's Answers - 2004 Chevrolet Tahoe Blows Hot Air

buy the actuator and fix it yourself in 15 mins. nbd
PANDA and RICH17 like this.
bikrboy128 is offline   Reply With Quote
Old 06-14-2017, 09:22 AM   #20
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 34,084
Casino cash: $60111500
7.68 per day
Default

Quote:
Originally Posted by bikrboy128 View Post
here's a better write up. w/ pics
Sparky's Answers - 2004 Chevrolet Tahoe Blows Hot Air

buy the actuator and fix it yourself in 15 mins. nbd
Sounds like it is a big deal if you have a center console like I do

Thanks. I will check this out.
PANDA is offline   Reply With Quote
Old 06-20-2017, 08:55 AM   #21
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 34,084
Casino cash: $60111500
7.68 per day
Default

Replaced the blend door actuator last night. Didn't really notice anything wrong with it but replaced it anyway. All is working on a quick 20 min drive so far!





TommyGloves likes this.
PANDA is offline   Reply With Quote
Old 06-20-2017, 09:19 AM   #22
 
b4black's Avatar
 
Join Date: Jun 2008
Location: Oswego
Posts: 1,035
Casino cash: $18165000
0.26 per day
Default

I had one of those little motor in a an Oldsmobile that I could see working though the glovebox. It would be fine for days, then just flake out and start opening & closing randomly. Replaced it, worked for a while and then did it again. Figured it wasn't the motor, but the signal to it.

I just gave up and manually forced open the door in the summer for AC only and then let it close in the winter for heat only.
b4black is offline   Reply With Quote
Old 06-20-2017, 09:25 AM   #23
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 34,084
Casino cash: $60111500
7.68 per day
Default

signal might make sense also. It would change from AC (cold) to Heat without me touching the controls. But since the pass would stay cold I went ahead and replaced the actuator like Matt said. Hopefully it fixes it.

oh course my truck uses the most expensive actuator they sold.
PANDA is offline   Reply With Quote
Old 06-20-2017, 09:57 AM   #24
Certified Dirty 'Ole Man & GM/Holden Nutswinger
 
cmntmxr57's Avatar
 
Join Date: Sep 2008
Location: CHICAGO
Posts: 9,339
Casino cash: $32465000
2.36 per day
Default

Quote:
Originally Posted by PANDA View Post
Replaced the blend door actuator last night. Didn't really notice anything wrong with it but replaced it anyway. All is working on a quick 20 min drive so far!





That worm gear in there also likes to strip. That was the issue last summer on our Impala SS. Whenever you put it in recirc mode, or shut the car off, it would try to close it, and all you would hear was the gear grinding for a few seconds, stop, try again for a few seconds, and repeat this process 4 or 5 times.
cmntmxr57 is offline   Reply With Quote
Old 06-20-2017, 10:46 AM   #25
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 34,084
Casino cash: $60111500
7.68 per day
Default

Yeah restarting the car would fix the heat issue when AC is on. Gears look OK when I opened it up.
PANDA is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts