Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical

User Tag List

Like Tree2Likes
  • 1 Post By greasy
  • 1 Post By bikrboy128

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-29-2015, 04:51 PM   #1
 
gojo83's Avatar
 
Join Date: Jun 2009
Location: Cheyenne WY
Posts: 235
Casino cash: $4810700
0.06 per day
Default Dodge proficient people needed

So a buddy that is not well off asked for some help, 1997 dodge intrepid 3.5.
Has a jy fresh fuel pump and it has a walbro stamp on the canister so I think that the pump would be good. So I pretty much ruled out the FP but when you get up near the fuse block you can hear and feel a clicking in the FP relay so swapped it to a spare relay from another car and it still does the same thing. the thing that gets me is the car also has a junkyard fresh coil pack, but I ran my test light to the plug wire and it was as if the plug wire wasnt getting any juice but the connector to the coil is good and getting juice. I hit it with a little starting fluid and it wanted to kick over but didnt. I am getting to the point where I am debating tossing a rag in the gas filler neck and letting the bitch burn but I cant since its not my car. ANY help would be awesome.
gojo83 is offline   Reply With Quote
Old 03-29-2015, 05:21 PM   #2
I Haz New Teknologee
 
greasy's Avatar
 
Join Date: Jun 2007
Location: The Litter Box
Posts: 28,469
Casino cash: $7730000
6.46 per day
Default Dodge proficient people needed

Is the problem that the car will not start?
wolfe likes this.
greasy is offline   Reply With Quote
Old 03-29-2015, 05:27 PM   #3
in black sheep's clothing
 
wolfe's Avatar
 
Join Date: Jun 2008
Location: Si Oh Em Pee Tee Oh En
Posts: 17,484
Casino cash: $4800000
4.30 per day
Default

Put a fuel pressure gauge on it. That will tell you right away if its the pump.
__________________
Quote:
Originally Posted by IZZy View Post
We have the GFY chromosome
Quote:
Originally Posted by Dragon03 View Post
my vagina to big for your little jaun peepee
wolfe is offline   Reply With Quote
Old 03-29-2015, 06:43 PM   #4
 
gojo83's Avatar
 
Join Date: Jun 2009
Location: Cheyenne WY
Posts: 235
Casino cash: $4810700
0.06 per day
Default

Quote:
Originally Posted by greasy View Post
Is the problem that the car will not start?
ya it just cranks and cranks. with starting fluid it acts like it wants to fire but never lights off
gojo83 is offline   Reply With Quote
Old 03-29-2015, 07:09 PM   #5
I Haz New Teknologee
 
greasy's Avatar
 
Join Date: Jun 2007
Location: The Litter Box
Posts: 28,469
Casino cash: $7730000
6.46 per day
Default

Is the car throwing any codes?
greasy is offline   Reply With Quote
Old 03-29-2015, 08:28 PM   #6
Some say.....
 
bikrboy128's Avatar
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,605
Casino cash: $27171645
2.42 per day
Default

get an actual spark tester, see if it's getting spark. also get a fuel pressure tester, see what kind of fuel pressure it's getting. check the ASD (auto shutdown) relay too
Jbhess likes this.
__________________
06 M6 GTO - stock garage queen - sold
12 Acura MDX - winter beater
03 Honda S2000 - 100 grand under the hood
05 Kawasaki STX-15f - braaap
79 Kawasaki KZ750 vertical twin - old and slow
82 Honda VF750 Magna - old and slightly faster
bikrboy128 is offline   Reply With Quote
Old 03-29-2015, 10:28 PM   #7
 
gojo83's Avatar
 
Join Date: Jun 2009
Location: Cheyenne WY
Posts: 235
Casino cash: $4810700
0.06 per day
Default

well after playing with it and a fresh set of eyes from a buddy it appears the coil pack is dead we have fuel presssure of 50ish and then we figured out the issue with my white car but that is for another thread. stupid wbody engine mounts
gojo83 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts