Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > Community > User Support & Resources > iPhone users, step inside please

Thread: iPhone users, step inside please Reply to Thread
Your Username: Click here to log in
Random Question
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 
   

Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-17-2015 06:30 AM
Stink Star Productions iPhone/ipad user here. Exclusive to desktop mode. Ever since ios9 came out I've had no problems at all. And before that it was only just a minor issue with the img tag button
10-16-2015 07:17 PM
Omicron iPhone user here. No problems here. I use the mobile view exclusively. Mobile ftw

I did have to clear the safari cache after iOS 9.0.2, as my previous stored sites were slow to load.
10-16-2015 05:41 PM
Mook Nah. No derail.
10-16-2015 05:39 PM
Blood on Blood Thread is bound to derail at some point and take off from there.
10-16-2015 04:25 PM
EmersonHart13
Quote:
Originally Posted by Mook View Post
I dont give a fuck about any one on here, especially iphone users.
That's the @Mook I know and love.

Quote:
Originally Posted by tinfoilhat View Post
Buy an Android?
I can't believe this took until page 2!
10-16-2015 04:15 PM
tinfoilhat Buy an Android?
10-16-2015 03:45 PM
Blood on Blood Yes, tried that route.
10-16-2015 03:00 PM
tinfoilhat
Quote:
Originally Posted by Blood on Blood View Post
Additional background;


Issue: avatars, images, and Quote feature in each post no longer appear when I view the site via my personal IPhone 5.

Variables:
I am not experiencing this issue on other forums.
I do not connect via wifi
This issue does not occur when I use my work IPhone 5.
This issue does not occur when I use a laptop.
Clear app cache?
10-16-2015 02:06 PM
Blood on Blood Additional background;


Issue: avatars, images, and Quote feature in each post no longer appear when I view the site via my personal IPhone 5.

Variables:
I am not experiencing this issue on other forums.
I do not connect via wifi
This issue does not occur when I use my work IPhone 5.
This issue does not occur when I use a laptop.
10-16-2015 01:37 PM
Mook Yes it does. Tapa isnt doing anything different. Its still using img tags, which the board will resize. If you use the forum attachment system (which tapa alternately allows), it MIGHT not resize. I rarely see people using the attachment function built into the site so I cant readily say if those are resized or not. Theyre usually below the resizer limit so I dont catch them.
10-16-2015 01:32 PM
Great White Drake When I upload using tapa, it doesn't resize.....
10-16-2015 12:48 PM
ilikemtb999 shut it down. Fuck that guy
10-16-2015 12:31 PM
Mook I dont give a fuck about any one on here, especially iphone users.
10-16-2015 12:29 PM
EmersonHart13 Not to be a dick but...

Suddenly you care about ifphone users? I have complained about inconsistencies with the mobile view for a while now and usually the answer is get an Android.
10-16-2015 12:16 PM
syP works for me with all features.. i NEVER use my pc at home..

Flawless all the time
10-16-2015 12:03 PM
Mook No sir. We've had auto-resize for years.
10-16-2015 12:02 PM
Mike K
Quote:
Originally Posted by Mook View Post
The board autoresizes the images by default. I even had it shrink them further for mobile purposes.

Safari just sounds like an uppity cunt.
Ah, I thought it was browsers doing that and not the board. It works in every other browser but Safari. She is a very temperamental one.
10-16-2015 11:54 AM
Mook The board autoresizes the images by default. I even had it shrink them further for mobile purposes.

Safari just sounds like an uppity cunt.
10-16-2015 11:53 AM
Mike K Works fine for me.

What doesn't work fine is images on Safari. If someone posts a large image it doesn't auto-resize. So every time someone posts a 4k picture of porn it's jacks the page up. Is there a plugin that will auto-resize pictures?

Sorry for the threadcrap. This seemed like an appropriate place to ask this question. :-)
10-16-2015 11:38 AM
blck10th

That's just now. I am not on wifi. But the mobile view is better IMO
10-16-2015 11:05 AM
wolfe
Quote:
Originally Posted by Mook View Post
No one else has been having issues, correct?
I view the same way and have had a few images not show and sometimes people's avatar pic is just a black face or one with a mustache, but didn't know if that's something they did
10-16-2015 10:57 AM
Shibby50 Works fine for me on safari
10-16-2015 10:57 AM
ilikemtb999 I've never had this issue and I use work safe on regular browser
10-16-2015 10:27 AM
Great White Drake Works here too boss.
10-16-2015 10:22 AM
Ti28 Still works

This thread has more than 25 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.