Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > The Blue Oval > Marauder Tech

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-18-2013, 07:15 AM   #1
 
Burt Ragio's Avatar
 
Join Date: Apr 2011
Posts: 77
Casino cash: $4639100
0.03 per day
Default converter & retune

I have been told by the transmission shop my torque converter is on its way out . With a 187,000 miles the trans should also be rebuilt. Having to replace the torque converter I was thinking of Circle D. single disc 9 3/4. stall speed of 3000. I have been told my oem converter has a stall speed of 1900. My question is will I need a retune or will this be plug n play ? I have a SCT Xcal custom tune loaded from a vendor for correction of 4:10 gear change, speedo, shift points, line pressure, timming the usual.

Last edited by Burt Ragio; 01-18-2013 at 07:52 AM Reason: yes
Burt Ragio is offline   Reply With Quote
Old 01-18-2013, 09:45 AM   #2
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Only fix what needs fixing.
Its plug and play.

How did the shop determine the TC was on the way out?
I would suspect a valve body component b4 the TC.
__________________
03 Marauder Whipple 3.4 [email protected] 715rwhp/655rwtq
03 Blue Marauder TurboCharged 620rwhp/626rwtq
93 Town Car 4V/Whipple 2.9 700rhwp/606rwtq
03 Black Marauder DD
1959 Cadillac!
Zack is offline   Reply With Quote
Old 01-18-2013, 08:02 PM   #3
 
Burt Ragio's Avatar
 
Join Date: Apr 2011
Posts: 77
Casino cash: $4639100
0.03 per day
Default

I started to noticed slight hssitation of tranny on start up from traffic light. Then a month later while cruizing at highway speeds say 80 mph. The car would at 1st only do this after an hour or more of driving. I would hear the engine start to race. Notice the tach would climb from 2700 rpm to 3200 rpm for no reason. This only happened while under no load. Flat grade or down hill slops. Just cruizing along foot on gas to maintain speed of 80mph. When this happened I would do one two things. If I took my foot off gas & re entered throttle tranny would return to normal as well as engine speed. Or if I got into the throttle just a bit the rpm would increase just a bit as if the tranny or TG would catch up and the tach would drop & return to normal rpm for what it should be for mph.
Tranny shop owner took car for a ride two seperate occations after I explained symptoms. He said it sounds like it could very well be the TC.
Burt Ragio is offline   Reply With Quote
Old 01-18-2013, 08:39 PM   #4
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Sounds like a Torque Converter Clutch Solenoid going bad.
Zack is offline   Reply With Quote
Old 01-18-2013, 09:14 PM   #5
Hole Enlarger
 
SuperDaveGSE's Avatar
 
Join Date: May 2009
Location: Antioch,Il
Posts: 742
Casino cash: $5209300
0.20 per day
Default

Sounds like the same problem some of us 3800 guys have sometimes.

(((Copied from Triple edge performance)))
No Forward Cold, Neutrals at stops, Shudders on take off:

One of the most common problems I have found after the milege gets over roughly 60K miles. The scenario.... You are driving in traffic for a while OR your car has sat for a while and is a cold startup. You put the car in Drive range and it wont move, or if driving you come up to a stop light and in heavy traffic and the light turns green and SUPRISE!!! You are holding up traffic with a car that wont go anywhere. The most common cause of this problem is a worn out inner surface of the Input clutch piston. I will post pics soon so you can better understand why it IS a real problem. Once the inner sealing area wears it can prevent the inner lip seal for the piston from sealing properly. You may find that revving th engine up will finally get the car to move and it will BANG into gear. This is because the pump in the transmission is working harder and moving more fluid thus allowing the added fluid to overcome the leak which prevented the clutch from either initially applying or staying applied. From the factory the rubber lip seals that are used on the inner and outer sections of the input cluch apply piston are a Short design seal. The transmission repair service field has found that a Long style lip seal greatly helps against this problem and is what is included in aftermarket gasket and seal kits and is also what we use in our rebuilds. New seals from GM are still the short design and offer no benifit over the originals. Another area of concern that causes this is a boost valve in the valve body, not near as common but it can cause this problem on a lessor scale. If a fluid/filter service has not been performed in a very long time then a very dirty or plugged up filter can add to problems as it because a major restriction. IF the filter is found to be very dirty on the inside, which can be verified by cutting open the filter, then there are other problems inside the transmission anyways and an overhaul is the only correct way to fix the problem. Sometimes servicing a transmission with this condition will make the problem worse, so dont feel that you need to rush out to have a transmission fluid service done to make the transmission work like new again because it isnt going to.
__________________
99 GSE

SuperDaveGSE is offline   Reply With Quote
Old 01-19-2013, 07:23 AM   #6
Muthafucka Jones
 
Jon01's Avatar
 
Join Date: Feb 2012
Posts: 270
Casino cash: $8933200
0.10 per day
Default

Quote:
Originally Posted by Zack View Post
Sounds like a Torque Converter Clutch Solenoid going bad.
I was thinking the same thing, or the clutch lining getting weak.
But, why would it flare up higher than the converter will rev without the clutch locked.
Jon01 is offline   Reply With Quote
Old 01-19-2013, 08:20 AM   #7
 
Burt Ragio's Avatar
 
Join Date: Apr 2011
Posts: 77
Casino cash: $4639100
0.03 per day
Default

If it were the TC clutch solenoid wouldn't it happen all the time or through a cell code ?

Last edited by Burt Ragio; 01-22-2013 at 08:46 AM Reason: yes
Burt Ragio is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts