Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > The Blue Oval > Marauder Tech

User Tag List

Like Tree1Likes
  • 1 Post By Zack

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-22-2012, 04:05 AM   #1
 
4DoorBlackTop's Avatar
 
Join Date: Sep 2005
Posts: 679
Casino cash: $4909400
0.13 per day
Angry I'm going crazy

Does anyone have any idea what my Marauders issue is? Everytime it get's above 85 outside I will throw codes for P171 and P174, I pulled my plugs yesterday and the tips were white, so the car is actually running lean. When this happens I just cruise with it, never step on it.

This used to happen everytime I wanted to use the A/C when it's hot outside and sometimes it could happen just from using the cigarette lighter to charge the cell phone. Now this occurs all the time, when doing city driving.

Highways at 105 outside with A/C and the cell phone changer and the car runs fine. Local driving makes it throw the code.

Again, below 85 the car never throws the code.

What can this be???
__________________
Less modifications, less problems.
4DoorBlackTop is offline   Reply With Quote
Old 08-22-2012, 04:23 AM   #2
 
Silverback's Avatar
 
Join Date: Oct 2011
Posts: 83
Casino cash: $4683100
0.03 per day
Default

Dom, after reviewing some Internet traffic concerning P171/174, the most reported causes had to do with a vacuum leak caused by a torn or worn (cracked hose).

Some folks also reported the problem after the engine warmed up. Sometimes a worn out/torn gasket in a sensor that has a vacuum line attached caused the problem.

Hard to find, but an easy fix it seems.

Regards,
Silverback is offline   Reply With Quote
Old 08-22-2012, 06:30 AM   #3
 
musclemerc's Avatar
 
Join Date: Jan 2010
Posts: 554
Casino cash: $7378400
0.16 per day
Default

What are you running for a pcv system? Open loop I assume.
musclemerc is offline   Reply With Quote
Old 08-22-2012, 12:27 PM   #4
 
4DoorBlackTop's Avatar
 
Join Date: Sep 2005
Posts: 679
Casino cash: $4909400
0.13 per day
Default

Travis, Zack would know how to answer your question. I hope he chimes in and gives us some input.

Pat, if this was a gasket issue, to my understanding it would be a problem all the time. I changed an 02 censor and that didn't fix the issue, still throws codes from both banks. I have cleaned a ton of parts including the MAF.

My money has always been on the fuel pump, but the mad mechanic disagrees. The car does have a boost-a-pump and being that this issue only happens when it's hot out, I think the fuel pump is getting too hot or maybe bad for that matter.

I had a fuel pump go out under warranty and didn't even know it was bad until I went to the dealer. They told me it was only pumping about half the fuel it should pump on WOT, but that was nine years ago. I imagine a similar issue is happening because if I really want to throw those codes quickly, give it WOT when it's 90 outside, codes will pop up before you are off the throttle.

I guess the only way to figure out the fuel pump issue is a dyno run, but if someone can think of a better idea I would love to hear it.
4DoorBlackTop is offline   Reply With Quote
Old 08-22-2012, 12:55 PM   #5
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.13 per day
Default

99.9% of the time its a vacuum leak when both banks throw lean codes.

...and no I have no clue about answering the pcv question. I hate PCV systems.

Start disconnecting accessories and plugging the vacuum lines until the codes go away.
__________________
03 Marauder Whipple 3.4 [email protected] 715rwhp/655rwtq
03 Blue Marauder TurboCharged 620rwhp/626rwtq
93 Town Car 4V/Whipple 2.9 700rhwp/606rwtq
03 Black Marauder DD
1959 Cadillac!
Zack is offline   Reply With Quote
Old 08-22-2012, 01:10 PM   #6
 
4DoorBlackTop's Avatar
 
Join Date: Sep 2005
Posts: 679
Casino cash: $4909400
0.13 per day
Default

I just spoke with Tim and he said he could fix it through email, but needs the cars computer code. Where can I find that? Also a code for the xcal2, but the sticker is now missing. Any idea where I find these codes?

Already looked at the car at the only code that made sense was the vin. I emailed Tim that and 2 other codes that I knew were in no relation to the tires. I think he has what he needs from the car, the xcal2 I am unsure of.

Any ideas?

Thanks in advance!
4DoorBlackTop is offline   Reply With Quote
Old 08-22-2012, 02:07 PM   #7
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.13 per day
Default

I cant believe you posted that question here.

Use Google for FUCKS SAKE
Zack is offline   Reply With Quote
Old 08-22-2012, 02:09 PM   #8
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.13 per day
Default

Wow.
Googled mercury Marauder Pcm code and it gave me my answer in .0002 seconds.
rz79 likes this.
Zack is offline   Reply With Quote
Old 08-22-2012, 03:00 PM   #9
 
musclemerc's Avatar
 
Join Date: Jan 2010
Posts: 554
Casino cash: $7378400
0.16 per day
Default

Pull the DS kickpanel and get the code off the PCM
03's are mostly BMDO
04's are mostly MAV2
musclemerc is offline   Reply With Quote
Old 08-22-2012, 03:57 PM   #10
 
4DoorBlackTop's Avatar
 
Join Date: Sep 2005
Posts: 679
Casino cash: $4909400
0.13 per day
Default

Quote:
Originally Posted by Zack View Post
I cant believe you posted that question here.

Use Google for FUCKS SAKE
I would prefer to drive you crazy. Which leads to new insults upon our next face to face meet.
4DoorBlackTop is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts