Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > The Blue Oval > Marauder Tech

User Tag List

Like Tree3Likes

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-15-2012, 09:39 PM   #1
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default Silverbacks MM

Alright this thread is being started a little premature but I already have findings sort of.
The car had a bad tick and low compression in #6 as diagnosed by Pat.
Also it wouldn't pull more than 15 inches of vacuum.

Here is fix #1:



Lol I put my finger over it and poof 20 inches of vacuum.
I drove the car home 4 hours today and I honestly don't have a clue what's 'wrong'
It runs and idles great. Gonna do my own compression testing next weekend then go from there. Would really sucked if I cant find anything wrong.

There were 6 marauders at the house today.
__________________
03 Marauder Whipple 3.4 [email protected] 715rwhp/655rwtq
03 Blue Marauder TurboCharged 620rwhp/626rwtq
93 Town Car 4V/Whipple 2.9 700rhwp/606rwtq
03 Black Marauder DD
1959 Cadillac!
Zack is offline   Reply With Quote
Old 04-15-2012, 10:17 PM   #2
Guspech Superdriller
 
guspech750's Avatar
 
Join Date: Jan 2010
Location: North Aurora
Posts: 7,070
Casino cash: $35452700
2.04 per day
Default

Nice find there Zack.
__________________
Go E.A.D.
Boost gets you laid.
guspech750 is offline   Reply With Quote
Old 04-16-2012, 03:35 PM   #3
 
Silverback's Avatar
 
Join Date: Oct 2011
Posts: 83
Casino cash: $4683100
0.03 per day
Default

Zack, just exactly what is that part in the picture? I don't recognize it.

Wait, is that the vacumn/boost guage?

Concerning the tic, it started on the trip back from MV9, noticed it in Arkansas, very loud. Continued ticking from Oct '011 to early March '012. Did not drive it during this time except to warm up the motor and see if it was still ticking. Did a compression test, in Oct, and #6 was much lower than the rest, which were all within a pound of each other. Gas economy went down too.

In early March, I went to warm up the car and low and behold the ticking had stopped. I did another compression test and the #6, was still low.


Pat
Silverback is offline   Reply With Quote
Old 04-16-2012, 03:47 PM   #4
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Yes its the line in back of the boost gauge.
Ill start on your car by Monday.....got a hectic week in front of me!
Zack is offline   Reply With Quote
Old 04-18-2012, 07:29 PM   #5
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

I have the blower off, pipes, intake and cam covers.

I will compression test it Friday and verify Pat's results.
This car runs way too good to have a dropped valve seat.

Cam covers go in for powdercoating tomorrow.
Zack is offline   Reply With Quote
Old 04-20-2012, 07:12 AM   #6
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Im this far:


Gonna pop the heads off this weekend and pray I dont see a bad piston in hole #6.
If so, Ill pop the engine out and throw another piston/rod assembly in it and go.

If the heads get done before next Friday, it will be rolling by sunday....god willing.
Zack is offline   Reply With Quote
Old 04-20-2012, 07:27 PM   #7
 
breeze's Avatar
 
Join Date: Apr 2012
Posts: 38
Casino cash: $4661300
0.01 per day
Default

#7 lost comp. And #8 pulled threads on plug. Heads are off and driver side valve is bent. Dropped off at machine shop today.
breeze is offline   Reply With Quote
Old 04-20-2012, 09:42 PM   #8
 
Silverback's Avatar
 
Join Date: Oct 2011
Posts: 83
Casino cash: $4683100
0.03 per day
Question Whose Car??????

Quote:
Originally Posted by breeze View Post
#7 lost comp. And #8 pulled threads on plug. Heads are off and driver side valve is bent. Dropped off at machine shop today.
Breeze; are you talking about my car, Silverback, or someone else's, it's a little bit confusing.
Silverback is offline   Reply With Quote
Old 04-21-2012, 07:24 AM   #9
 
breeze's Avatar
 
Join Date: Apr 2012
Posts: 38
Casino cash: $4661300
0.01 per day
Default

Quote:
Originally Posted by Silverback View Post
Breeze; are you talking about my car, Silverback, or someone else's, it's a little bit confusing.
Lol my car.
breeze is offline   Reply With Quote
Old 04-21-2012, 06:09 PM   #10
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

I got the heads off today and found nothing wrong with either head or pistons.
The valves had oil on the back side so we know the seals are shot. Gonna have the heads done and put it back together. Im also having both exhaust valve seats replaced in the #8 hole for piece of mind.
Ill take pics tomorrow...I was busy building a pad for our hot tub today.
Zack is offline   Reply With Quote
Old 04-22-2012, 12:49 AM   #11
 
huh?!'s Avatar
 
Join Date: Jan 2012
Posts: 67
Casino cash: $4635100
0.02 per day
Default

Pics of hot tub.
huh?! is offline   Reply With Quote
Old 04-23-2012, 08:18 AM   #12
God Speed Blues Brother
 
SC Cheesehead's Avatar
 
Join Date: Oct 2009
Posts: 273
Casino cash: $4753900
0.08 per day
Default

Quote:
Originally Posted by huh?! View Post
Pics of hot tub.
Yeah, with Becky in it!
SC Cheesehead is offline   Reply With Quote
Old 04-23-2012, 08:44 AM   #13
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Quote:
Originally Posted by SC Cheesehead View Post
Yeah, with Becky in it!
Oooh now youre talking!

Its not even home yet...next Saturday.
Zack is offline   Reply With Quote
Old 04-23-2012, 08:42 PM   #14
God Speed Blues Brother
 
SC Cheesehead's Avatar
 
Join Date: Oct 2009
Posts: 273
Casino cash: $4753900
0.08 per day
Default

Quote:
Originally Posted by Zack View Post
Oooh now youre talking!

Its not even home yet...next Saturday.
Nice!

You're gonna love it.
SC Cheesehead is offline   Reply With Quote
Old 04-24-2012, 09:59 AM   #15
 
Burt Ragio's Avatar
 
Join Date: Apr 2011
Posts: 77
Casino cash: $4639100
0.03 per day
Default

Whe you checked & found a bent valve did you have to pull each valve from the head or are there other ways to check for bent valve when not so obbious ?
Burt Ragio is offline   Reply With Quote
Old 04-24-2012, 10:36 AM   #16
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Quote:
Originally Posted by Burt Ragio View Post
Whe you checked & found a bent valve did you have to pull each valve from the head or are there other ways to check for bent valve when not so obbious ?
WUT.

I didnt find any bent valves.
Zack is offline   Reply With Quote
Old 04-24-2012, 02:38 PM   #17
God Speed Blues Brother
 
SC Cheesehead's Avatar
 
Join Date: Oct 2009
Posts: 273
Casino cash: $4753900
0.08 per day
Default

Quote:
Originally Posted by Zack View Post
WUT.

I didnt find any bent valves.
Breeze has a bent valve, Pat's are all okay 'cepting the seals. correct?
SC Cheesehead is offline   Reply With Quote
Old 04-26-2012, 09:48 AM   #18
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

DING heads are done!

I will install them tonight.
Zack is offline   Reply With Quote
Old 04-26-2012, 11:38 AM   #19
God Speed Blues Brother
 
SC Cheesehead's Avatar
 
Join Date: Oct 2009
Posts: 273
Casino cash: $4753900
0.08 per day
Default

Quote:
Originally Posted by Zack View Post
DING heads are done!

I will install them tonight.
So, other than the vacuum leak, have you uncovered any other issues?
SC Cheesehead is offline   Reply With Quote
Old 04-26-2012, 12:01 PM   #20
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Quote:
Originally Posted by SC Cheesehead View Post
So, other than the vacuum leak, have you uncovered any other issues?
NONE.

I drove the car home 4 hours and it ran beautifully.
Zack is offline   Reply With Quote
Old 04-27-2012, 12:23 AM   #21
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Heads are on and both exhaust valve seats in #8 were replaced.....proactively.
Zack is offline   Reply With Quote
Old 04-27-2012, 08:04 AM   #22
God Speed Blues Brother
 
SC Cheesehead's Avatar
 
Join Date: Oct 2009
Posts: 273
Casino cash: $4753900
0.08 per day
Default

Quote:
Originally Posted by Zack View Post
Heads are on and both exhaust valve seats in #8 were replaced.....proactively.
Have you done the compression check yet? Will be interesting to see the results.
SC Cheesehead is offline   Reply With Quote
Old 04-27-2012, 08:26 AM   #23
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Quote:
Originally Posted by SC Cheesehead View Post
Have you done the compression check yet? Will be interesting to see the results.
No I didnt bother. He got 240psi results in 3 of 4 cylinders and 160 in the 'suspected' hole.

Its impossible to get 240psi first of all and have a car that runs excellent to boot.

Ive driven enough Marauders, broken and not to know when something is wrong.

The heads were done and the shop found NOTHING wrong. The piston and bore is in PERFECT condition. The timing components all look great.

I will tell you the valve seals were completely hosed though.
Zack is offline   Reply With Quote
Old 04-27-2012, 09:50 AM   #24
God Speed Blues Brother
 
SC Cheesehead's Avatar
 
Join Date: Oct 2009
Posts: 273
Casino cash: $4753900
0.08 per day
Default

Quote:
Originally Posted by Zack View Post
No I didnt bother. He got 240psi results in 3 of 4 cylinders and 160 in the 'suspected' hole.

Its impossible to get 240psi first of all and have a car that runs excellent to boot.

Ive driven enough Marauders, broken and not to know when something is wrong.

The heads were done and the shop found NOTHING wrong. The piston and bore is in PERFECT condition. The timing components all look great.

I will tell you the valve seals were completely hosed though.
So the valve seals and the vacuum leak were the only issues? That's a good thing, yes?
SC Cheesehead is offline   Reply With Quote
Old 04-27-2012, 09:54 AM   #25
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Quote:
Originally Posted by SC Cheesehead View Post
So the valve seals and the vacuum leak were the only issues? That's a good thing, yes?
YEP.
The ticking could have been as simple as a piece of carbon on the piston top or a partially blocked lifter oil feed hole.

No parts in the heads were worn when disassembled.
Zack is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts