Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > GM Tech & Discussion

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-27-2016, 10:10 PM   #1
 
70 deville's Avatar
 
Join Date: Dec 2012
Location: Plainfield
Posts: 81
Casino cash: $5672900
0.03 per day
Default Code po332

I have a code po332 on my 99 lq4 motor. It's a knock sensor code. It has new knock sensors in it and the motor has never gotten wet. What could be causing this to happen? Also would this cause a low power problem?
70 deville is offline   Reply With Quote
Old 06-27-2016, 11:09 PM   #2
Some say.....
 
bikrboy128's Avatar
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,603
Casino cash: $27131645
2.42 per day
Default

check wiring. maybe the knock sensor wire rubbed through and is grounding out somewhere. that could definitely cause a low power issue, the PCM will pull all your timing if it sees a crazy knock signal
__________________
06 M6 GTO - stock garage queen - sold
12 Acura MDX - winter beater
03 Honda S2000 - 100 grand under the hood
05 Kawasaki STX-15f - braaap
79 Kawasaki KZ750 vertical twin - old and slow
82 Honda VF750 Magna - old and slightly faster
bikrboy128 is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts