Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > GM Tech & Discussion

User Tag List

Like Tree4Likes
  • 1 Post By daturbosix
  • 1 Post By daturbosix
  • 1 Post By RossiGTP
  • 1 Post By Gav'sPurpleZ

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 07-08-2013, 10:38 AM   #1
If you fail to plan, you're planning to fail
 
Gav'sPurpleZ's Avatar
 
Join Date: Mar 2008
Location: Pingree Grove IL
Posts: 31,804
Casino cash: $95104950
7.66 per day
Default Dash lights after WOT

So i was out and about yesterday in the Camaro. Was on Randall road, took off from a stop light and rolled into WOT, RPM's went to 6500 and when the car shifted to 2nd the brake light, low trac, ABS light and possibly something else lit up for about 2 seconds.
when i noticed the lights i let off.

car drove normally the rest of the day even under harder acceleration.
trans was smooth and no issues with shifts.



not enough open areas to floor it off the line so I have never noticed the lights when the car is floored ( i do not floor it in 4th gear, as to save the trans from abusive downshifts )

any ideas ?
__________________
1998 Z/28 1 of 95 BPM
Enough bolt ons / DRs
2016 GMC SIERRA SLT

Gav Details on YouTube:
https://www.youtube.com/c/GavDetails
https://www.instagram.com/gavdetails/
Gav'sPurpleZ is offline   Reply With Quote
Old 07-08-2013, 10:42 AM   #2
Forum Sponsor
 
daturbosix's Avatar
 
Join Date: Mar 2008
Location: Aurora
Posts: 11,512
Casino cash: $49864918
2.77 per day
Default

break the tires loose?

when i put my 28" slicks on my formula, the low trac, abs, and brake light come on and stay on once im over 35/40mph.. its because the front tires are a smaller diameter than the rears and spinning at different speeds so the computer freaks out and kicks all those warning lights on as it thinks something is wrong with the wheel speed sensors, abs unit, ect...

my GUESS is that you broke the tires loose and for that split second the ecm freaked out and thought something was wrong, but in reality it was fine, which is why it turned off right away.

btw, does barney have traction control? did you have that turned off when you were driving like an asshole?
Chester Copperpot likes this.
__________________
BY APPOINTMENT ONLY - 630.885.9333
daturbosix is offline   Reply With Quote
Old 07-08-2013, 10:50 AM   #3
Nemo me impune lacessit
 
Eagle's Avatar
 
Join Date: Mar 2008
Location: Woodsticks, IL
Posts: 62,484
Casino cash: $169837200
15.05 per day
Default

@ "driving like an asshole"
__________________
2019 RAM 1500 Limited 4x4 CCLB
2008 BMW 535i - MHD tuned
2004 BMW 330xi - kids cruiser
2004 VW New Beetle 2.0
2018 KTM 500 EXC-F
2018 Skidoo Renegade Backcountry X 850
2015 Polaris Indy SP 800
Eagle is offline   Reply With Quote
Old 07-08-2013, 10:51 AM   #4
 
boost21's Avatar
 
Join Date: Jul 2010
Posts: 1,892
Casino cash: $13562200
0.58 per day
Default

Stock rear end? My camaro did that once after a downshift and quick pull. After turning the car off and back on the lights were gone and never happened again. That was with a strange s60 rear.
__________________


04 Cobra
87 Notch

boost21 is offline   Reply With Quote
Old 07-08-2013, 11:04 AM   #5
If you fail to plan, you're planning to fail
 
Gav'sPurpleZ's Avatar
 
Join Date: Mar 2008
Location: Pingree Grove IL
Posts: 31,804
Casino cash: $95104950
7.66 per day
Default

Quote:
Originally Posted by daturbosix View Post
break the tires loose?

when i put my 28" slicks on my formula, the low trac, abs, and brake light come on and stay on once im over 35/40mph.. its because the front tires are a smaller diameter than the rears and spinning at different speeds so the computer freaks out and kicks all those warning lights on as it thinks something is wrong with the wheel speed sensors, abs unit, ect...

my GUESS is that you broke the tires loose and for that split second the ecm freaked out and thought something was wrong, but in reality it was fine, which is why it turned off right away.

btw, does barney have traction control? did you have that turned off when you were driving like an asshole?
traction control was off and since i rolled into it, i didnt notice the tires breaking loose. car actually squat nicely.
i don't drive like an asshole, but what's the point if you don't get on it once in a while

Quote:
Originally Posted by boost21 View Post
Stock rear end? My camaro did that once after a downshift and quick pull. After turning the car off and back on the lights were gone and never happened again. That was with a strange s60 rear.
stock rear end with 3.73s
Gav'sPurpleZ is offline   Reply With Quote
Old 07-08-2013, 12:18 PM   #6
Forum Sponsor
 
daturbosix's Avatar
 
Join Date: Mar 2008
Location: Aurora
Posts: 11,512
Casino cash: $49864918
2.77 per day
Default

i wouldnt worry about it. see if it happens agian
Gav'sPurpleZ likes this.
daturbosix is offline   Reply With Quote
Old 07-08-2013, 12:19 PM   #7
Young Gun
 
RossiGTP's Avatar
 
Join Date: Oct 2008
Location: Portage
Posts: 931
Casino cash: $7904100
0.24 per day
Default

Before I switched from my stock 3.42 10 bolt to my current 9" I got on it a few times and the same happened to me except, I don't have traction control. The abs and low trac light did come on but went off right away and I never had a problem after that. My 94 z28 did the same thing as well a few times. Stock rear with a stalled auto with that one. Seems to be a common hiccup with these cars.
Gav'sPurpleZ likes this.
__________________
Rip Riski

2012 VW 2.0T CC Daily Duty
2000 Pontiac Firebird Formula NotSoRacecar
RossiGTP is offline   Reply With Quote
Old 07-08-2013, 12:30 PM   #8
If you fail to plan, you're planning to fail
 
Gav'sPurpleZ's Avatar
 
Join Date: Mar 2008
Location: Pingree Grove IL
Posts: 31,804
Casino cash: $95104950
7.66 per day
Default

thanks guys..... will need to do some pedal to the metal WOT runs to make sure its ok
daturbosix likes this.
Gav'sPurpleZ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts