Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > GM Tech & Discussion

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-03-2013, 08:26 PM   #1
 
01BlkGTGP's Avatar
 
Join Date: Oct 2008
Location: chicago
Posts: 320
Casino cash: $4722173
0.08 per day
Default Got an issue

I got a 1984 buick lesabre that we had for 10years...I recently got it back from my mechanic who installed a 307 in it and a brand new carb full tune up all the emissions were taken out and so was the computer that controlled emissions , new brakes lines fuel lines fuel filter and the gas tank was dropped and cleaned becausr it sat for a few years.

Now the issue:
I can start the car and let it idle with no issues at all but when I drive it for 10mins anf I get to a complete stop more often it jumps to a low idle it starts to chug like its about to die and it pushes out black smoke and if I dont do a small brake torque it will die

I need to know what I could do since this car needs to be my daily driver asap
__________________
01BlkGTGP is offline   Reply With Quote
Old 04-03-2013, 11:01 PM   #2
 
Wrencher's Avatar
 
Join Date: Sep 2011
Posts: 115
Casino cash: $5244300
0.04 per day
Default

Sounds like it's loading up @ idle.
is the choke coming off when it's warm?
You say the computer was taken out, was the carb replaced with a non-mixture control solenoid quadrajet? Or just disconnected?

If I remember right the 307's of the 80's had a heat tube/heater hose clip to warm the choke coil.
I used to convert quite a few of those to an electric heated choke coil back in the day.
Wrencher is offline   Reply With Quote
Old 04-04-2013, 12:14 AM   #3
 
01BlkGTGP's Avatar
 
Join Date: Oct 2008
Location: chicago
Posts: 320
Casino cash: $4722173
0.08 per day
Default

It might of been just disconnected but if anything how much would a conversion cost
01BlkGTGP is offline   Reply With Quote
Old 04-05-2013, 12:50 AM   #4
 
Wrencher's Avatar
 
Join Date: Sep 2011
Posts: 115
Casino cash: $5244300
0.04 per day
Default

You could run the carb w/out the mixture control solenoid working.
Might not get the best mileage but it'll work ok.

I would look @ the choke first, it should be opening up all the way once warmed up.
If it is working, you got some carb issues more than likely.
Wrencher is offline   Reply With Quote
Old 04-05-2013, 07:37 PM   #5
 
01BlkGTGP's Avatar
 
Join Date: Oct 2008
Location: chicago
Posts: 320
Casino cash: $4722173
0.08 per day
Default

I brought it back to the mechanic and he said it is electronic and it does have the heater hose on it ..the carb is brand new I think it needs adjustments on the jets and float
01BlkGTGP is offline   Reply With Quote
Old 04-07-2013, 12:01 PM   #6
 
Wrencher's Avatar
 
Join Date: Sep 2011
Posts: 115
Casino cash: $5244300
0.04 per day
Default

Just FYI, I've had many of those carb's in the past that had they're choke heaters set up properly.
But the choke still would not open correctly.
Need to confirm the choke is opening fully when warmed up.
Wrencher is offline   Reply With Quote
Old 04-08-2013, 01:54 AM   #7
 
01BlkGTGP's Avatar
 
Join Date: Oct 2008
Location: chicago
Posts: 320
Casino cash: $4722173
0.08 per day
Default

I picked it up from the mechanic he said he had to adjust something inside the carb that was stuck or stuck closed..he did some adjustment now it runs good just need to advance the timing a little bit
01BlkGTGP is offline   Reply With Quote
Old 04-09-2013, 02:04 PM   #8
 
01BlkGTGP's Avatar
 
Join Date: Oct 2008
Location: chicago
Posts: 320
Casino cash: $4722173
0.08 per day
Default

Does anyone have a passing gear cable or kick down cable forsale?
01BlkGTGP is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:08 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts