Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > GM Tech & Discussion

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-23-2012, 10:42 AM   #1
Detailer
 
CrawlinTBSS's Avatar
 
Join Date: Jul 2007
Location: Naperville, IL
Posts: 4,355
Casino cash: $6260723
0.99 per day
Default 01 grand am trans issue

Had a neighbor bring a car by they just bought and trans was acting up. Its hanging in gear, rides out to like 4k or if u let off itll shift.

2001 Grand am 2.4l.

Partner did a drain and fill with new filter yesterday. Said it drove fine after and now this morning customer says its even worse. Did a test drive and its clunking/thumping hard wheen shifting. 1-2 and 2-3 shift wont shift til like 4k again. And when you let off the gas i get that hard clunk aswell.

Something internal? Alldata has a tsb on hard shift that has to due with bore pressure valve.

Car also has codes for wheel speed sensor reading 0 and the trac off light is on. Customer saidsays it drove ok when the trac light wasnt on and then it came on yesterday and is driving horrible again. Could the WSS be affecting it or am i looking at something internal? And maybe dealership masked it to sell the car.
__________________
2006 Trailblazer 3SS
2002 Mustang GT - N/A Drag car - sold
CrawlinTBSS is offline   Reply With Quote
Old 05-23-2012, 10:45 AM   #2
Forum Sponsor
 
daturbosix's Avatar
 
Join Date: Mar 2008
Location: Aurora
Posts: 11,533
Casino cash: $50129918
2.77 per day
Default

perfect reason i will never change somebodys dirty trans fluid.

but... wss communicate shift points. so yes. its possible its just a fluke.
__________________
BY APPOINTMENT ONLY - 630.885.9333
daturbosix is offline   Reply With Quote
Old 05-23-2012, 10:52 AM   #3
Detailer
 
CrawlinTBSS's Avatar
 
Join Date: Jul 2007
Location: Naperville, IL
Posts: 4,355
Casino cash: $6260723
0.99 per day
Default

Thats what i thought to but my partner keeps saying no.
CrawlinTBSS is offline   Reply With Quote
Old 05-23-2012, 01:44 PM   #4
Detailer
 
CrawlinTBSS's Avatar
 
Join Date: Jul 2007
Location: Naperville, IL
Posts: 4,355
Casino cash: $6260723
0.99 per day
Default

Just cleared the codes and now it drives fine and doesnt turn any back on. It didnt have WSS this time. Just pcm disabled TC or something.
CrawlinTBSS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts