User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-04-2009, 08:54 AM   #1
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default Stupid car won't start....Part 2

Ok so about a week ago I took a trip to the hardware store to get some things. When driving there the car drove perfect. I come out of the store to find that my car won't start. It's turning over but won't start. After 2 or 3 times of trying I smell fuel and it seems to be dripping from somewhere. So I jack the car up in the parking lot to find that there is fuel coming out between the head and the exhaust manifold. Strange right? So any way I end up having to get the car towed home. Yesterday is the first day I get to work on it after getting it towed home. So I take the plugs out to find a crap load of fuel in the cylinders.
I clean the plugs, cycled the engine with the fuel pump fuse pulled the get the fuel to come out. I got all the fuel out and to be on the safe side I left the plugs out to help evaporate the fuel if there was any left. I change the oil and the frps just to be safe. The next day I come out put everything back together and try to start it but it wont move, not even turn over. It's like something is stuck and holding it from turning over. So being pissed I start pulling everything apart and working my way down. I get down to the lower intake to find a shit load of fuel (like $6.00 worth) sitting in the bottom of the intake. I found later after pulling the exhaust that there is fuel in there too.
So to some it up I have two big issues. A fuel system problem and the engine not wanting to move at all. Some one please help. I could not sleep last night.
zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 09:08 AM   #2
SONICobra's Avatar
ITS STOK
 
Join Date: Dec 2005
Posts: 4,530
ITS STOK
 
SONICobra's Avatar
 
Join Date: Dec 2005
Posts: 4,530
Casino cash: $4685300
0.90 per day
Default

did you do anything to your fuel system when you made your recent upgrades? (im sure you thought about this, just trying to get a picture of what youre working with)
__________________
2003 Sonic Blue Cobra
THP twin 57mm turbo, VT 302 stroker, built solid, weldon return style fuel system, and much much more...
859 rwhp 773 rwtq @ 21lbs
Tuned by Bob Kurgan
Assembled by Hans @ www.deansperformance.com
[SIGPIC][/SIGPIC]
SONICobra is offline   Reply With Quote
Old 08-04-2009, 09:18 AM   #3
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

Stage 2 fpdm, gt pumps, line upgrade, 60lbs injectors, bap. Normal upgrades. But I had these things when I was running my 2.8h kb with no problems. I'm thinking may be a injector is stuck open or an issue with the crappy gt pumps. I not so much worried about the fuel system as I am with the engine not wanting to turn. Kinda like it is Hydrolocked. If so what then??
zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 09:45 AM   #4
Zack's Avatar
4 Doors 4 Life
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Quote:
Originally Posted by zimmer0924 View Post
Stage 2 fpdm, gt pumps, line upgrade, 60lbs injectors, bap. Normal upgrades. But I had these things when I was running my 2.8h kb with no problems. I'm thinking may be a injector is stuck open or an issue with the crappy gt pumps. I not so much worried about the fuel system as I am with the engine not wanting to turn. Kinda like it is Hydrolocked. If so what then??
I hydrolocked an engine once from 30 seconds of cranking without it firing. Crushed piston, bent rod...ugly.

If fuel is puddled at the bottom of your intake, thats bad. It kinda means that an entire cylinder had to fill up with gas, fill the intake port then fill the intake.
I wish you the best in solving the problem.
__________________
03 Marauder Whipple 3.4 [email protected] 715rwhp/655rwtq
03 Blue Marauder TurboCharged 620rwhp/626rwtq
93 Town Car 4V/Whipple 2.9 700rhwp/606rwtq
03 Black Marauder DD
1959 Cadillac!
Zack is offline   Reply With Quote
Old 08-04-2009, 10:13 AM   #5
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

Well so far so good I guess. I have no rod through my block. I think with that much fuel filling up in the cylinders it washed them out. So there was no lubrication. I assume everything may have dried out in the cylinder and is stuck I'm hoping. I'm going to go home and spray some pb blaster in each of the cylinders to see if that releases them.
zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 12:19 PM   #6
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

Any one know what the resistance should read on a OHM Meter for a 60lbs injector?
zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 12:39 PM   #7
Frodo's Avatar  
Join Date: Jun 2009
Posts: 6,564
 
Frodo's Avatar
 
Join Date: Jun 2009
Posts: 6,564
Casino cash: $4610000
1.76 per day
Default

Quote:
Originally Posted by zimmer0924 View Post
Any one know what the resistance should read on a OHM Meter for a 60lbs injector?
Im not sure off the top of my head..but you could get a rough idea by taking a number of injectors..ohm them out..and they should all be realitivly close...if one is not then you know that one has issues..
Frodo is offline   Reply With Quote
Old 08-04-2009, 12:55 PM   #8
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

Mitch for the save. Thanks, I'm not thinking to clearly right now. Just really pissed.
zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 01:10 PM   #9
Frodo's Avatar  
Join Date: Jun 2009
Posts: 6,564
 
Frodo's Avatar
 
Join Date: Jun 2009
Posts: 6,564
Casino cash: $4610000
1.76 per day
Default

Quote:
Originally Posted by zimmer0924 View Post
Mitch for the save. Thanks, I'm not thinking to clearly right now. Just really pissed.
Just trying to help out...that might help you figure out if your injectors are fawked...but still doesnt explain why you have a puddle of fuel sitting in the intake...if an injector was sticking open..yes fuel would run out...but you would think only so much until the rail was empty....this is a very odd situation...and im gonna keep pondering on it for a while
Frodo is offline   Reply With Quote
Old 08-04-2009, 01:21 PM   #10
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

It's running out like crazy. It's strange because when I just cycle the key to prime the pumps It says I've got any where from 40lbs-77lbs of fuel pressure before I even try to start it. That's way to much. This is insane to be fine one second and totally screwed the next.
zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 01:28 PM   #11
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

Mitch, could it be something wrong with the tune? Maybe it's telling it to throw that much fuel.
zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 01:35 PM   #12
Zack's Avatar
4 Doors 4 Life
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Quote:
Originally Posted by zimmer0924 View Post
It's running out like crazy. It's strange because when I just cycle the key to prime the pumps It says I've got any where from 40lbs-77lbs of fuel pressure before I even try to start it. That's way to much. This is insane to be fine one second and totally screwed the next.
If you did the PRVV delete, the pressure in the lines should drop to zero relatively quickly after the pumps stop running.

You didnt put some sort of aftermarket check valve in for the fuel system did you?
Zack is offline   Reply With Quote
Old 08-04-2009, 01:37 PM   #13
Frodo's Avatar  
Join Date: Jun 2009
Posts: 6,564
 
Frodo's Avatar
 
Join Date: Jun 2009
Posts: 6,564
Casino cash: $4610000
1.76 per day
Default

Quote:
Originally Posted by zimmer0924 View Post
Mitch, could it be something wrong with the tune? Maybe it's telling it to throw that much fuel.
I would say no...there is something mechanical/electrical wrong on the car...something failed with caused this situation...now we just have to find out what failed..
Frodo is offline   Reply With Quote
Old 08-04-2009, 01:37 PM   #14
Zack's Avatar
4 Doors 4 Life
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Hey, have you checked for a blown FRPS yet?
If its blown out completely, that would explain the fuel in the intake and the crazy fuel pressure readings. The fuel would be going right through the vacuum line into the intake.
Zack is offline   Reply With Quote
Old 08-04-2009, 01:46 PM   #15
Frodo's Avatar  
Join Date: Jun 2009
Posts: 6,564
 
Frodo's Avatar
 
Join Date: Jun 2009
Posts: 6,564
Casino cash: $4610000
1.76 per day
Default

i believe he has allready change the FRPS
Frodo is offline   Reply With Quote
Old 08-04-2009, 01:47 PM   #16
Frodo's Avatar  
Join Date: Jun 2009
Posts: 6,564
 
Frodo's Avatar
 
Join Date: Jun 2009
Posts: 6,564
Casino cash: $4610000
1.76 per day
Default

ya know what nick...we should just go return style and not have to worry bout this nonsense anymore...
Frodo is offline   Reply With Quote
Old 08-04-2009, 01:48 PM   #17
Zack's Avatar
4 Doors 4 Life
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Quote:
Originally Posted by [email protected] View Post
ya know what nick...we should just go return style and not have to worry bout this nonsense anymore...
Damn solicitors.
Zack is offline   Reply With Quote
Old 08-04-2009, 01:53 PM   #18
Frodo's Avatar  
Join Date: Jun 2009
Posts: 6,564
 
Frodo's Avatar
 
Join Date: Jun 2009
Posts: 6,564
Casino cash: $4610000
1.76 per day
Default

LOLZzzz...Bwahahahah
Frodo is offline   Reply With Quote
Old 08-04-2009, 02:13 PM   #19
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

You should send me a price and we will see comes out of it.
zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 02:42 PM   #20
IZZy's Avatar
Powered by ES
 
Join Date: Dec 2007
Posts: 38,985
Powered by ES
 
IZZy's Avatar
 
Join Date: Dec 2007
Posts: 38,985
Casino cash: $23496600
9.13 per day
Default

Damn Nick sorry to hear about your troubles, this is some weird shit
__________________
Quote:
Originally Posted by GLADIATOR View Post
I talk shit and never race....dats how I roll
"I have no idols. I admire work, dedication, and competence." -Ayrton Senna
IZZy is offline   Reply With Quote
Old 08-04-2009, 03:15 PM   #21
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

Thanks IZZY. Wanting to go fast comes with a price I guess.
zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 10:40 PM   #22
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

Well everyone it happened. FUCK.

zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 10:42 PM   #23
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

Just because of a stupid fuel issue. Well I'm going back to drinking now.
zimmer0924 is offline   Reply With Quote
Old 08-04-2009, 10:43 PM   #24
01GTvert's Avatar  
Join Date: Jan 2006
Posts: 1,748
 
01GTvert's Avatar
 
Join Date: Jan 2006
Posts: 1,748
Casino cash: $7359700
0.35 per day
Default

Quote:
Originally Posted by zimmer0924 View Post
Well everyone it happened. FUCK.
yep...that'll keep 'er from startin. Sorry to see the carnage but I doubt going lean will cause a rod to break like that. Lean conditions ussually break stuff from severe detonation. What's the plan now?
01GTvert is offline   Reply With Quote
Old 08-04-2009, 11:03 PM   #25
zimmer0924's Avatar
Master Debater
 
Join Date: Jul 2008
Posts: 655
Master Debater
 
zimmer0924's Avatar
 
Join Date: Jul 2008
Posts: 655
Casino cash: $4652600
0.16 per day
Default

I was not running lean at any point. It was rich if anything. Fuel flooded the cylinder and was coming out the intake and exhasut ports. The the valves shut with shit loads of fuel still trapped inside and BANG!!!!!!!!!!!!!!!Broke rod. There is light at the end of the tunnel though. The block or the journal on the crank was not damaged at all. So hopefully if I do a quick hone to the cylinder and replace the rod, piston, rings, journal bearings and misc crap I should be fine. Me and a friend scoped everything for 2 hours and everything seems to be fine. I hope I get lucky. Maybe. No one jinx anything please.
zimmer0924 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts