User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-13-2007, 11:30 PM   #1
Sharkster's Avatar  
Join Date: Sep 2005
Posts: 633
 
Sharkster's Avatar
 
Join Date: Sep 2005
Posts: 633
Casino cash: $4613300
0.12 per day
Default Loud hammering noise

I posted this at CMC and turbomustangs.com as well.

Probably not a lot of turbo guys over here but ill throw this our there in case someone has come across something similar and knows the problem.

When I spool up the turbos in first Im OK. I shift second and am OK for the most part. When I shift third and start to spool them up, it boosts and as it increases its starts with this god awful noise that sounds like someone beating the piss out of the K member under the car. At first I thought it was the pipes tapping the K. I wrapped the K and slid some header wrap in between the piping and K on the drivers side. It was still doing it. Several guys on the Mustang boards were telling me its spun bearings, its a thrown rod or a rod knocking. Hell I know exactly what these sound like and for starters it only does it high second or third and up in heavy boost. It isnt coming from the engine at all. At first I thought it was detonation, Its not detonation.
OK I drove down to Janesville and met up with Vann (Mustangone) and a few other guys. I wanted some others to hear and feel this first hand.
I knew it wasnt going to be bearings or rods. I took these guys out and spooled the turbos up in the same manner as I previously stated. I also let Vann drive it.
It isnt coming from the engine at all. This is something to do with the pressure at the wastegates or in the exhaust. There is either an exhaust leak before or after the turbos.
We were tooling around with this idea.
Ive got 2 chambered flowmasters on here and that wonderful crappy HP Perf H pipe.
What if the exhaust is bottlenecking and there isnt enough flow so its throwing the exhaust back at the turbos or wastegates or is trying to force its way out of a small but noticeable leak. A couple of the guys standing outside the car said it sounds like the wastegates
I know your not supposed to run chambered mufflers on turbo cars
Im going to cut the catback off and see if that clears it.
HP Perf has just started fabbing X pipes for these turbo kits and have put me on the list to get one in 2 weeks free of charge.... among some other things.
Anyone???

Im just wanting to make sure this isnt something that will interfere with Kurgans tuning of this thing once it gets on the rack.
__________________
2004 Screaming Yellow Cobra Coupe

--------------------------------------
Sharkster____________
2004 Torch Red Cobra Coupe
Twin 57's..... SOLD
Sharkster is offline   Reply With Quote
Old 06-13-2007, 11:33 PM   #2
Bigturbonotch's Avatar
WAIT AND SEE
 
Join Date: Jan 2005
Posts: 34,684
WAIT AND SEE
 
Bigturbonotch's Avatar
 
Join Date: Jan 2005
Posts: 34,684
Casino cash: $7743800
6.52 per day
Default

could be the headers hitting the motor or the K, or rod knock as stated, most likely some metal against metal vibrations.
__________________
1993 MUSTANG COUPE
Bigturbonotch is offline   Reply With Quote
Old 06-13-2007, 11:44 PM   #3
Sharkster's Avatar  
Join Date: Sep 2005
Posts: 633
 
Sharkster's Avatar
 
Join Date: Sep 2005
Posts: 633
Casino cash: $4613300
0.12 per day
Default

weve confirmed its not rod knock, it isnt the metal piping hitting the K. Headers clear good. Ive put wrap anywhere it might tap.
Someone has posted that they think it is "wastegate chatter" Im wainting for a response as to what causes this.
Im betting back blast from the exhaust coming back at them?
Sharkster is offline   Reply With Quote
Old 06-13-2007, 11:45 PM   #4
blubyu's Avatar  
Join Date: Nov 2004
Posts: 3,249
 
blubyu's Avatar
 
Join Date: Nov 2004
Posts: 3,249
Casino cash: $4632800
0.60 per day
Default

Maybe a baffle in one of your mufflers came loose?
__________________
Todd
Quote:
You're born, you take shit. You get out in the world, you take more shit. You climb a little higher, you take less shit. Till one day you're up in the rarefied atmosphere and you've forgotten what shit even looks like. Welcome to the layer cake son.
blubyu is offline   Reply With Quote
Old 06-14-2007, 08:28 AM   #5
FuelSlut's Avatar
FK RED STAR
 
Join Date: Nov 2005
Posts: 1,969
FK RED STAR
 
FuelSlut's Avatar
 
Join Date: Nov 2005
Posts: 1,969
Casino cash: $4618300
0.39 per day
Default

Quote:
Originally Posted by blubyu
Maybe a baffle in one of your mufflers came loose?
Maybe its your x pipe, mine is 5 piece modular and if I dont get under it and tighten it once in a while it will get that vibration and clanking sound at WOT.
__________________
[SIGPIC][/SIGPIC]
FuelSlut is offline   Reply With Quote
Old 06-14-2007, 10:00 AM   #6
sschassis's Avatar
Senior Nilater
 
Join Date: Jul 2005
Posts: 268
Senior Nilater
 
sschassis's Avatar
 
Join Date: Jul 2005
Posts: 268
Casino cash: $4904000
0.05 per day
Default

Quote:
Originally Posted by Sharkster
I posted this at CMC and turbomustangs.com as well.

Probably not a lot of turbo guys over here but ill throw this our there in case someone has come across something similar and knows the problem.

When I spool up the turbos in first Im OK. I shift second and am OK for the most part. When I shift third and start to spool them up, it boosts and as it increases its starts with this god awful noise that sounds like someone beating the piss out of the K member under the car. At first I thought it was the pipes tapping the K. I wrapped the K and slid some header wrap in between the piping and K on the drivers side. It was still doing it. Several guys on the Mustang boards were telling me its spun bearings, its a thrown rod or a rod knocking. Hell I know exactly what these sound like and for starters it only does it high second or third and up in heavy boost. It isnt coming from the engine at all. At first I thought it was detonation, Its not detonation.
OK I drove down to Janesville and met up with Vann (Mustangone) and a few other guys. I wanted some others to hear and feel this first hand.
I knew it wasnt going to be bearings or rods. I took these guys out and spooled the turbos up in the same manner as I previously stated. I also let Vann drive it.
It isnt coming from the engine at all. This is something to do with the pressure at the wastegates or in the exhaust. There is either an exhaust leak before or after the turbos.
We were tooling around with this idea.
Ive got 2 chambered flowmasters on here and that wonderful crappy HP Perf H pipe.
What if the exhaust is bottlenecking and there isnt enough flow so its throwing the exhaust back at the turbos or wastegates or is trying to force its way out of a small but noticeable leak. A couple of the guys standing outside the car said it sounds like the wastegates
I know your not supposed to run chambered mufflers on turbo cars
Im going to cut the catback off and see if that clears it.
HP Perf has just started fabbing X pipes for these turbo kits and have put me on the list to get one in 2 weeks free of charge.... among some other things.
Anyone???

Im just wanting to make sure this isnt something that will interfere with Kurgans tuning of this thing once it gets on the rack.
Yes it’s very hard to try pint point something like that going down road or down track as well driving you nut …… The best thing you should do you put this car on above ground eddy current Load dyno which capable run 60 foot 1/8 & Q mile or slow or high speed runs with all the boost & all gears shifting you wanted …….. At same time the dyno operators & technician they will be under the car well is running the test …. They can try pint point all noises out their & 99% they will find the noise
good Lock
sschassis is offline   Reply With Quote
Old 06-14-2007, 01:18 PM   #7
Sharkster's Avatar  
Join Date: Sep 2005
Posts: 633
 
Sharkster's Avatar
 
Join Date: Sep 2005
Posts: 633
Casino cash: $4613300
0.12 per day
Default

A guy on turbomustangs.com asked me if it sounded similar to a jake brake on a tractor trailer. I think it does.
He is telling me that Im running too low of boost. The wastegates are rated at 6-9# and your not even making that.... supposedly it messes with the wastegates. He told me turn the boost up... way up and give these bastards what they want or keep it low and get a lawnmower muffler and have it welded on to the wastegate opening..................... yeah that aint happening.
Tonight the H and catback are coming off and Ill see if it still does it.
Im running that Greddy on here still but I have a Voodoo IV manual boost controller on its way as well as some new BOV's

SLP LM1 was a catback I was thinking of. HP is having some new X pipes for these TT kits fabbed up in 2 weeks and they are sending me one, so Ill wait for that.
If this Greddy and the boost gauge is correct where I was seeing 3.2 and 4.9PSI things are going to get interesting when I drop 12 and 17# on it.
Sharkster is offline   Reply With Quote
Old 06-16-2007, 01:50 PM   #8
Sharkster's Avatar  
Join Date: Sep 2005
Posts: 633
 
Sharkster's Avatar
 
Join Date: Sep 2005
Posts: 633
Casino cash: $4613300
0.12 per day
Default

OK I think that may have fixed it. It either fixed it or drowned out the noise. I pulled the H pipe and 2 chamber flows off and its dumped at the back of the K member. I wont know until I get another straight through exhaust on here. This thing is super nasty loud now. Now I can actually hear the turbos whirring at idle and take off. This shit just gets crazy now.... scary crazy. This exhaust is twice, maybe 3 times as loud as my maggies with the OR-X. When I take off those turbos spooling up start to cover the exhaust some. That Bosch blow off really sucks dick. New BOV's on the way. I cant drive this thing around like this.

I also redid the lines. All lines are now singles to each device and are 1/4 inch.
Sharkster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts