Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical > The Blue Oval

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-04-2012, 02:29 PM   #1
 
ITL Cobra's Avatar
 
Join Date: Jan 2007
Posts: 468
Casino cash: $5541200
0.10 per day
Default Looking to get a tune checked.. Breaking up under hard acceleration

Car has 3200 miles on it, had the Whipple installed in 09 (with 29xx miles) and running 18lbs of boost, BAP and wiring upgrade, 60# injectors (Hans did the install). Due to work and family obligations I havenít had much of a chance to drive her that much (ok at all), and never really got on her, really the hardest it was ever driven was on the dyno when Kurgan tuned it. 3 weeks ago had the coil over kit installed, ran the tank down to almost nothing and put in some fresh gas, got the car back, wanted to drive her around to blow the dust off her, drove it till I was back below a 1/4 tank, put in some fresh gas and was out screwing around a little not much, got on her a little around 5500rpm after 2nd and when shifting to 3rd she kind of broke up and sputtered fell on her face and then kicked right back up it all happened so quick couldn't see what the wideband was reading , so I backed off right away. So taking the path of least resistance 1st I decided to replace the plugs. Called lethal performance and they told me to go with the brisk Silver Racing Spark Plug (600hp+) for my set up.
Old Plugs


Installed the plugs... Ran the gas down to 1/4 tank again car runs fine under normal driving conditions filled her up got on her a little bit and she seemed fine.. Did a few more pulls and it seemed ok, but going from 2nd to 3rd under hard acceleration she broke up again...
I was going to do some data logging but I donít want to damage anything...
Seeing as Bob is no longer around who is the next best to go to, to try and sort out this issue??
__________________
XBOX live: ITLCobra
ITL Cobra is offline   Reply With Quote
Old 06-04-2012, 02:33 PM   #2
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

What is the gap of the plugs?

I would gap an 18lb Whipple car at .027-.028
__________________
03 Marauder Whipple 3.4 [email protected] 715rwhp/655rwtq
03 Blue Marauder TurboCharged 620rwhp/626rwtq
93 Town Car 4V/Whipple 2.9 700rhwp/606rwtq
03 Black Marauder DD
1959 Cadillac!
Zack is offline   Reply With Quote
Old 06-04-2012, 02:38 PM   #3
 
ITL Cobra's Avatar
 
Join Date: Jan 2007
Posts: 468
Casino cash: $5541200
0.10 per day
Default

.028
ITL Cobra is offline   Reply With Quote
Old 06-04-2012, 02:49 PM   #4
Braaaaaaap!!!
 
1MEANGT's Avatar
 
Join Date: Mar 2004
Posts: 8,251
Casino cash: $17827400
1.47 per day
Default

I would e-mail Bob and maybe send him a datalog of the issue. He still supports all his customers here.
__________________
1990 Mustang GT
Just a little corn fed snail
Tuned by Bob Kurgan

2015 Ford F150 Lariat FX4 ecoboost

2018 Aprilia Tuono Factory
2018 KTM 500 EXC-F
1MEANGT is offline   Reply With Quote
Old 06-04-2012, 03:08 PM   #5
in black sheep's clothing
 
wolfe's Avatar
 
Join Date: Jun 2008
Location: Si Oh Em Pee Tee Oh En
Posts: 17,484
Casino cash: $4800000
4.30 per day
Default

Go out to Mr Norms in Rockford. He has done a lot of tunes for people in the area and they have all been very happy with his results. Very nice guy (Tim) and professional work.
__________________
Quote:
Originally Posted by IZZy View Post
We have the GFY chromosome
Quote:
Originally Posted by Dragon03 View Post
my vagina to big for your little jaun peepee
wolfe is offline   Reply With Quote
Old 06-04-2012, 05:48 PM   #6
 
Marko's Avatar
 
Join Date: Feb 2005
Posts: 16,375
Casino cash: $78513175
3.11 per day
Default

Do a search on SVTP and mod fords. I know I've heard of this problem before.
Marko is offline   Reply With Quote
Old 06-04-2012, 06:31 PM   #7
 
ITL Cobra's Avatar
 
Join Date: Jan 2007
Posts: 468
Casino cash: $5541200
0.10 per day
Default

sent an email to Bob k and he seems to think its spark blow out and recommends I gap the plugs between .018 and .020. Been searching svtperformance, and came across a few that seems to have this issue, and the most of them pointed to the fuel filter?? With less than 4k does that seem possible?

I am am going to get a fuel filter and I ordered a serial to usb connector so I can data log...
ITL Cobra is offline   Reply With Quote
Old 06-04-2012, 06:44 PM   #8
 
Marko's Avatar
 
Join Date: Feb 2005
Posts: 16,375
Casino cash: $78513175
3.11 per day
Default

I would change the fuel filter even though the car has very low miles! But, it also does sound like spark plug blow out.
Marko is offline   Reply With Quote
Old 06-04-2012, 07:03 PM   #9
 
blck10th's Avatar
 
Join Date: Jan 2007
Posts: 17,963
Casino cash: $7575727
3.93 per day
Default

Quote:
Originally Posted by ITL Cobra View Post
sent an email to Bob k and he seems to think its spark blow out and recommends I gap the plugs between .018 and .020. Been searching svtperformance, and came across a few that seems to have this issue, and the most of them pointed to the fuel filter?? With less than 4k does that seem possible?

I am am going to get a fuel filter and I ordered a serial to usb connector so I can data log...
which x cal do you have? 2 or 3?

i will look I think I have one for each
__________________
Quote:
Originally Posted by Bub View Post
It's threads like this that makes life between masturbating worth living.
Tuned and Treated better by Tim @ Modular Powerhouse
blck10th is offline   Reply With Quote
Old 06-04-2012, 07:07 PM   #10
DRRRT PROSPECT
 
10thSVT_03's Avatar
 
Join Date: Feb 2009
Posts: 2,080
Casino cash: $21780100
0.55 per day
Default

Fuel filter could be bad and could also be a bad coil. I was having this issue also but with quite a bit more mileage on the car and replaced my coils. I would contact Tim Barth @ Modular Powerhouse/Mr Norms Garage and pick his brain or get on the rollers. I highly doubt that a smaller gap will take care of this only because if it didnt do that in 09 than why would it do that now? Also by closing up the gap wouldnt you need to update the tune? If its tuned for a certain spark,fuel etc. I cant see why just changing that would be doable. Maybe someone can explain that part. I also would be asking the tuner which plugs not Lethal. No offense to them but the tune may be rated for a specific range on the plugs.
__________________


**Tuned by Tim @ Modular Powerhouse/Mr. Norms Garage **
10thSVT_03 is offline   Reply With Quote
Old 06-04-2012, 07:21 PM   #11
 
blck10th's Avatar
 
Join Date: Jan 2007
Posts: 17,963
Casino cash: $7575727
3.93 per day
Default

BR7EFS is what I have used with my old combo 2.3 and 21-22psi. that was on 100oct


never mind wrong cable. sorry i have the ones that connect to the wideband then to the handheld
blck10th is offline   Reply With Quote
Old 06-04-2012, 07:57 PM   #12
 
ITL Cobra's Avatar
 
Join Date: Jan 2007
Posts: 468
Casino cash: $5541200
0.10 per day
Default

Quote:
Originally Posted by 10thSVT_03 View Post
Fuel filter could be bad and could also be a bad coil. I was having this issue also but with quite a bit more mileage on the car and replaced my coils. I would contact Tim Barth @ Modular Powerhouse/Mr Norms Garage and pick his brain or get on the rollers. I highly doubt that a smaller gap will take care of this only because if it didnt do that in 09 than why would it do that now? Also by closing up the gap wouldnt you need to update the tune? If its tuned for a certain spark,fuel etc. I cant see why just changing that would be doable. Maybe someone can explain that part. I also would be asking the tuner which plugs not Lethal. No offense to them but the tune may be rated for a specific range on the plugs.

IDK - That's what I was thinking too, The only thing I can think of is that when you are on the rollers going through the gears they usually do a pull, in what like 5 or 6th, not going wot running through each gear

I am lost here...
ITL Cobra is offline   Reply With Quote
Old 06-04-2012, 08:04 PM   #13
DRRRT PROSPECT
 
10thSVT_03's Avatar
 
Join Date: Feb 2009
Posts: 2,080
Casino cash: $21780100
0.55 per day
Default

Where are you located? We can always plug my sct in and datalog it to see what rpm your having issues and monitor everything. Helps to also have someone looking at the a/f ratio while your concentrating on the road.
10thSVT_03 is offline   Reply With Quote
Old 06-05-2012, 06:24 AM   #14
 
ITL Cobra's Avatar
 
Join Date: Jan 2007
Posts: 468
Casino cash: $5541200
0.10 per day
Default

Quote:
Originally Posted by 10thSVT_03 View Post
Where are you located? We can always plug my sct in and datalog it to see what rpm your having issues and monitor everything. Helps to also have someone looking at the a/f ratio while your concentrating on the road.
I am in Willow Springs.. I appreciate the offer, with my work schedule I wouldn't be able to start on this till next weekend, maybe this weekend but doubtful...
ITL Cobra is offline   Reply With Quote
Old 06-05-2012, 09:28 AM   #15
Cobra Brigade Presidente
 
03GTGreen's Avatar
 
Join Date: Aug 2007
Posts: 3,994
Casino cash: $10123400
0.91 per day
Default

All that white stuff is detonation, no more beating on car till its retuned

Have you changed anything on the car at all since tune??
__________________
01 Cobra
11 Fusion Sport

Cobra Brigade
03GTGreen is offline   Reply With Quote
Old 06-05-2012, 10:01 AM   #16
 
ITL Cobra's Avatar
 
Join Date: Jan 2007
Posts: 468
Casino cash: $5541200
0.10 per day
Default

Quote:
Originally Posted by 03GTGreen View Post
All that white stuff is detonation, no more beating on car till its retuned

Have you changed anything on the car at all since tune??
Went from a off road X to a hi-flow catted x.
ITL Cobra is offline   Reply With Quote
Old 06-05-2012, 10:26 AM   #17
Corn-Fed Goodness
 
gnxs's Avatar
 
Join Date: Apr 2004
Posts: 8,866
Casino cash: $5391400
1.59 per day
Default

Quote:
Originally Posted by ITL Cobra View Post
sent an email to Bob k and he seems to think its spark blow out and recommends I gap the plugs between .018 and .020. Been searching svtperformance, and came across a few that seems to have this issue, and the most of them pointed to the fuel filter?? With less than 4k does that seem possible?

I am am going to get a fuel filter and I ordered a serial to usb connector so I can data log...
.018-.020 ??????????

NEVER heard of anybody gapping their plugs that tight with an 18 psi TS setup.. The fuel filter is a cheap experiment, no harm in changing it.

Like others have said, I wouldn't be beating on it until you get it squared away.
gnxs is offline   Reply With Quote
Old 06-05-2012, 10:50 AM   #18
 
Marko's Avatar
 
Join Date: Feb 2005
Posts: 16,375
Casino cash: $78513175
3.11 per day
Default

Quote:
Originally Posted by ITL Cobra View Post
Car has 3200 miles on it, had the Whipple installed in 09 (with 29xx miles) and running 18lbs of boost, BAP and wiring upgrade, 60# injectors (Hans did the install). Due to work and family obligations I havenít had much of a chance to drive her that much (ok at all), and never really got on her, really the hardest it was ever driven was on the dyno when Kurgan tuned it. 3 weeks ago had the coil over kit installed, ran the tank down to almost nothing and put in some fresh gas, got the car back, wanted to drive her around to blow the dust off her, drove it till I was back below a 1/4 tank, put in some fresh gas and was out screwing around a little not much, got on her a little around 5500rpm after 2nd and when shifting to 3rd she kind of broke up and sputtered fell on her face and then kicked right back up it all happened so quick couldn't see what the wideband was reading , so I backed off right away. So taking the path of least resistance 1st I decided to replace the plugs. Called lethal performance and they told me to go with the brisk Silver Racing Spark Plug (600hp+) for my set up.
Old Plugs


Installed the plugs... Ran the gas down to 1/4 tank again car runs fine under normal driving conditions filled her up got on her a little bit and she seemed fine.. Did a few more pulls and it seemed ok, but going from 2nd to 3rd under hard acceleration she broke up again...
I was going to do some data logging but I donít want to damage anything...
Seeing as Bob is no longer around who is the next best to go to, to try and sort out this issue??
Just wondering, who gapped your plugs? Did they use needle nose pliers? Sorry I don't mean to change the subject. Back on topic.
Marko is offline   Reply With Quote
Old 06-05-2012, 10:53 AM   #19
 
ITL Cobra's Avatar
 
Join Date: Jan 2007
Posts: 468
Casino cash: $5541200
0.10 per day
Default

^^^^^ Hans from Deans performance did the install...
ITL Cobra is offline   Reply With Quote
Old 06-05-2012, 10:56 AM   #20
 
raresvt's Avatar
 
Join Date: Sep 2007
Posts: 1,342
Casino cash: $11254700
0.31 per day
Default

What octane fuel you run?
__________________
93 Cobra
99 Lightning
03 Cobra
03 Malibu...work car.
08 TBSS...the wife's.


raresvt is offline   Reply With Quote
Old 06-05-2012, 11:08 AM   #21
I Haz New Teknologee
 
greasy's Avatar
 
Join Date: Jun 2007
Location: The Litter Box
Posts: 28,469
Casino cash: $7725000
6.46 per day
Default

I suggest having Tim @ Mr. Norms look at the car as well.
greasy is offline   Reply With Quote
Old 06-05-2012, 11:11 AM   #22
 
ITL Cobra's Avatar
 
Join Date: Jan 2007
Posts: 468
Casino cash: $5541200
0.10 per day
Default

Quote:
Originally Posted by raresvt View Post
What octane fuel you run?
93
ITL Cobra is offline   Reply With Quote
Old 06-05-2012, 11:14 AM   #23
 
raresvt's Avatar
 
Join Date: Sep 2007
Posts: 1,342
Casino cash: $11254700
0.31 per day
Default

Yea, id start with new plugs and changing the fuel filter.
raresvt is offline   Reply With Quote
Old 06-05-2012, 01:14 PM   #24
4 Doors 4 Life
 
Zack's Avatar
 
Join Date: Mar 2004
Location: NW Indiana
Posts: 6,295
Casino cash: $8049900
1.12 per day
Default

Quote:
Originally Posted by 03 VENOM View Post
Just wondering, who gapped your plugs? Did they use needle nose pliers? Sorry I don't mean to change the subject. Back on topic.
They are shaped like that right out of the box.
Zack is offline   Reply With Quote
Old 06-05-2012, 01:21 PM   #25
 
C.Evans's Avatar
 
Join Date: May 2011
Location: Sycamore, IL
Posts: 3,705
Casino cash: $5769000
1.24 per day
Default

Does it break up after you shift and start getting back into the throttle? Or at high rpm before you shift?
C.Evans is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts