User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-27-2010, 06:14 PM   #1
foxden's Avatar  
Join Date: Mar 2010
Posts: 3
 
foxden's Avatar
 
Join Date: Mar 2010
Posts: 3
Casino cash: $4610000
0.00 per day
Default Help with Engine Diag on 96 Cobra

I have a new to me 96 Cobra with 100k that is using a quart of oil and a quart of coolant every 500 miles or so. Have drained oil and no coolant in oil that would make me think headgasket. Have checked tailpipes and don't see any wetness that would lead me to think rings. Doesnt smoke white or black and runs pretty good actually. The car has seen boost in its life but not now. This is my first 4 valve so I'm hoping to get some guidance from someone with experience with them. Possible heads cracked or blown headgasket? Any advise would be greatly appreciated. Thanks

Brandon
foxden is offline   Reply With Quote
Old 03-27-2010, 06:47 PM   #2
CREJoe's Avatar
Chassis Builder
 
Join Date: Jun 2007
Posts: 96
Chassis Builder
 
CREJoe's Avatar
 
Join Date: Jun 2007
Posts: 96
Casino cash: $4610000
0.02 per day
Default

PM sent.

Joe
CREJoe is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts