User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-29-2012, 08:40 AM   #1
Jakeman17's Avatar  
Join Date: Aug 2009
Location: Algonquin
Posts: 1,728
 
Jakeman17's Avatar
 
Join Date: Aug 2009
Location: Algonquin
Posts: 1,728
Casino cash: $5536600
0.47 per day
Default Help with a 1997 Integra

I have a 1997 integra LS. Yesterday I drove to work radio/Clock worked great. As I got to work there was a sqealing in the speakers. I shut off the car and went into work. I got out of work started the car and the clock/radio didnt work and the ABS light was off(usually on). I started checking fuses there is a fuse under the hood called back up that was blown. Replaced the 7.5Amp fuse last night. This morning I figured I would check the head unit wiring to make sure no exposed wires. There was a few of them so I retaped everything. I drove the car and the fuse blew again with no head unit connected. Any one know what the "back up" fuse is connected too??
__________________
'14 Ford Focus
Jakeman17 is offline   Reply With Quote
Old 03-29-2012, 08:53 AM   #2
Dasfinc's Avatar
Mrrrrstang.
 
Join Date: Sep 2007
Location: Wheaton, IL
Posts: 20,476
Mrrrrstang.
 
Dasfinc's Avatar
 
Join Date: Sep 2007
Location: Wheaton, IL
Posts: 20,476
Casino cash: $46427559
4.72 per day
Default

You shouldn't just 're-tape' up a headunit if there are exposed wires.

You should pull the center console/dash apart, and check the grounds/harness, sounds like you have a hack-job radio install in the car.
__________________
19 WRX STI, 13 Mustang GT Premium Vert', 03 Suburban, 99 Ranger (V8 Swap Project).
Dasfinc is offline   Reply With Quote
Old 03-29-2012, 08:56 AM   #3
nytebyte's Avatar
Not Politically Correct
 
Join Date: Mar 2004
Posts: 7,475
Not Politically Correct
 
nytebyte's Avatar
 
Join Date: Mar 2004
Posts: 7,475
Casino cash: $39598800
1.32 per day
Default

I think that fuse also powers the rear "back-up" lights when you shift into reverse.
I had an Integra years ago and if I recall, those rear tail lights leak and can get water inside which could cause a short.

Unfortunately, Honda got the bright idea to attach the radio and clock to that fuse as well.

Check the tail lights and back-up lights for water, corrosion, shorts, or maybe a bad bulb.
nytebyte is offline   Reply With Quote
Old 03-29-2012, 09:38 AM   #4
Jakeman17's Avatar  
Join Date: Aug 2009
Location: Algonquin
Posts: 1,728
 
Jakeman17's Avatar
 
Join Date: Aug 2009
Location: Algonquin
Posts: 1,728
Casino cash: $5536600
0.47 per day
Default

Quote:
Originally Posted by Dasfinc View Post
You shouldn't just 're-tape' up a headunit if there are exposed wires.

You should pull the center console/dash apart, and check the grounds/harness, sounds like you have a hack-job radio install in the car.
The radio has a aftermarket harness in which was cut up.
Jakeman17 is offline   Reply With Quote
Old 03-29-2012, 09:39 AM   #5
Jakeman17's Avatar  
Join Date: Aug 2009
Location: Algonquin
Posts: 1,728
 
Jakeman17's Avatar
 
Join Date: Aug 2009
Location: Algonquin
Posts: 1,728
Casino cash: $5536600
0.47 per day
Default

Quote:
Originally Posted by nytebyte View Post
I think that fuse also powers the rear "back-up" lights when you shift into reverse.
I had an Integra years ago and if I recall, those rear tail lights leak and can get water inside which could cause a short.

Unfortunately, Honda got the bright idea to attach the radio and clock to that fuse as well.

Check the tail lights and back-up lights for water, corrosion, shorts, or maybe a bad bulb.
Ok thanks I'll check that
Jakeman17 is offline   Reply With Quote
Old 03-29-2012, 01:40 PM   #6
SRT41320's Avatar
1320 BUILT
 
Join Date: Jun 2007
Location: Lake in the Hills - IL
Posts: 8,034
1320 BUILT
 
SRT41320's Avatar
 
Join Date: Jun 2007
Location: Lake in the Hills - IL
Posts: 8,034
Casino cash: $17571078
1.80 per day
Default

you have a short in the radio wiring somewhere
SRT41320 is offline   Reply With Quote
Old 03-29-2012, 01:44 PM   #7
C.Evans's Avatar  
Join Date: May 2011
Location: Sycamore, IL
Posts: 3,705
 
C.Evans's Avatar
 
Join Date: May 2011
Location: Sycamore, IL
Posts: 3,705
Casino cash: $5769000
1.23 per day
Default

The clock, radio, and dash warning lights are probably all in the same circuit, explaining why the abs light went off.
C.Evans is offline   Reply With Quote
Old 03-29-2012, 04:48 PM   #8
Jakeman17's Avatar  
Join Date: Aug 2009
Location: Algonquin
Posts: 1,728
 
Jakeman17's Avatar
 
Join Date: Aug 2009
Location: Algonquin
Posts: 1,728
Casino cash: $5536600
0.47 per day
Default

It was something with the radio harness I took out radio and put new fuse in and it's been fine all day
Jakeman17 is offline   Reply With Quote
Old 03-30-2012, 08:46 AM   #9
SRT41320's Avatar
1320 BUILT
 
Join Date: Jun 2007
Location: Lake in the Hills - IL
Posts: 8,034
1320 BUILT
 
SRT41320's Avatar
 
Join Date: Jun 2007
Location: Lake in the Hills - IL
Posts: 8,034
Casino cash: $17571078
1.80 per day
Default

winner winner chicken dinner
SRT41320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts