User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 09-19-2005, 12:14 PM   #1
SaturdaysGS's Avatar  
Join Date: Jul 2007
Location: Chicago (Southside)
Posts: 4,105
 
SaturdaysGS's Avatar
 
Join Date: Jul 2007
Location: Chicago (Southside)
Posts: 4,105
Casino cash: $15523818
0.93 per day
Default

Today I start the car and after about 10 minutes notice the SES light come on.The code im getting is P0172 (system too rich), and I was viewing the ltfts and noticed them hovering around -18.0, to -20.0 at idle. What could be causing this? I did remove the tb screen, but that was about 2 weeks ago. I have already ordered a replacement one from the dealer a couple days ago. What should I look at first?

Thanks Guys
-Nick
__________________
12 Tahoe PPV
04 Grand Prix GTP Comp G - Turbo'd
SaturdaysGS is offline   Reply With Quote
Old 09-19-2005, 12:23 PM   #2
syP's Avatar
syP syP is offline
Not Banned
 
Join Date: May 2007
Location: Downers Grove, Illinois
Posts: 29,886
syP
Not Banned
 
syP's Avatar
 
Join Date: May 2007
Location: Downers Grove, Illinois
Posts: 29,886
Casino cash: $39917005
6.69 per day
Default

new maff sensor possibly... same thing happend to me.
__________________
.: 2017 Chevy Colorado Z71 4x4
.: 2017 Jeep Grand Cherokee Limited 5.7L




syP is offline   Reply With Quote
Old 09-19-2005, 07:41 PM   #3
jk99gtp's Avatar  
Join Date: Nov 2008
Posts: 851
 
jk99gtp's Avatar
 
Join Date: Nov 2008
Posts: 851
Casino cash: $4601000
0.22 per day
Default

Nick,

If you want to stop by during the week we can take a look at it for you.

Do you have a fuel pressure gauge? To watch fuel pressure?

Thanks,

Joel
jk99gtp is offline   Reply With Quote
Old 09-19-2005, 09:04 PM   #4
SaturdaysGS's Avatar  
Join Date: Jul 2007
Location: Chicago (Southside)
Posts: 4,105
 
SaturdaysGS's Avatar
 
Join Date: Jul 2007
Location: Chicago (Southside)
Posts: 4,105
Casino cash: $15523818
0.93 per day
Default

Joel, I will probably take you up on that offer, although I dont have a fuel pressure gauge, any place I could get one or borrow one that you may know of (i.e. AutoZone).. I know the LTFT's seems to be wacky and im getting some part throttle knock, and too much full throttle knock with a 3.4, and the mods listed. Also when going "illegal speeds" the car wants to cut out at about 4.5k in 3rd. The knock is not false as I verified with some 100 octane though.

FWIW I do have the zzp rewire, but not installed. h34r:
SaturdaysGS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts