Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > Automotive Discussions > 3800 Discussion

User Tag List

Like Tree1Likes
  • 1 Post By Anonymous

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-22-2016, 12:34 PM   #1
Forum Sponsor
 
daturbosix's Avatar
 
Join Date: Mar 2008
Location: Aurora
Posts: 11,531
Casino cash: $50104918
2.77 per day
Default interesting issue (2004 gtp)

sister inlaws car got stuck in mud last night.

today, she complains about the steering being very heavy at idle and low speed.

with the car in park and at idle, it is heavy to turn, if i give it throttle, to say about 2000 rpm it becomes normal again..however, there is a light click noise coming from what i assume is steering related when turning. everything appears to be tight and not worn out..

fluid checked out ok too

anyone every experience something like this?
pump issue?
rack issue?
something electronic?(not even sure if this has something like that related)
__________________
BY APPOINTMENT ONLY - 630.885.9333
daturbosix is offline   Reply With Quote
Old 05-22-2016, 12:36 PM   #2
Anonymous
 
Anonymous's Avatar
 
Posts: n/a
Casino cash: $
0 per day
Default

magnasteer failure. if abs/trac light is on its not likely worki ng since they are all dependant
98GrandPrixIraqVet likes this.
  Edit/Delete Message Reply With Quote
Old 05-22-2016, 12:37 PM   #3
Anonymous
 
Anonymous's Avatar
 
Posts: n/a
Casino cash: $
0 per day
Default

check a two wire connector near the rack on the drivers side, it may have rubbed through on the CV if it dropped down off the clip
  Edit/Delete Message Reply With Quote
Old 05-22-2016, 12:41 PM   #4
Forum Sponsor
 
daturbosix's Avatar
 
Join Date: Mar 2008
Location: Aurora
Posts: 11,531
Casino cash: $50104918
2.77 per day
Default

abs/trac light has been on for a while due to a bad wheel speed sensor. however, never had this issue till today, or after the "mud situation"
daturbosix is offline   Reply With Quote
Old 05-22-2016, 01:15 PM   #5
No Fucks Have Been Given
 
02BlueGT's Avatar
 
Join Date: Feb 2008
Location: Now apearing in Hanover Park
Posts: 9,918
Casino cash: $10615940
2.38 per day
Default

X2 on magnasteer issues, there should be a connection right on the rack near the pinion. Check it for damage. It isn't tied into the abs wheel speed sensors (I have a bad wheel sensor and my magnasteer works just fine) , the magnasteer is speed based, so vehicle speed sensor issues could cause this too. Hows the speedo working after the mud?
__________________
2002 GP GT....Slowly Getting Slower

DD racing is the best, DD racing is the Fastest

President of No Fucks Given Racing, a subdivision of DDR.
02BlueGT is offline   Reply With Quote
Old 05-22-2016, 02:14 PM   #6
 
TonzKnock-G's Avatar
 
Join Date: Aug 2007
Location: Shitcago
Posts: 13,458
Casino cash: $19183700
3.08 per day
Default

That click/pop noise you hear is very common and probably unrelated.
__________________
12 Chrysler 300
TonzKnock-G is offline   Reply With Quote
Old 05-22-2016, 03:22 PM   #7
 
98GrandPrixIraqVet's Avatar
 
Join Date: Jan 2015
Location: Nowheresville North Dakota
Posts: 13,815
Casino cash: $125371500
8.44 per day
Default

rack pulled apart inside?

id just replace the rack and not worry about the race since the magnasteer is inside it anyways.
98GrandPrixIraqVet is offline   Reply With Quote
Old 05-24-2016, 07:48 AM   #8
Forum Sponsor
 
daturbosix's Avatar
 
Join Date: Mar 2008
Location: Aurora
Posts: 11,531
Casino cash: $50104918
2.77 per day
Default

go to move it today... and everything is normal! lol wtf?

ps its for sale.
daturbosix is offline   Reply With Quote
Old 05-24-2016, 07:54 AM   #9
Welllllllllll ya knowwwwwww.....
 
Turbocharged400sbc's Avatar
 
Join Date: Jun 2007
Location: hangover park IL
Posts: 26,499
Casino cash: $46588000
6.00 per day
Default

After a certain number of key cycles without a failure code the systems will go back to operating normally
__________________
Double D Racing: Over-engineered and under-funded
Schlimbuilt: 32 orders of magnitude above "good enough"
https://drive.google.com/file/d/15tJ...ew?usp=sharing
04 GTP clone, a nice heap
84 Cressida waGN 3800jz-gte swapped scrap pile
68 F250 camper special 390fe/np435/d60...EFI 460/5spd ZF someday
94 Olds 442 (462ci-4wd-2 engines) new chassis underway... L67/4t80e^[email protected]
Quote:
Originally Posted by Wolfman View Post
3800>all other technology ever
Turbocharged400sbc is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts