Forum Register TCG Mobile Casino Live Posting Feed Garage Arcade Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > Automotive Discussions > 3800 Discussion

User Tag List

Like Tree6Likes

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-06-2015, 04:51 PM   #1
Anonymous
 
Anonymous's Avatar
 
Posts: n/a
Casino cash: $
0 per day
Default 01 Monte Carlo Parasitic Draw

Hi all, was telling some family about my problem child and they mentioned this forum so I figured I'd give it a shot.

I have an 01 Monte Carlo SS that seems to have a parasitic draw. Unfortunately I'm not terribly car savvy and need a little help to hunt down the source. I got under the hood and tested with a multimeter.

With all relays/fuses in place the draw between the negative terminal and post read around 6 amps. After a few seconds, I think I heard a relay kick in and it dropped down to just over 2 amps.

Started removing fuses one by one, the only fuses that made a difference were three rated at 60 amps - "Left I/P", "U/HOOD #1", and "RTIP #3" with draws of 0.43, 0.67, 0.88 amps respectively.

The manual was incredibly unhelpful with identifying what these fuses powered for the most part and a cursory google search didn't turn up much.
I would really appreciate any insight you guys could offer.
  Edit/Delete Message Reply With Quote
Old 10-06-2015, 04:53 PM   #2
Chevy Humper
 
EmersonHart13's Avatar
 
Join Date: Jul 2007
Posts: 44,973
Casino cash: $53950000
10.25 per day
Default

3800 forum?
EmersonHart13 is offline   Reply With Quote
Old 10-06-2015, 04:53 PM   #3
 
Mook's Avatar
 
Join Date: May 2007
Location: Elgin
Posts: 160,021
Casino cash: $92870000
36.03 per day
Default

You came to the right place. Lots of folks extremely familiar w/ the platform.

And I'll move it over to the 3800 section, as Emerson suggested.
EmersonHart13 likes this.
__________________
- TCG Owner & Operator -
Mook is offline   Reply With Quote
Old 10-06-2015, 04:55 PM   #4
Chevy Humper
 
EmersonHart13's Avatar
 
Join Date: Jul 2007
Posts: 44,973
Casino cash: $53950000
10.25 per day
Default

WHERE JAMES AT?
EmersonHart13 is offline   Reply With Quote
Old 10-06-2015, 05:03 PM   #5
You used to call me on my cell phone
 
Great White Drake's Avatar
 
Join Date: Jun 2010
Posts: 4,458
Casino cash: $38463338
1.34 per day
Default

Had an '02 with the same problem. It was the speaker amp. Located between rear speakers under rear deck.
__________________
Great White Drake is offline   Reply With Quote
Old 10-06-2015, 05:29 PM   #6
Anonymous
 
Anonymous's Avatar
 
Posts: n/a
Casino cash: $
0 per day
Default

No dice, CadillacDon. Thank you for the suggestion.
  Edit/Delete Message Reply With Quote
Old 10-06-2015, 05:31 PM   #7
 
Mook's Avatar
 
Join Date: May 2007
Location: Elgin
Posts: 160,021
Casino cash: $92870000
36.03 per day
Default

Give night crew some time to get home. Or just wait for James to reply
SaturdaysGS likes this.
Mook is offline   Reply With Quote
Old 10-06-2015, 09:21 PM   #8
Bruh
 
DanJoy's Avatar
 
Join Date: May 2007
Location: Aurora
Posts: 28,073
Casino cash: $2147483647
6.32 per day
Default

@Turbocharged400sbc
PANDA likes this.
DanJoy is offline   Reply With Quote
Old 10-06-2015, 09:55 PM   #9
 
P40E's Avatar
 
Join Date: Nov 2012
Posts: 7,334
Casino cash: $51356252
2.99 per day
Default

Your rear defroster or heated mirrors stuck on ? You got an aftermarket radio with constant power or the stock one pulling a draw when off ?
__________________
P40E is offline   Reply With Quote
Old 10-06-2015, 10:01 PM   #10
 
P40E's Avatar
 
Join Date: Nov 2012
Posts: 7,334
Casino cash: $51356252
2.99 per day
Default

I would feel any relays and see if they are hot or warm to touch after the cars been sitting a while .

And the I/P most likely stands for instrument panel .
P40E is offline   Reply With Quote
Old 10-07-2015, 11:49 PM   #11
Anonymous
 
Anonymous's Avatar
 
Posts: n/a
Casino cash: $
0 per day
Default

Rear defroster is definitely off, no heated mirrors, and left everything for a good ~20-30 minutes. Relays were regular temp.
Radio is stock, but I cut the power to it for good measure. Again no dice.
I have heard that some Monte's have an issue with their BCU, but I don't know that that falls under any of those 3 categories.
Any and all thoughts are appreciated!
  Edit/Delete Message Reply With Quote
Old 10-08-2015, 06:31 AM   #12
Welllllllllll ya knowwwwwww.....
 
Turbocharged400sbc's Avatar
 
Join Date: Jun 2007
Location: hangover park IL
Posts: 26,499
Casino cash: $46588000
6.00 per day
Default

ive had a bad alternator regulator cause a drain, the BCM, hidden/broken "mood lighting", alarms/remote starts. horn stuck on but horn was corroded internally that it wouldnt make noise.

intermittent short on an injector ground, rubbed through harness at the radiator

you either have 3 seperate issues or all 3 are related.

since youve pulled the maxi fuses and the problems lie in the left and right IP fuses bozes as well as the underhood id start with an alarm/remote start as the alarm tie ins would be at both sides of the dash.

if no alarm youll have to start narrowing down which of the small fuses in the L & R IP and underhood fuse boxes are the actual parasitic draws.
__________________
Double D Racing: Over-engineered and under-funded
Schlimbuilt: 32 orders of magnitude above "good enough"
https://drive.google.com/file/d/15tJ...ew?usp=sharing
04 GTP clone, a nice heap
84 Cressida waGN 3800jz-gte swapped scrap pile
68 F250 camper special 390fe/np435/d60...EFI 460/5spd ZF someday
94 Olds 442 (462ci-4wd-2 engines) new chassis underway... L67/4t80e^[email protected]
Quote:
Originally Posted by Wolfman View Post
3800>all other technology ever
Turbocharged400sbc is offline   Reply With Quote
Old 10-08-2015, 07:19 AM   #13
I haz dat teddy bear smile.
 
10sec's Avatar
 
Join Date: Jul 2008
Posts: 23,021
Casino cash: $89198925
5.74 per day
Default

^^^That's James BTW.
EmersonHart13 likes this.
__________________
2005 S2000
10sec is online now   Reply With Quote
Old 10-08-2015, 08:35 AM   #14
Welllllllllll ya knowwwwwww.....
 
Turbocharged400sbc's Avatar
 
Join Date: Jun 2007
Location: hangover park IL
Posts: 26,499
Casino cash: $46588000
6.00 per day
Default

^^^ OG ziptie racing member
Turbocharged400sbc is offline   Reply With Quote
Old 10-08-2015, 08:45 AM   #15
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 34,089
Casino cash: $60176500
7.68 per day
Default

My dad bought a used car that had a GPS tracking device on it installed from the last finance company. He took it to probably 3 places including the dealer to finally figure out why it kept draining batteries.
Turbocharged400sbc likes this.
__________________
PANDA is offline   Reply With Quote
Old 10-08-2015, 11:21 AM   #16
 
bigsammoe's Avatar
 
Join Date: May 2007
Location: Gurnee
Posts: 1,155
Casino cash: $5196525
0.26 per day
Default

Radio antenna module or BCM or factory amp are also oh so very common to drain your battery and you never know!
__________________
15 Subaru FXT
bigsammoe is offline   Reply With Quote
Old 10-08-2015, 01:47 PM   #17
Anonymous
 
Anonymous's Avatar
 
Posts: n/a
Casino cash: $
0 per day
Default

No remote start, had the alternator checked at the local AutoZone .
I'm fairly certain the car has a security system, but I can't find any fuses to pull for it.
You wouldn't know another way to kill power to it?
  Edit/Delete Message Reply With Quote
Old 10-09-2015, 06:01 AM   #18
Welllllllllll ya knowwwwwww.....
 
Turbocharged400sbc's Avatar
 
Join Date: Jun 2007
Location: hangover park IL
Posts: 26,499
Casino cash: $46588000
6.00 per day
Default

the alternator check wont tell you if the regulator is bleeding current.

youll have to unplug it while your current probe is connected and wait for the car to "go to sleep" and see if the draw goes away. if not youll have to start fuse by fuse.

it takes a while...bit of trial and error.

which is why it always pissed me off when id only get an hour book time to diagnose those fuckers

alarm fuses are typically near the feed to the box. look under the drivers and passengers dash for an aftermarket alarm module.

this a new issue or since you bought it? panda has a point about the gps tracker
Turbocharged400sbc is offline   Reply With Quote
Old 10-10-2015, 01:40 PM   #19
Anonymous
 
Anonymous's Avatar
 
Posts: n/a
Casino cash: $
0 per day
Default

I picked the car up for free off a friend because of the issue, the cars mechanically solid he just didn't have the time to figure it out. I've got all the time in the world right now lol..

I went fuse by fuse for both boxes under the hood and the box on the drivers side. I'll try the passengers side. Ill try unplugging the alternator as well.

How would one find out if there is a lojack or something on there?
  Edit/Delete Message Reply With Quote
Old 10-11-2015, 09:30 AM   #20
Welllllllllll ya knowwwwwww.....
 
Turbocharged400sbc's Avatar
 
Join Date: Jun 2007
Location: hangover park IL
Posts: 26,499
Casino cash: $46588000
6.00 per day
Default

track down the circuit feeding it, find the path via a wiring diagram, look for places a black box can fit.
Turbocharged400sbc is offline   Reply With Quote
Old 10-11-2015, 09:39 AM   #21
Welllllllllll ya knowwwwwww.....
 
Turbocharged400sbc's Avatar
 
Join Date: Jun 2007
Location: hangover park IL
Posts: 26,499
Casino cash: $46588000
6.00 per day
Default

our 97 gtp lot lizard has the same drain but because of the remote start/two way remote.

installed a disconnect on battery. two twists and the problem goes away untill my old man parks the truck and fires up the gtp
Turbocharged400sbc is offline   Reply With Quote
Old 10-11-2015, 10:25 AM   #22
 
TommyGloves's Avatar
 
Join Date: Aug 2007
Location: CHICAGO
Posts: 5,616
Casino cash: $18448103
1.29 per day
Default

Quote:
Originally Posted by 10sec View Post
^^^That's James BTW.
HILROD likes this.
__________________
Double D Racing: Over-engineered and under-funded
Team OCD: Over-prepared and under appreciated
2017 540xi MSport | 2015 Santa Fe Sport 2.0T Ultimate | 2005 Saab 9-3 Aero | 1999 GTP
TommyGloves is offline   Reply With Quote
Old 10-11-2015, 12:01 PM   #23
##I LOVE JAMES ##
 
##I LOVE JAMES ##'s Avatar
 
Posts: n/a
Casino cash: $
0 per day
Default

Quote:
Originally Posted by TommyGloves View Post
SO SEXY!!!!!!!
  Edit/Delete Message Reply With Quote
Old 10-13-2015, 11:06 PM   #24
Anonymous
 
Anonymous's Avatar
 
Posts: n/a
Casino cash: $
0 per day
Default

Eventful day.

Long story short I managed to rule out the horn, alternator, and security system.
As I feared it looks like both the BCM and PCM are causing the draw.
I'm not looking to spend the $500+ I know it costs to replace these, anyone have a work around?
  Edit/Delete Message Reply With Quote
Old 10-14-2015, 07:22 AM   #25
I haz dat teddy bear smile.
 
10sec's Avatar
 
Join Date: Jul 2008
Posts: 23,021
Casino cash: $89198925
5.74 per day
Default

Hook up a trickle charger to the battery and plug that in every night after you have parked the car? I'm not 100% sure that'll have the necessary juice to keep the battery charged, but it's a minor inconvenience if it does.
10sec is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:15 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
no new posts