Forum Register Members Casino Live Posting Feed Garage Arcade iTrader Members List Calendar Search Today's Posts Mark Forums Read
Go Back   The Chicago Garage > The Garage > TCG Technical
No Fly Zone=

User Tag List

Like Tree1Likes
  • 1 Post By ZXMustang

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-27-2016, 10:02 PM   #1
Oops I did it again. -Britney
 
ZXMustang's Avatar
 
Join Date: Mar 2005
Posts: 12,434
Casino cash: $50759698
2.71 per day
Mentioned: 146 Post(s)
Tagged: 0 Thread(s)
Default Honda accord experts, Need help please.

So I got a steal of a deal on a used 2000 Honda Accord LX 4 banger. It was going to be my DD while the nice car sits in the garage. But its giving me issues staying running at stop lights.

Its basically ok right from cold, but once it starts to warm up, it wants to die when coming to a stop. the idle drops to almost nothing and it chugs like its running on 1 cylinder. If I tap the gas, it bounces back to stock idle and runs perfectly. There is no sign of low power when its running normal. It sounds like a brand new honda, even though it has 147000 miles. Timing belt was done 20,000 miles ago. The car gets unbelievable gas mileage too. Like 350miles to a tank, city driving.

So the internet said it was probably the EGR valve clogged up or just plain ole bad. So instead of dicking with it, I replaced it. Pulled the battery cable for an hour, and tested.

SAME if not worse performance. Eventually the car warms up and drives like I just got it new. Then the internet says it might be the EGR ports in the engine that are clogged. Im at the point where I feel like I might want to pull the rip cord on this car. Not worth pulling it apart.

Are there any experts around here that have any ideas that someone with 10 thumbs, no patience and a small penis, can try? This car is pissing me off. It might sound like Im giving up quick, but there was a laundy list of little shit I have already fixed and there are probably 10 more nagging things like dash lights and the HVAC control LEDs being out and whatnot.

Please help if you can.

2000 Honda Accord LX, 4 banger no vtec.
__________________
2017 Hater Mobile
ZXMustang is offline   Reply With Quote
Old 10-27-2016, 10:04 PM   #2
Oops I did it again. -Britney
 
ZXMustang's Avatar
 
Join Date: Mar 2005
Posts: 12,434
Casino cash: $50759698
2.71 per day
Mentioned: 146 Post(s)
Tagged: 0 Thread(s)
Default

Oh and you better believe I already plastidipped the wheel covers black.
ZXMustang is offline   Reply With Quote
Old 10-27-2016, 10:47 PM   #3
 
Intel's Avatar
 
Join Date: Oct 2009
Location: Palatine
Posts: 3,977
Casino cash: $22014525
1.36 per day
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Default

Have you tested/cleaned the idle air valve ?

http://www.hondaaccordforum.com/foru...e-speed-38734
__________________
[url=https://flic.kr/p/WhPqQW]
Intel is offline   Reply With Quote
Old 10-27-2016, 10:54 PM   #4
Oops I did it again. -Britney
 
ZXMustang's Avatar
 
Join Date: Mar 2005
Posts: 12,434
Casino cash: $50759698
2.71 per day
Mentioned: 146 Post(s)
Tagged: 0 Thread(s)
Default

Quote:
Originally Posted by Intel View Post
Yeah no idea what that means but I will look into it.
ZXMustang is offline   Reply With Quote
Old 10-27-2016, 10:57 PM   #5
 
Intel's Avatar
 
Join Date: Oct 2009
Location: Palatine
Posts: 3,977
Casino cash: $22014525
1.36 per day
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Default

well it is a valve that the computer uses to control the idle up and down based on when you use air conditioning/other loads. If it is sticking then the computer can't control and bring the idle up to 700rpm so instead it is probably sitting around 500rpm.

Newer cars with electronic throttle bodies got rid of them as they open and close the actual throttle body instead.
Intel is offline   Reply With Quote
Old 10-27-2016, 11:00 PM   #6
Oops I did it again. -Britney
 
ZXMustang's Avatar
 
Join Date: Mar 2005
Posts: 12,434
Casino cash: $50759698
2.71 per day
Mentioned: 146 Post(s)
Tagged: 0 Thread(s)
Default

Thanks for the info. Ill look more at it this weekend. I appreciate the help.
ilikemtb999 likes this.
ZXMustang is offline   Reply With Quote
Old 10-28-2016, 04:12 AM   #7
 
Bruce Jibboo's Avatar
 
Join Date: Apr 2008
Location: Elgin
Posts: 16,582
Casino cash: $111985800
4.78 per day
Mentioned: 232 Post(s)
Tagged: 0 Thread(s)
Default

10 thumbs
Bruce Jibboo is online now   Reply With Quote
Old 10-28-2016, 09:03 AM   #8
TCG Meets Coordinator
 
PANDA's Avatar
 
Join Date: May 2007
Location: FRG
Posts: 33,330
Casino cash: $50643500
8.76 per day
Mentioned: 1041 Post(s)
Tagged: 0 Thread(s)
Default

You have a nice car now?
__________________
PANDA is offline   Reply With Quote
Old 10-28-2016, 09:16 AM   #9
brokedickfamilyride. I'm just here for the smilies
 
boostedguy05's Avatar
 
Join Date: Dec 2010
Location: streamwood
Posts: 12,922
Casino cash: $75280000
5.17 per day
Mentioned: 42 Post(s)
Tagged: 1 Thread(s)
Default

my wifes old escort wagon used to do this. i cant remember exactally what it was taht fixed it. i will have to ask her. for some reason im thinking it was a clogged cat. when driving the car had enough pressure to force the exhaust through the cat, but when idleing it couldnt do it, and would die. we never got a CEL either.
__________________
Quote:
Originally Posted by Mike K View Post
You're either a barely functioning idiot or you're a brilliant genius. I must study you.
boostedguy05 is offline   Reply With Quote
Old 10-28-2016, 09:17 AM   #10
Some say.....
 
bikrboy128's Avatar
 
Join Date: Jul 2007
Location: Wheaton
Posts: 10,248
Casino cash: $20384645
2.73 per day
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Default

x2 on the idle air control valve. make sure you remove it completely and clean the coolant passages along with the air passages.
__________________
06 M6 GTO - stock garage queen - sold
12 Acura MDX - winter beater
03 Honda S2000 - 100 grand under the hood
05 Kawasaki STX-15f - braaap
79 Kawasaki KZ750 vertical twin - old and slow
82 Honda VF750 Magna - old and slightly faster
bikrboy128 is offline   Reply With Quote
Old 11-02-2016, 12:37 AM   #11
 
GIMPY's Avatar
 
Join Date: Feb 2009
Location: Elgin
Posts: 1,102
Casino cash: $8138675
0.35 per day
Mentioned: 9 Post(s)
Tagged: 2 Thread(s)
Default

its the IAC.. sometimes you can take them off and clean them out.. will work for a little while but will still need to be replaced eventually...

when the car starts acting up tap on IAC with the back of a screwdriver and see if it corrects the idle..
GIMPY is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
no new posts